Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package conkeror

Current Source Version: 1.0.4-1
Current Maintainer: Axel Beckert <abe@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:conkeror

Binary Package: conkeror (Version: 1.0.4-1)

BTS entry: https://bugs.debian.org/conkeror

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on firefox (<< 57~) which cannot be satisfied on i386. firefox 60.0.1-5 is available. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.
Package has a Depends on firefox (<< 57~) which cannot be satisfied on ppc64el. firefox 60.0.1-5 is available. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.
Package has a Depends on firefox (<< 57~) which cannot be satisfied on amd64. firefox 60.0.1-5 is available. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.
Package has a Depends on firefox (<< 57~) which cannot be satisfied on armel. firefox 60.0.1-5 is available. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.
Package has a Depends on firefox (<< 57~) which cannot be satisfied on armhf. firefox 60.0.1-5 is available. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.
Package has a Depends on firefox (<< 57~) which cannot be satisfied on hurd-i386. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.
Package has a Depends on firefox (<< 57~) which cannot be satisfied on arm64. firefox 60.0.1-5 is available. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.
Package has a Depends on firefox-esr (<< 57~) which cannot be satisfied on hurd-i386. At least one of firefox (<< 57~) | firefox-esr (<< 57~) | iceweasel (<< 57~) can be satisfied however.


Last updated: Fri May 25 15:25:16 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS