Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package cowbell

Current Source Version: 0.2.7.1-7
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cowbell

BuildDepends

Package declares a build time dependency on libglade2.0-cil-dev which cannot be satisfied on mips. Package cowbell does not exist on mips.
Package declares a build time dependency on libglade2.0-cil-dev which cannot be satisfied on mips64el. Package cowbell does not exist on mips64el.
Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips64el. Package cowbell does not exist on mips64el.
Package declares a build time dependency on libgtk2.0-cil-dev which cannot be satisfied on mips. Package cowbell does not exist on mips.
Package declares a build time dependency on libglib2.0-cil-dev which cannot be satisfied on mips. Package cowbell does not exist on mips.
Package declares a build time dependency on libglib2.0-cil-dev which cannot be satisfied on mips64el. Package cowbell does not exist on mips64el.

Binary Package: cowbell (Version: 0.2.7.1-7)

BTS entry: https://bugs.debian.org/cowbell

Old Libraries

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on arm64.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on ppc64el.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on arm64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.21) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.21) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.21) | libc6.1 (>= 2.21) | libc0.1 (>= 2.21) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.22) which cannot be satisfied on arm64. At least one of libc6 (>= 2.22) | libc6.1 (>= 2.22) | libc0.1 (>= 2.22) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.22) which cannot be satisfied on arm64. At least one of libc6 (>= 2.22) | libc6.1 (>= 2.22) | libc0.1 (>= 2.22) can be satisfied however.

Binary Package: cowbell (Version: 0.2.7.1-7+b1)

BTS entry: https://bugs.debian.org/cowbell

Old Libraries

Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on armel.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on armhf.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on amd64.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on s390x.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on i386.
Package has a Depends on libglade2.0-cil (>= 2.12.10-1ubuntu1) which is in Section oldlibs on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on amd64. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armhf. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on armel. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on i386. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.19) which cannot be satisfied on s390x. At least one of libc6 (>= 2.19) | libc6.1 (>= 2.19) | libc0.1 (>= 2.19) can be satisfied however.

Binary Package: cowbell (Version: 0.2.7.1-7+b2)

BTS entry: https://bugs.debian.org/cowbell

Old Libraries

Package has a Depends on libglade2.0-cil (>= 2.12.40) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-cil (>= 2.12.40) which is in Section oldlibs on mipsel.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc6.1 (>= 2.27) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.27) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.27) | libc6.1 (>= 2.27) | libc0.1 (>= 2.27) can be satisfied however.


Last updated: Wed Jul 17 15:25:16 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS