Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package crmsh

Current Source Version: 3.0.1-2
Current Maintainer: Debian HA Maintainers <debian-ha-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:crmsh

Binary Package: crmsh (Version: 3.0.1-2)

BTS entry: http://bugs.debian.org/crmsh

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Suggests on dmidecode which cannot be satisfied on armel.
Package has a Suggests on dmidecode which cannot be satisfied on powerpc.
Package has a Suggests on dmidecode which cannot be satisfied on mips64el.
Package has a Suggests on dmidecode which cannot be satisfied on mipsel.
Package has a Suggests on dmidecode which cannot be satisfied on s390x.
Package has a Suggests on dmidecode which cannot be satisfied on ppc64el.
Package has a Suggests on dmidecode which cannot be satisfied on mips.
Package has a Suggests on ocfs2-tools which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on ocfs2-tools which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on ocfs2-tools which cannot be satisfied on hurd-i386.
Package has a Suggests on sbd which cannot be satisfied on hurd-i386.
Package has a Suggests on sbd which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on sbd which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Suggests on fdisk which cannot be satisfied on hurd-i386. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on kfreebsd-i386. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on armel. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on mips64el. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on kfreebsd-amd64. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on armhf. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on ppc64el. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on mips. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on powerpc. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on mipsel. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on arm64. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on amd64. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on i386. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Suggests on util-linux (<< 2.29.2-3~) which cannot be satisfied on s390x. util-linux 2.30.2-0.1 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.


Last updated: Sun Oct 22 15:25:20 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS