Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package cron

Current Source Version: 3.0pl1-130
Current Maintainer: Javier Fernández-Sanguino Peña <jfs@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:cron

Binary Package: cron (Version: 3.0pl1-130)

BTS entry: https://bugs.debian.org/cron

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on armel.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on kfreebsd-i386.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on mips.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on arm64.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on ppc64el.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on hurd-i386.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on s390x.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on i386.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on kfreebsd-amd64.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on amd64.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on mipsel.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on mips64el.
Package is important and has a Depends on lsb-base (>= 3.0-10) which is optional on armhf.
Package is important and has a Depends on libc0.1 (>= 2.17-91) which is optional on kfreebsd-i386.
Package is important and has a Depends on libc0.1 (>= 2.17-91) which is optional on kfreebsd-amd64.
Package is important and has a Depends on libc6 (>= 2.17) which is optional on arm64.
Package is important and has a Depends on libc6 (>= 2.17) which is optional on ppc64el.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on ppc64el.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on hurd-i386.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on arm64.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on mips.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on kfreebsd-i386.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on armel.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on armhf.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on amd64.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on mipsel.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on mips64el.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on i386.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on kfreebsd-amd64.
Package is important and has a Depends on libpam0g (>= 0.99.7.1) which is optional on s390x.
Package is important and has a Depends on libc0.3 (>= 2.7) which is optional on hurd-i386.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on ppc64el.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on arm64.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on mips.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on armel.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on armhf.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on mipsel.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on mips64el.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on amd64.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on i386.
Package is important and has a Depends on libselinux1 (>= 1.32) which is optional on s390x.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on i386.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on s390x.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on armhf.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on mipsel.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on mips64el.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on amd64.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on mips.
Package is important and has a Depends on libc6 (>= 2.7) which is optional on armel.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on postfix which cannot be satisfied on hurd-i386. At least one of exim4 | postfix | mail-transport-agent can be satisfied however.
Package has a Recommends on postfix which cannot be satisfied on kfreebsd-i386. At least one of exim4 | postfix | mail-transport-agent can be satisfied however.
Package has a Recommends on postfix which cannot be satisfied on kfreebsd-amd64. At least one of exim4 | postfix | mail-transport-agent can be satisfied however.


Last updated: Mon Oct 15 15:25:11 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS