Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package dctrl2xml

Current Source Version: 0.18+nmu1
Current Maintainer: Frank S. Thomas <fst@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:dctrl2xml

Binary Package: dctrl2xml (Version: 0.18+nmu1)

BTS entry: http://bugs.debian.org/dctrl2xml

Relationships

Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7~) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.


Last updated: Sat Jun 24 15:25:21 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS