Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye

Problems for source package debian-fbx

Current Source Version: 2
Current Maintainer: FreedomBox packaging team <freedombox-pkg-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:debian-fbx

Binary Package: fbx-all (Version: 2)

BTS entry: https://bugs.debian.org/fbx-all

Relationships

Package has a Suggests on tahoe-lafs which cannot be satisfied on ppc64el.
Package has a Suggests on tahoe-lafs which cannot be satisfied on armhf.
Package has a Suggests on tahoe-lafs which cannot be satisfied on mips64el.
Package has a Suggests on tahoe-lafs which cannot be satisfied on arm64.
Package has a Suggests on tahoe-lafs which cannot be satisfied on amd64.
Package has a Suggests on tahoe-lafs which cannot be satisfied on mipsel.
Package has a Suggests on tahoe-lafs which cannot be satisfied on i386.
Package has a Suggests on tahoe-lafs which cannot be satisfied on s390x.
Package has a Suggests on tahoe-lafs which cannot be satisfied on armel.
Package has a Suggests on pleroma which cannot be satisfied on s390x.
Package has a Suggests on pleroma which cannot be satisfied on armel.
Package has a Suggests on pleroma which cannot be satisfied on mipsel.
Package has a Suggests on pleroma which cannot be satisfied on i386.
Package has a Suggests on pleroma which cannot be satisfied on mips64el.
Package has a Suggests on pleroma which cannot be satisfied on arm64.
Package has a Suggests on pleroma which cannot be satisfied on amd64.
Package has a Suggests on pleroma which cannot be satisfied on ppc64el.
Package has a Suggests on pleroma which cannot be satisfied on armhf.
Package has a Suggests on mumble-web which cannot be satisfied on ppc64el.
Package has a Suggests on mumble-web which cannot be satisfied on armhf.
Package has a Suggests on mumble-web which cannot be satisfied on mips64el.
Package has a Suggests on mumble-web which cannot be satisfied on arm64.
Package has a Suggests on mumble-web which cannot be satisfied on amd64.
Package has a Suggests on mumble-web which cannot be satisfied on mipsel.
Package has a Suggests on mumble-web which cannot be satisfied on i386.
Package has a Suggests on mumble-web which cannot be satisfied on s390x.
Package has a Suggests on mumble-web which cannot be satisfied on armel.
Package has a Suggests on dovecot which cannot be satisfied on i386.
Package has a Suggests on dovecot which cannot be satisfied on mipsel.
Package has a Suggests on dovecot which cannot be satisfied on armel.
Package has a Suggests on dovecot which cannot be satisfied on s390x.
Package has a Suggests on dovecot which cannot be satisfied on armhf.
Package has a Suggests on dovecot which cannot be satisfied on ppc64el.
Package has a Suggests on dovecot which cannot be satisfied on arm64.
Package has a Suggests on dovecot which cannot be satisfied on amd64.
Package has a Suggests on dovecot which cannot be satisfied on mips64el.
Package has a Suggests on mastodon which cannot be satisfied on armhf.
Package has a Suggests on mastodon which cannot be satisfied on ppc64el.
Package has a Suggests on mastodon which cannot be satisfied on amd64.
Package has a Suggests on mastodon which cannot be satisfied on arm64.
Package has a Suggests on mastodon which cannot be satisfied on mips64el.
Package has a Suggests on mastodon which cannot be satisfied on i386.
Package has a Suggests on mastodon which cannot be satisfied on mipsel.
Package has a Suggests on mastodon which cannot be satisfied on armel.
Package has a Suggests on mastodon which cannot be satisfied on s390x.
Package has a Suggests on bigbluebutton which cannot be satisfied on s390x.
Package has a Suggests on bigbluebutton which cannot be satisfied on armel.
Package has a Suggests on bigbluebutton which cannot be satisfied on mipsel.
Package has a Suggests on bigbluebutton which cannot be satisfied on i386.
Package has a Suggests on bigbluebutton which cannot be satisfied on mips64el.
Package has a Suggests on bigbluebutton which cannot be satisfied on arm64.
Package has a Suggests on bigbluebutton which cannot be satisfied on amd64.
Package has a Suggests on bigbluebutton which cannot be satisfied on ppc64el.
Package has a Suggests on bigbluebutton which cannot be satisfied on armhf.
Package has a Suggests on homeassistant which cannot be satisfied on i386.
Package has a Suggests on homeassistant which cannot be satisfied on mipsel.
Package has a Suggests on homeassistant which cannot be satisfied on s390x.
Package has a Suggests on homeassistant which cannot be satisfied on armel.
Package has a Suggests on homeassistant which cannot be satisfied on ppc64el.
Package has a Suggests on homeassistant which cannot be satisfied on armhf.
Package has a Suggests on homeassistant which cannot be satisfied on mips64el.
Package has a Suggests on homeassistant which cannot be satisfied on amd64.
Package has a Suggests on homeassistant which cannot be satisfied on arm64.
Package has a Suggests on mintest-server which cannot be satisfied on s390x.
Package has a Suggests on mintest-server which cannot be satisfied on armel.
Package has a Suggests on mintest-server which cannot be satisfied on i386.
Package has a Suggests on mintest-server which cannot be satisfied on mipsel.
Package has a Suggests on mintest-server which cannot be satisfied on mips64el.
Package has a Suggests on mintest-server which cannot be satisfied on amd64.
Package has a Suggests on mintest-server which cannot be satisfied on arm64.
Package has a Suggests on mintest-server which cannot be satisfied on ppc64el.
Package has a Suggests on mintest-server which cannot be satisfied on armhf.
Package has a Suggests on nextcloud which cannot be satisfied on arm64.
Package has a Suggests on nextcloud which cannot be satisfied on amd64.
Package has a Suggests on nextcloud which cannot be satisfied on mips64el.
Package has a Suggests on nextcloud which cannot be satisfied on armhf.
Package has a Suggests on nextcloud which cannot be satisfied on ppc64el.
Package has a Suggests on nextcloud which cannot be satisfied on armel.
Package has a Suggests on nextcloud which cannot be satisfied on s390x.
Package has a Suggests on nextcloud which cannot be satisfied on mipsel.
Package has a Suggests on nextcloud which cannot be satisfied on i386.
Package has a Suggests on jitsi which cannot be satisfied on mipsel.
Package has a Suggests on jitsi which cannot be satisfied on i386.
Package has a Suggests on jitsi which cannot be satisfied on s390x.
Package has a Suggests on jitsi which cannot be satisfied on armel.
Package has a Suggests on jitsi which cannot be satisfied on ppc64el.
Package has a Suggests on jitsi which cannot be satisfied on armhf.
Package has a Suggests on jitsi which cannot be satisfied on mips64el.
Package has a Suggests on jitsi which cannot be satisfied on amd64.
Package has a Suggests on jitsi which cannot be satisfied on arm64.


Last updated: Fri Jan 22 15:25:06 2021

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS