Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid trixie

Problems for source package dh-puredata

Current Source Version: 3.2.0
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:dh-puredata

Binary Package: dh-puredata (Version: 3.2.0)

BTS entry: https://bugs.debian.org/dh-puredata

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on ppc64el. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.
Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on armhf. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.
Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on i386. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.
Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on mips64el. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.
Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on s390x. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.
Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on amd64. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.
Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on arm64. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.
Package has a Depends on pd-lib-builder (>= 7.0.0~) which cannot be satisfied on armel. pd-lib-builder 0.7.0-1 is available. At least one of pd-lib-builder (>= 7.0.0~) | pd-lib-builder can be satisfied however.


Last updated: Mon Jun 17 15:25:07 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS