Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster jessie wheezy

Problems for source package digikam

Current Source Version: 4:5.9.0-1
Current Maintainer: Debian KDE Extras Team <pkg-kde-extras@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:digikam

Binary Package: kipi-plugins (Version: 4:5.9.0-1)

BTS entry: https://bugs.debian.org/kipi-plugins

Relationships

Package has a Suggests on kmail which cannot be satisfied on s390x.
Package has a Suggests on kmail which cannot be satisfied on mips64el.
Package has a Suggests on kmail which cannot be satisfied on mips.
Package has a Suggests on kmail which cannot be satisfied on ppc64el.
Package has a Suggests on kmail which cannot be satisfied on armel.

Binary Package: kipi-plugins (Version: 4:5.3.0-1)

BTS entry: https://bugs.debian.org/kipi-plugins

Relationships

Package has a Depends on libkf5kipi31.0.0 (>= 15.12.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libkf5kipi31.0.0 (>= 15.12.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on kmail which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on kmail which cannot be satisfied on kfreebsd-amd64.

Binary Package: kipi-plugins (Version: 4:5.6.0-4)

BTS entry: https://bugs.debian.org/kipi-plugins

Relationships

Package has a Recommends on hugin which cannot be satisfied on hurd-i386.
Package has a Recommends on minidlna which cannot be satisfied on hurd-i386.
Package has a Suggests on kmail which cannot be satisfied on hurd-i386.

Binary Package: digikam-doc (Version: 4:5.6.0-4)

BTS entry: https://bugs.debian.org/digikam-doc

Relationships

Package has a Depends on khelpcenter4 which cannot be satisfied on hurd-i386.

Binary Package: digikam-private-libs (Version: 4:5.6.0-4)

BTS entry: https://bugs.debian.org/digikam-private-libs

Relationships

Package has a Depends on libkf5calendarcore5 (>= 15.07.90) which cannot be satisfied on hurd-i386.

Binary Package: digikam-private-libs (Version: 4:5.3.0-1)

BTS entry: https://bugs.debian.org/digikam-private-libs

Relationships

Package has a Depends on libopencv-core2.4v5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libopencv-core2.4v5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libmarblewidget-qt5-25 (>= 4:15.12.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libmarblewidget-qt5-25 (>= 4:15.12.0) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libopencv-imgproc2.4v5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libopencv-imgproc2.4v5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libopencv-contrib2.4v5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libopencv-contrib2.4v5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libopencv-objdetect2.4v5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libopencv-objdetect2.4v5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libkf5akonadicontact5 (>= 15.07.90) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libkf5akonadicontact5 (>= 15.07.90) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libkf5kipi31.0.0 (>= 15.12.0) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libkf5kipi31.0.0 (>= 15.12.0) which cannot be satisfied on kfreebsd-i386.

Binary Package: digikam-private-libs (Version: 4:5.9.0-1)

BTS entry: https://bugs.debian.org/digikam-private-libs

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Depends on libgl1 which is extra on arm64.
Package is optional and has a Depends on libgl1 which is extra on mipsel.
Package is optional and has a Depends on libgl1 which is extra on mips64el.
Package is optional and has a Depends on libgl1 which is extra on amd64.
Package is optional and has a Depends on libgl1 which is extra on i386.
Package is optional and has a Depends on libgl1 which is extra on ppc64el.
Package is optional and has a Depends on libgl1 which is extra on s390x.
Package is optional and has a Depends on libgl1 which is extra on mips.


Last updated: Sun Jul 22 15:25:15 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS