Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package django-cachalot

Current Source Version: 2.4.3-1.1
Current Maintainer: Debian Python Team <team+python@tracker.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:django-cachalot

BuildDepends

Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on armhf. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on armhf.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on arm64. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on arm64.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on ppc64el. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on ppc64el.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on s390x. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on s390x.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on armel. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on armel.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on mips64el. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on mips64el.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on i386. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on i386.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on amd64. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on amd64.
Package declares a build time dependency on python3-django (<< 2:3.3~) which cannot be satisfied on mipsel. python3-django 3:3.2.15-1 is available. Package django-cachalot does not exist on mipsel.

Binary Package: python3-django-cachalot (Version: 2.4.3-1.1)

BTS entry: https://bugs.debian.org/python3-django-cachalot

Relationships

Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on s390x. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on armel. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on armhf. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on arm64. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on ppc64el. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on i386. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on mips64el. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on amd64. python3-django 3:3.2.15-1 is available.
Package has a Depends on python3-django (<< 2:3.3~) which cannot be satisfied on mipsel. python3-django 3:3.2.15-1 is available.


Last updated: Mon Aug 8 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS