Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch

Problems for source package django-websocket-redis

Current Source Version: 0.4.7-1
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:django-websocket-redis

Binary Package: python-django-websocket-redis (Version: 0.4.7-1)

BTS entry: http://bugs.debian.org/python-django-websocket-redis

Relationships

Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.7.5-5~) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on s390x.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on powerpc.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on armhf.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on i386.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mipsel.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on arm64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips64el.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (<< 2.8) which cannot be satisfied on mips.

Binary Package: python3-django-websocket-redis (Version: 0.4.7-1)

BTS entry: http://bugs.debian.org/python3-django-websocket-redis

Relationships

Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mips.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on mipsel.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on arm64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on amd64.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on s390x.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on hurd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on powerpc.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on ppc64el.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armhf.
Package has a Depends on python3:any (>= 3.3.2-2~) which cannot be satisfied on armel.


Last updated: Mon Aug 21 15:25:15 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS