Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package doxygen

Current Source Version: 1.8.16-2
Current Maintainer: Paolo Greppi <paolo.greppi@libpf.com>
Section: main
BTS entry: https://bugs.debian.org/src:doxygen

Binary Package: doxygen-gui (Version: 1.8.16-2)

BTS entry: https://bugs.debian.org/doxygen-gui

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on armhf. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on s390x. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on arm64. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on ppc64el. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on mips64el. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on i386. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on amd64. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on mipsel. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.
Package has a Depends on libqt5gui5-gles (>= 5.12.5+dfsg-3) which cannot be satisfied on armel. libqt5gui5-gles 5.12.5+dfsg-2 is available. At least one of libqt5gui5 (>= 5.12.5+dfsg-3) | libqt5gui5-gles (>= 5.12.5+dfsg-3) can be satisfied however.


Last updated: Fri Feb 28 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS