Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package e2fsprogs

Current Source Version: 1.43.9-1
Current Maintainer: Theodore Y. Ts'o <tytso@mit.edu>
Section: main
BTS entry: https://bugs.debian.org/src:e2fsprogs

Binary Package: e2fsprogs (Version: 1.43.7-1)

BTS entry: https://bugs.debian.org/e2fsprogs

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on kfreebsd-i386.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on kfreebsd-i386.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on libc0.1 (>= 2.17-91) which is optional on kfreebsd-i386.
Package is required and has a Pre-Depends on libc0.1 (>= 2.17-91) which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on kfreebsd-amd64.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on kfreebsd-i386.

Relationships

Package has a Pre-Depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1) which cannot be satisfied on kfreebsd-i386.
Package has a Pre-Depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Pre-Depends on e2fslibs (= 1.43.7-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Pre-Depends on e2fslibs (= 1.43.7-1) which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on gpart which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on gpart which cannot be satisfied on kfreebsd-i386.

Binary Package: e2fsprogs (Version: 1.43.9-1)

BTS entry: https://bugs.debian.org/e2fsprogs

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority standard (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on i386.
Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on mips.
Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on mipsel.
Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on s390x.
Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on powerpc.
Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on mips64el.
Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on armhf.
Package is required and has a Pre-Depends on libc6 (>= 2.11) which is optional on armel.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on mipsel.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on amd64.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on ppc64el.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on powerpc.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on hurd-i386.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on s390x.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on mips64el.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on armhf.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on armel.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on arm64.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on i386.
Package is required and has a Pre-Depends on libext2fs2 (= 1.43.9-1) which is optional on mips.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on armhf.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on mips64el.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on armel.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on s390x.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on hurd-i386.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on powerpc.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on ppc64el.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on mipsel.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on amd64.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on mips.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on arm64.
Package is required and has a Pre-Depends on libss2 (>= 1.34-1) which is optional on i386.
Package is required and has a Pre-Depends on libc6 (>= 2.14) which is optional on amd64.
Package is required and has a Pre-Depends on libc6 (>= 2.17) which is optional on arm64.
Package is required and has a Pre-Depends on libc6 (>= 2.17) which is optional on ppc64el.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on mips.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on arm64.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on i386.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on armel.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on mips64el.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on armhf.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on mipsel.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on amd64.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on ppc64el.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on powerpc.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on s390x.
Package is required and has a Pre-Depends on libcom-err2 (>= 1.42~WIP-2011-10-05-1) which is optional on hurd-i386.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on armhf.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on mips64el.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on armel.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on ppc64el.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on amd64.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on mipsel.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on s390x.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on hurd-i386.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on powerpc.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on mips.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on i386.
Package is required and has a Pre-Depends on libblkid1 (>= 2.17.2) which is optional on arm64.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on mips.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on i386.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on arm64.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on armhf.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on mips64el.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on armel.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on mipsel.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on amd64.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on ppc64el.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on powerpc.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on hurd-i386.
Package is required and has a Pre-Depends on libuuid1 (>= 2.16) which is optional on s390x.
Package is required and has a Pre-Depends on libc0.3 (>= 2.11) which is optional on hurd-i386.

Relationships

Package has a Suggests on gpart which cannot be satisfied on mips64el.
Package has a Suggests on gpart which cannot be satisfied on armhf.
Package has a Suggests on gpart which cannot be satisfied on mips.
Package has a Suggests on gpart which cannot be satisfied on arm64.
Package has a Suggests on gpart which cannot be satisfied on ppc64el.
Package has a Suggests on gpart which cannot be satisfied on powerpc.
Package has a Suggests on gpart which cannot be satisfied on s390x.
Package has a Suggests on fuse2fs which cannot be satisfied on hurd-i386.

Binary Package: e2fsck-static (Version: 1.43.9-1)

BTS entry: https://bugs.debian.org/e2fsck-static

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on sash which cannot be satisfied on hurd-i386. At least one of sash | bash-static | zsh-static | busybox-static can be satisfied however.

Binary Package: fuse2fs (Version: 1.43.7-1)

BTS entry: https://bugs.debian.org/fuse2fs

Relationships

Package has a Depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libcomerr2 (>= 1.42~WIP-2011-10-05-1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on e2fslibs (= 1.43.7-1) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on e2fslibs (= 1.43.7-1) which cannot be satisfied on kfreebsd-i386.

Binary Package: libss2 (Version: 1.43.7-1)

BTS entry: https://bugs.debian.org/libss2

Relationships

Package has a Depends on libcomerr2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libcomerr2 which cannot be satisfied on kfreebsd-i386.

Binary Package: comerr-dev (Version: 2.1-1.43.7-1)

BTS entry: https://bugs.debian.org/comerr-dev

Relationships

Package has a Depends on libcomerr2 (= 1.43.7-1) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libcomerr2 (= 1.43.7-1) which cannot be satisfied on kfreebsd-amd64.


Last updated: Fri Feb 23 15:25:12 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS