Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package eclipse-platform-ui

Current Source Version: 4.7.3-5
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:eclipse-platform-ui

BuildDepends

Package declares a build time dependency on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available. Package eclipse-platform-ui does not exist on hurd-i386.

Binary Package: libeclipse-jface-java (Version: 3.13.2+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-jface-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.

Binary Package: libeclipse-e4-ui-bindings-java (Version: 0.12.1+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-bindings-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.

Binary Package: libeclipse-e4-ui-widgets-java (Version: 1.2.0+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-widgets-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.

Binary Package: libeclipse-e4-ui-swt-gtk-java (Version: 1.0.200+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-swt-gtk-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.

Binary Package: libeclipse-jface-databinding-java (Version: 1.8.100+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-jface-databinding-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.

Binary Package: libeclipse-e4-ui-dialogs-java (Version: 1.1.100+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-dialogs-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.

Binary Package: libeclipse-e4-ui-css-swt-theme-java (Version: 0.11.0+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-css-swt-theme-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.

Binary Package: libeclipse-e4-ui-css-swt-java (Version: 0.13.1+eclipse4.7.3-5)

BTS entry: https://bugs.debian.org/libeclipse-e4-ui-css-swt-java

Relationships

Package has a Depends on libswt-gtk-4-java (>= 4.7.3) which cannot be satisfied on hurd-i386. libswt-gtk-4-java 4.6.3-2 is available.


Last updated: Mon Nov 19 15:25:11 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS