Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package eclipse-pydev

Current Source Version: 3.9.2-5
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:eclipse-pydev

Binary Package: eclipse-mylyn-context-pydev (Version: 3.9.2-5)

BTS entry: http://bugs.debian.org/eclipse-mylyn-context-pydev

Relationships

Package has a Depends on eclipse-pydev (>= 3.9.2-5) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on eclipse-pydev (>= 3.9.2-5) which cannot be satisfied on mips64el.
Package has a Depends on eclipse-pydev (>= 3.9.2-5) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on eclipse-pydev (>= 3.9.2-5) which cannot be satisfied on hurd-i386.

Binary Package: eclipse-pydev-data (Version: 3.9.2-5)

BTS entry: http://bugs.debian.org/eclipse-pydev-data

Relationships

Package has a Depends on libjffi-java (>= 1.2.7-10) which cannot be satisfied on kfreebsd-i386. libjffi-java 1.2.7-9 is available.
Package has a Depends on libjffi-java (>= 1.2.7-10) which cannot be satisfied on kfreebsd-amd64. libjffi-java 1.2.7-9 is available.
Package has a Depends on eclipse-platform (>= 3.8) which cannot be satisfied on hurd-i386.
Package has a Depends on eclipse-platform (>= 3.8) which cannot be satisfied on mips64el.


Last updated: Tue Oct 17 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS