Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch

Problems for source package eclipse-subclipse

Current Source Version: 1.10.3-1
Current Maintainer: Debian Java Maintainers <pkg-java-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:eclipse-subclipse

BuildDepends

Package declares a build time dependency on eclipse-pde (>= 3.7~exp) which cannot be satisfied on hurd-i386.

Binary Package: eclipse-subclipse (Version: 1.10.3-1)

BTS entry: http://bugs.debian.org/eclipse-subclipse

Relationships

Package has a Depends on eclipse-platform (>= 3.7~exp) which cannot be satisfied on hurd-i386.
Package has a Depends on libsvn-java (>= 1.8.5-2) which cannot be satisfied on hurd-i386.


Last updated: Wed May 24 15:25:26 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS