Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package ejabberd

Current Source Version: 18.01-1
Current Maintainer: Ejabberd Packaging Team <ejabberd@packages.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:ejabberd

BuildDepends

Package declares a build time dependency on erlang-p1-tls (>= 1.0.20) which cannot be satisfied on kfreebsd-i386. erlang-p1-tls 1.0.17-1 is available.
Package declares a build time dependency on erlang-p1-tls (>= 1.0.20) which cannot be satisfied on kfreebsd-amd64. erlang-p1-tls 1.0.17-1 is available.
Package declares a build time dependency on erlang-lager (>= 3.4.2) which cannot be satisfied on hurd-i386. erlang-lager 3.2.4-1 is available. Package ejabberd does not exist on hurd-i386.
Package declares a build time dependency on erlang-p1-sip (>= 1.0.21) which cannot be satisfied on kfreebsd-amd64. erlang-p1-sip 1.0.17-1 is available.
Package declares a build time dependency on erlang-p1-sip (>= 1.0.21) which cannot be satisfied on hurd-i386. Package ejabberd does not exist on hurd-i386.
Package declares a build time dependency on erlang-p1-sip (>= 1.0.21) which cannot be satisfied on kfreebsd-i386. erlang-p1-sip 1.0.17-1 is available.
Package declares a build time dependency on erlang-p1-stun (>= 1.0.20) which cannot be satisfied on kfreebsd-i386. erlang-p1-stun 1.0.16-1 is available.
Package declares a build time dependency on erlang-p1-stun (>= 1.0.20) which cannot be satisfied on kfreebsd-amd64. erlang-p1-stun 1.0.16-1 is available.
Package declares a build time dependency on erlang-p1-stun (>= 1.0.20) which cannot be satisfied on hurd-i386. Package ejabberd does not exist on hurd-i386.
Package declares a build time dependency on erlang-p1-xmpp (>= 1.1.19) which cannot be satisfied on kfreebsd-amd64. erlang-p1-xmpp 1.1.16-1 is available.
Package declares a build time dependency on erlang-p1-xmpp (>= 1.1.19) which cannot be satisfied on kfreebsd-i386. erlang-p1-xmpp 1.1.16-1 is available.
Package declares a build time dependency on erlang-p1-xml (>= 1.1.28) which cannot be satisfied on kfreebsd-i386. erlang-p1-xml 1.1.25-1 is available.
Package declares a build time dependency on erlang-p1-xml (>= 1.1.28) which cannot be satisfied on kfreebsd-amd64. erlang-p1-xml 1.1.25-1 is available.

Binary Package: ejabberd (Version: 17.08-3)

BTS entry: https://bugs.debian.org/ejabberd

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe (>= 1:20.0.4+dfsg) which cannot be satisfied on kfreebsd-i386. At least one of erlang-base (>= 1:20.0.4+dfsg) | erlang-base-hipe (>= 1:20.0.4+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:20.1.2+dfsg) which cannot be satisfied on kfreebsd-amd64. At least one of erlang-base (>= 1:20.1.2+dfsg) | erlang-base-hipe (>= 1:20.1.2+dfsg) can be satisfied however.

Binary Package: ejabberd (Version: 18.01-1)

BTS entry: https://bugs.debian.org/ejabberd

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on erlang-base-hipe (>= 1:20.2.2+dfsg) which cannot be satisfied on mips. At least one of erlang-base (>= 1:20.2.2+dfsg) | erlang-base-hipe (>= 1:20.2.2+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:20.2.2+dfsg) which cannot be satisfied on s390x. At least one of erlang-base (>= 1:20.2.2+dfsg) | erlang-base-hipe (>= 1:20.2.2+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:20.2.2+dfsg) which cannot be satisfied on mips64el. At least one of erlang-base (>= 1:20.2.2+dfsg) | erlang-base-hipe (>= 1:20.2.2+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:20.2.2+dfsg) which cannot be satisfied on arm64. At least one of erlang-base (>= 1:20.2.2+dfsg) | erlang-base-hipe (>= 1:20.2.2+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:20.2.2+dfsg) which cannot be satisfied on armel. At least one of erlang-base (>= 1:20.2.2+dfsg) | erlang-base-hipe (>= 1:20.2.2+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:20.2.2+dfsg) which cannot be satisfied on mipsel. At least one of erlang-base (>= 1:20.2.2+dfsg) | erlang-base-hipe (>= 1:20.2.2+dfsg) can be satisfied however.
Package has a Depends on erlang-base-hipe (>= 1:20.2.2+dfsg) which cannot be satisfied on armhf. At least one of erlang-base (>= 1:20.2.2+dfsg) | erlang-base-hipe (>= 1:20.2.2+dfsg) can be satisfied however.


Last updated: Mon Jan 22 15:25:16 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS