Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package elektra

Current Source Version: 0.8.14-5.1
Current Maintainer: Pino Toscano <pino@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:elektra

Binary Package: libelektra4-python (Version: 0.8.14-5.1+b1)

BTS entry: https://bugs.debian.org/libelektra4-python

Relationships

Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mips.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mipsel.

Binary Package: libelektra4-python (Version: 0.8.14-5.1)

BTS entry: https://bugs.debian.org/libelektra4-python

Relationships

Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on amd64.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on armel.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on s390x.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on armhf.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on i386.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on arm64.

Binary Package: python3-elektra (Version: 0.8.14-5.1)

BTS entry: https://bugs.debian.org/python3-elektra

Relationships

Package has a Depends on python3 (<< 3.6) which cannot be satisfied on arm64. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on i386. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on s390x. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on armhf. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on armel. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on amd64. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on mips64el. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on ppc64el. python3 3.7.3-1 is available.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on ppc64el.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on amd64.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on s390x.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on armhf.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on armel.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on arm64.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on i386.

Binary Package: python3-elektra (Version: 0.8.14-5.1+b1)

BTS entry: https://bugs.debian.org/python3-elektra

Relationships

Package has a Depends on python3 (<< 3.6) which cannot be satisfied on mips. python3 3.7.3-1 is available.
Package has a Depends on python3 (<< 3.6) which cannot be satisfied on mipsel. python3 3.7.3-1 is available.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mips.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mipsel.

Binary Package: elektra-tests (Version: 0.8.14-5.1)

BTS entry: https://bugs.debian.org/elektra-tests

Relationships

Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on i386.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on arm64.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on armel.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on s390x.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on armhf.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on amd64.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mips64el.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on ppc64el.

Binary Package: elektra-tests (Version: 0.8.14-5.1+b1)

BTS entry: https://bugs.debian.org/elektra-tests

Relationships

Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mips.
Package has a Depends on libpython3.5 (>= 3.5.0~b1) which cannot be satisfied on mipsel.


Last updated: Mon Jun 17 15:25:18 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS