Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package falcosecurity-libs

Current Source Version: 0.15.1-4
Current Maintainer: Dima Kogan <dkogan@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:falcosecurity-libs

Binary Package: libfalcosecurity0t64 (Version: 0.14.1-5.1+b2)

BTS entry: https://bugs.debian.org/libfalcosecurity0t64

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libluajit2-5.1-2 (>= 2.0.4) which cannot be satisfied on s390x. At least one of libluajit2-5.1-2 (>= 2.0.4) | libluajit-5.1-2 (>= 2.1.0~beta3) can be satisfied however.

Binary Package: libfalcosecurity0 (Version: 0.1.1dev+git20220316.e5c53d64-5.1)

BTS entry: https://bugs.debian.org/libfalcosecurity0

Relationships

Package has a Depends on libprotobuf32 (>= 3.21.12) which cannot be satisfied on armel.
Package has a Depends on libprotobuf32 (>= 3.21.12) which cannot be satisfied on armhf.
Package has a Depends on libabsl20220623 (>= 0~20220623.0-1) which cannot be satisfied on i386.
Package has a Depends on libabsl20220623 (>= 0~20220623.0-1) which cannot be satisfied on armhf.
Package has a Depends on libabsl20220623 (>= 0~20220623.0-1) which cannot be satisfied on armel.
Package has a Depends on libc-ares2 (>= 1.7.0) which cannot be satisfied on armel.
Package has a Depends on libc-ares2 (>= 1.7.0) which cannot be satisfied on armhf.
Package has a Depends on libgrpc29 (>= 1.51.1) which cannot be satisfied on armhf.
Package has a Depends on libgrpc29 (>= 1.51.1) which cannot be satisfied on armel.
Package has a Depends on libgrpc++1.51 (>= 1.51.1) which cannot be satisfied on armel.
Package has a Depends on libgrpc++1.51 (>= 1.51.1) which cannot be satisfied on armhf.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libluajit2-5.1-2 (>= 2.1~) which cannot be satisfied on i386. At least one of libluajit-5.1-2 (>= 2.0.4+dfsg) | libluajit2-5.1-2 (>= 2.1~) can be satisfied however.
Package has a Depends on libluajit2-5.1-2 (>= 2.1~) which cannot be satisfied on armhf. At least one of libluajit-5.1-2 (>= 2.0.4+dfsg) | libluajit2-5.1-2 (>= 2.1~) can be satisfied however.
Package has a Depends on libluajit2-5.1-2 (>= 2.1~) which cannot be satisfied on armel. At least one of libluajit-5.1-2 (>= 2.0.4+dfsg) | libluajit2-5.1-2 (>= 2.1~) can be satisfied however.


Last updated: Sun Jun 16 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS