Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid

Problems for source package fenics-dolfinx

Current Source Version: 1:0.5.2-2
Current Maintainer: Debian Science Team <debian-science-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:fenics-dolfinx

Binary Package: python3-dolfinx-real (Version: 1:0.5.2-2+b1)

BTS entry: https://bugs.debian.org/python3-dolfinx-real

Relationships

Package has a Depends on python3-petsc4py-real (<< 3.19) which cannot be satisfied on s390x.
Package has a Depends on python3-petsc4py which cannot be satisfied on s390x.
Package has a Depends on python3-petsc4py-real (>= 3.18) which cannot be satisfied on s390x.

Binary Package: python3-dolfinx-complex (Version: 1:0.5.2-2+b1)

BTS entry: https://bugs.debian.org/python3-dolfinx-complex

Relationships

Package has a Depends on python3-petsc4py-complex (>= 3.18) which cannot be satisfied on s390x.
Package has a Depends on python3-petsc4py which cannot be satisfied on s390x.
Package has a Depends on python3-petsc4py-complex (<< 3.19) which cannot be satisfied on s390x.


Last updated: Mon Feb 6 15:25:07 2023

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS