Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package fpylll

Current Source Version: 0.4.1+ds1-7
Current Maintainer: Debian Python Modules Team <python-modules-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:fpylll

Binary Package: python-fpylll (Version: 0.4.1+ds1-5)

BTS entry: https://bugs.debian.org/python-fpylll

Relationships

Package has a Suggests on python-fpylll-doc (= 0.4.1+ds1-5) which cannot be satisfied on armhf. python-fpylll-doc 0.4.1+ds1-7 is available.
Package has a Suggests on python-fpylll-doc (= 0.4.1+ds1-5) which cannot be satisfied on i386. python-fpylll-doc 0.4.1+ds1-7 is available.
Package has a Suggests on python-fpylll-doc (= 0.4.1+ds1-5) which cannot be satisfied on ppc64el. python-fpylll-doc 0.4.1+ds1-7 is available.


Last updated: Sun Nov 17 15:25:07 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS