Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package gcc-9-cross-mipsen

Current Source Version: 4+c2
Current Maintainer: Debian GCC Maintainers <debian-gcc@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gcc-9-cross-mipsen

Half Broken Build-Depends

(not necessarily bugs)

Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on i386. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on amd64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armhf. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on armel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mipsel. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on ppc64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on arm64. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on s390x. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.
Package declares a build time dependency on realpath (>= 1.9.12) which cannot be satisfied on mips64el. At least one of coreutils (>= 2.26) | realpath (>= 1.9.12) can be satisfied however.

Binary Package: libgcc1-mips64el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mips64el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libn32gcc1-mips-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mips-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: g++-9-multilib-mipsisa64r6-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.

Binary Package: g++-9-multilib-mipsisa32r6el-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa32r6el-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.

Binary Package: lib64gcc1-mipsel-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib64gcc1-mipsel-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libgcc1-mipsr6el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mipsr6el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: gnat-9-mipsisa64r6-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa64r6-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.

Binary Package: libn32gcc1-mipsel-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mipsel-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libgcc1-mipsel-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mipsel-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: g++-9-multilib-mipsel-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsel-linux-gnu

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsel-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.

Binary Package: gnat-9-mips64-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips64-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: lib32gcc1-mips64r6-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib32gcc1-mips64r6-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libn32gcc1-mips64r6-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mips64r6-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libn32gcc1-mips64el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mips64el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: gnat-9-mips-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.

Binary Package: libn32gcc1-mipsr6el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mipsr6el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libgcc1-mipsr6-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mipsr6-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: g++-9-multilib-mips64-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips64-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.

Binary Package: lib32gcc1-mips64-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib32gcc1-mips64-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: lib32gcc1-mips64el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib32gcc1-mips64el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libn32gcc1-mips64r6el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mips64r6el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libgcc1-mips64-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mips64-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: gnat-9-mipsisa64r6el-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.

Binary Package: gnat-9-mipsisa32r6-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa32r6-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.

Binary Package: libgcc1-mips-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mips-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: g++-9-multilib-mips64el-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64el-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.

Binary Package: gnat-9-mipsel-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsel-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.

Binary Package: libn32gcc1-mips64-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mips64-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: lib64gcc1-mips-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib64gcc1-mips-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: lib32gcc1-mips64r6el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib32gcc1-mips64r6el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: g++-9-multilib-mipsisa32r6-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa32r6-linux-gnu

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on lib64stdc++6-9-dbg-mipsr6-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.

Binary Package: libgcc1-mips64r6-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mips64r6-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: lib64gcc1-mipsr6-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib64gcc1-mipsr6-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: g++-9-multilib-mipsisa64r6el-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mipsisa64r6el-linux-gnuabi64

Relationships

Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib32stdc++6-9-dbg-mips64r6el-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.

Binary Package: lib64gcc1-mipsr6el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/lib64gcc1-mipsr6el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: libn32gcc1-mipsr6-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libn32gcc1-mipsr6-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.

Binary Package: gnat-9-mipsisa32r6el-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mipsisa32r6el-linux-gnu

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mips64el.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.

Binary Package: g++-9-multilib-mips-linux-gnu (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/g++-9-multilib-mips-linux-gnu

Relationships

Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on lib64stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on mipsel.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on i386.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on amd64.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on ppc64el.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on arm64.
Package has a Suggests on libn32stdc++6-9-dbg-mips-cross (>= 9.3.0-8cross1) which cannot be satisfied on mips64el.

Binary Package: gnat-9-mips64el-linux-gnuabi64 (Version: 9.3.0-8cross1)

BTS entry: https://bugs.debian.org/gnat-9-mips64el-linux-gnuabi64

Relationships

Package has a Suggests on gnat-9-sjlj which cannot be satisfied on amd64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on i386.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on mipsel.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on arm64.
Package has a Suggests on gnat-9-sjlj which cannot be satisfied on ppc64el.

Binary Package: libgcc1-mips64r6el-cross (Version: 1:9.2.1-24cross1)

BTS entry: https://bugs.debian.org/libgcc1-mips64r6el-cross

Relationships

Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armhf. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on armel. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.
Package has a Depends on gcc-9-cross-base-mipsen (= 9.2.1-24cross1) which cannot be satisfied on s390x. gcc-9-cross-base-mipsen 9.3.0-8cross1 is available.


Last updated: Fri May 29 15:25:07 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS