Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package gdcm

Current Source Version: 2.8.8-2
Current Maintainer: Debian Med Packaging Team <debian-med-packaging@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gdcm

Binary Package: python-gdcm (Version: 2.8.7-1)

BTS entry: https://bugs.debian.org/python-gdcm

Relationships

Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on mipsel. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on arm64. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on ppc64el. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on armel. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on s390x. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on i386. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on amd64. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on mips64el. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on armhf. libgdcm2.8 2.8.8-2 is available.
Package has a Depends on libgdcm2.8 (= 2.8.7-1) which cannot be satisfied on mips. libgdcm2.8 2.8.8-2 is available.

Binary Package: libgdcm-java (Version: 2.8.8-2)

BTS entry: https://bugs.debian.org/libgdcm-java

Relationships

Package has a Suggests on java-virtual-machine which cannot be satisfied on mips.
Package has a Suggests on java-virtual-machine which cannot be satisfied on mips64el.
Package has a Suggests on java-virtual-machine which cannot be satisfied on armhf.
Package has a Suggests on java-virtual-machine which cannot be satisfied on i386.
Package has a Suggests on java-virtual-machine which cannot be satisfied on amd64.
Package has a Suggests on java-virtual-machine which cannot be satisfied on arm64.
Package has a Suggests on java-virtual-machine which cannot be satisfied on mipsel.
Package has a Suggests on java-virtual-machine which cannot be satisfied on ppc64el.
Package has a Suggests on java-virtual-machine which cannot be satisfied on armel.
Package has a Suggests on java-virtual-machine which cannot be satisfied on s390x.

Binary Package: python-vtkgdcm (Version: 2.8.7-1)

BTS entry: https://bugs.debian.org/python-vtkgdcm

Relationships

Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on mips. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on armhf. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on mips64el. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on i386. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on amd64. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on ppc64el. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on armel. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on arm64. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on mipsel. libvtkgdcm2.8 2.8.8-2 is available.
Package has a Depends on libvtkgdcm2.8 (= 2.8.7-1) which cannot be satisfied on s390x. libvtkgdcm2.8 2.8.8-2 is available.


Last updated: Thu Nov 15 15:25:13 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS