Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package gitaly

Current Source Version: 0.129.0+debian-3
Current Maintainer: Debian Go Packaging Team <pkg-go-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gitaly

BuildDepends

Package declares a build time dependency on ruby-google-protobuf (>= 3.6~) which cannot be satisfied on kfreebsd-i386. Package gitaly does not exist on kfreebsd-i386.
Package declares a build time dependency on ruby-google-protobuf (>= 3.6~) which cannot be satisfied on kfreebsd-amd64. Package gitaly does not exist on kfreebsd-amd64.
Package declares a build time dependency on ruby-google-protobuf (>= 3.6~) which cannot be satisfied on hurd-i386. Package gitaly does not exist on hurd-i386.
Package declares a build time dependency on ruby-grpc (>= 1.15~) which cannot be satisfied on hurd-i386. Package gitaly does not exist on hurd-i386.
Package declares a build time dependency on ruby-grpc (>= 1.15~) which cannot be satisfied on kfreebsd-i386. Package gitaly does not exist on kfreebsd-i386.
Package declares a build time dependency on ruby-grpc (>= 1.15~) which cannot be satisfied on kfreebsd-amd64. Package gitaly does not exist on kfreebsd-amd64.
Package declares a build time dependency on golang-goprotobuf-dev which cannot be satisfied on kfreebsd-i386. Package gitaly does not exist on kfreebsd-i386.
Package declares a build time dependency on golang-goprotobuf-dev which cannot be satisfied on kfreebsd-amd64. Package gitaly does not exist on kfreebsd-amd64.
Package declares a build time dependency on golang-goprotobuf-dev which cannot be satisfied on hurd-i386. Package gitaly does not exist on hurd-i386.
Package declares a build time dependency on ruby-github-linguist (>= 6.1~) which cannot be satisfied on kfreebsd-amd64. Package gitaly does not exist on kfreebsd-amd64.
Package declares a build time dependency on ruby-github-linguist (>= 6.1~) which cannot be satisfied on kfreebsd-i386. Package gitaly does not exist on kfreebsd-i386.
Package declares a build time dependency on ruby-github-linguist (>= 6.1~) which cannot be satisfied on hurd-i386. ruby-github-linguist 5.3.3-1 is available. Package gitaly does not exist on hurd-i386.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on ppc64el.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on mips64el.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on amd64.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on hurd-i386. Package gitaly does not exist on hurd-i386.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on armel.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on i386.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on arm64.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on kfreebsd-i386. Package gitaly does not exist on kfreebsd-i386.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on kfreebsd-amd64. Package gitaly does not exist on kfreebsd-amd64.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on s390x.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on armhf.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on mipsel.
Package declares a build time dependency on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on mips.
Package declares a build time dependency on ruby-rugged (>= 0.27.2~) which cannot be satisfied on kfreebsd-i386. ruby-rugged 0.23.2+ds1-1+b3 is available. Package gitaly does not exist on kfreebsd-i386.
Package declares a build time dependency on ruby-rugged (>= 0.27.2~) which cannot be satisfied on kfreebsd-amd64. ruby-rugged 0.23.2+ds1-1+b3 is available. Package gitaly does not exist on kfreebsd-amd64.

Binary Package: gitaly (Version: 0.129.0+debian-3)

BTS entry: https://bugs.debian.org/gitaly

Relationships

Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on amd64.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on mips64el.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on ppc64el.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on armel.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on arm64.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on i386.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on mips.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on mipsel.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on armhf.
Package has a Depends on ruby-gitaly-proto (>= 0.123~) which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ruby-interpreter which cannot be satisfied on ppc64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on amd64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips64el. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armel. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on i386. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on arm64. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on s390x. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on armhf. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mips. At least one of ruby | ruby-interpreter can be satisfied however.
Package has a Depends on ruby-interpreter which cannot be satisfied on mipsel. At least one of ruby | ruby-interpreter can be satisfied however.


Last updated: Sun Dec 16 15:25:14 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS