Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package glirc

Current Source Version: 2.39.0.1-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:glirc

BuildDepends

Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on mips64el. libghc-lens-dev 5.2.3-1+b1 is available.
Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on amd64. libghc-lens-dev 5.2.3-1+b1 is available.
Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on ppc64el. libghc-lens-dev 5.2.3-1+b1 is available.
Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on armhf. libghc-lens-dev 5.2.3-1+b2 is available.
Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on s390x. libghc-lens-dev 5.2.3-1+b1 is available.
Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on armel. libghc-lens-dev 5.2.3-1+b2 is available.
Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on arm64. libghc-lens-dev 5.2.3-1+b1 is available.
Package declares a build time dependency on libghc-lens-dev (<< 5.2) which cannot be satisfied on i386. libghc-lens-dev 5.2.3-1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on arm64. libghc-vector-dev 0.13.1.0-1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on i386. libghc-vector-dev 0.13.1.0-1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on s390x. libghc-vector-dev 0.13.1.0-1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on armel. libghc-vector-dev 0.13.1.0-1+b1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on armhf. libghc-vector-dev 0.13.1.0-1+b1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on mips64el. libghc-vector-dev 0.13.1.0-1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on amd64. libghc-vector-dev 0.13.1.0-1 is available.
Package declares a build time dependency on libghc-vector-dev (<< 0.13) which cannot be satisfied on ppc64el. libghc-vector-dev 0.13.1.0-1 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on arm64. libghc-vty-dev 5.38-1+b2 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on i386. libghc-vty-dev 5.38-1+b3 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on armel. libghc-vty-dev 5.38-1+b4 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on s390x. libghc-vty-dev 5.38-1+b2 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on armhf. libghc-vty-dev 5.38-1+b4 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on ppc64el. libghc-vty-dev 5.38-1+b2 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on amd64. libghc-vty-dev 5.38-1+b3 is available.
Package declares a build time dependency on libghc-vty-dev (<< 5.36) which cannot be satisfied on mips64el. libghc-vty-dev 5.38-1+b2 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on mips64el. libghc-irc-core-dev 2.12-1+b1 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on amd64. libghc-irc-core-dev 2.12-1+b1 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on ppc64el. libghc-irc-core-dev 2.12-1+b1 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on i386. libghc-irc-core-dev 2.12-1+b1 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on arm64. libghc-irc-core-dev 2.12-1+b1 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on s390x. libghc-irc-core-dev 2.12-1+b1 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on armel. libghc-irc-core-dev 2.12-1+b2 is available.
Package declares a build time dependency on libghc-irc-core-dev (<< 2.12) which cannot be satisfied on armhf. libghc-irc-core-dev 2.12-1+b2 is available.


Last updated: Sun Jun 16 15:25:09 2024

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS