Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package gnome-music

Current Source Version: 3.30.0-2
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-music

BuildDepends

Package declares a build time dependency on libdazzle-1.0-dev (>= 3.28.0) which cannot be satisfied on kfreebsd-amd64. libdazzle-1.0-dev 3.26.1-1 is available.
Package declares a build time dependency on libdazzle-1.0-dev (>= 3.28.0) which cannot be satisfied on hurd-i386. libdazzle-1.0-dev 3.26.1-1 is available.
Package declares a build time dependency on libdazzle-1.0-dev (>= 3.28.0) which cannot be satisfied on kfreebsd-i386. libdazzle-1.0-dev 3.26.1-1 is available.
Package declares a build time dependency on python-gi-dev (>= 3.29.1) which cannot be satisfied on kfreebsd-amd64. python-gi-dev 3.28.3-1 is available.
Package declares a build time dependency on python-gi-dev (>= 3.29.1) which cannot be satisfied on kfreebsd-i386. python-gi-dev 3.28.3-1 is available.

Binary Package: gnome-music (Version: 3.28.2.1-2)

BTS entry: https://bugs.debian.org/gnome-music

Relationships

Package has a Depends on grilo-plugins-0.3 (>= 0.3.4) which cannot be satisfied on kfreebsd-amd64. grilo-plugins-0.3 0.3.3-1 is available.
Package has a Depends on grilo-plugins-0.3 (>= 0.3.4) which cannot be satisfied on hurd-i386.
Package has a Depends on grilo-plugins-0.3 (>= 0.3.4) which cannot be satisfied on kfreebsd-i386. grilo-plugins-0.3 0.3.3-1 is available.


Last updated: Mon Sep 17 15:25:11 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS