Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: experimental sid bullseye

Problems for source package gnome-shell-extension-appindicator

Current Source Version: 29-2
Current Maintainer: Debian GNOME Maintainers <pkg-gnome-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-shell-extension-appindicator

BuildDepends

Package declares a build time dependency on debhelper (>= 11) which cannot be satisfied on mips. Package gnome-shell-extension-appindicator does not exist on mips.

Binary Package: gnome-shell-extension-appindicator (Version: 29-2)

BTS entry: https://bugs.debian.org/gnome-shell-extension-appindicator

Relationships

Package has a Depends on gnome-shell (<< 3.33) which cannot be satisfied on s390x.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on s390x.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on armhf. gnome-shell 3.30.2-11 is available.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on mips64el. gnome-shell 3.30.2-11 is available.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on i386. gnome-shell 3.30.2-11 is available.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on amd64. gnome-shell 3.30.2-11 is available.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on ppc64el. gnome-shell 3.30.2-11 is available.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on mipsel. gnome-shell 3.30.2-11 is available.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on arm64. gnome-shell 3.30.2-11 is available.
Package has a Depends on gnome-shell (>= 3.31) which cannot be satisfied on armel. gnome-shell 3.30.2-11 is available.


Last updated: Wed Aug 21 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS