Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package gnome-shell-xrdesktop

Current Source Version: 3.36.1-2
Current Maintainer: Andrew Lee (李健秋) <ajqlee@debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-shell-xrdesktop

Binary Package: gnome-shell-xrdesktop (Version: 3.36.1-2)

BTS entry: https://bugs.debian.org/gnome-shell-xrdesktop

Relationships

Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on armhf.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on i386.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on arm64.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on amd64.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on armel.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on s390x.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on ppc64el.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on mipsel.
Package has a Depends on libgulkan-0.14-0 which cannot be satisfied on mips64el.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on armel.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on i386.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on armhf.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on amd64.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on arm64.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on mips64el.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on ppc64el.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on s390x.
Package has a Depends on libedataserver-1.2-24 (>= 3.17.2) which cannot be satisfied on mipsel.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on amd64.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on arm64.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on i386.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on armhf.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on armel.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on mipsel.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on s390x.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on ppc64el.
Package has a Depends on libxrdesktop-0.14-0 which cannot be satisfied on mips64el.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on s390x.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on ppc64el.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on mipsel.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on mips64el.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on armhf.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on i386.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on arm64.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on amd64.
Package has a Depends on libmutter-6-0 (>= 3.36.0) which cannot be satisfied on armel.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on mips64el.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on s390x.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on ppc64el.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on mipsel.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on armel.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on armhf.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on i386.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on amd64.
Package has a Depends on libinputsynth-0.13-0 which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on i386.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on armel.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-gweather-3.0 (>= 3.25.91) which cannot be satisfied on mips64el.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on arm64.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on amd64.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on armhf.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on i386.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on armel.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on mipsel.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on s390x.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on ppc64el.
Package has a Depends on gir1.2-mutter-6 (>= 3.36.0) which cannot be satisfied on mips64el.


Last updated: Thu May 19 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS