Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package gnome-subtitles

Current Source Version: 1.4.2-1
Current Maintainer: Debian CLI Applications Team <pkg-cli-apps-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gnome-subtitles

BuildDepends

Package declares a build time dependency on gtk-sharp3 (>= 2.99.2) which cannot be satisfied on mips64el. Package gnome-subtitles does not exist on mips64el.

Malformed Build-Depends

Package declares a build time dependency on 'docbook-xml ' which is broken Syntax.

Binary Package: gnome-subtitles (Version: 1.4.2-1+b1)

BTS entry: https://bugs.debian.org/gnome-subtitles

Relationships

Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on amd64.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on amd64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on amd64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.

Binary Package: gnome-subtitles (Version: 1.4.2-1)

BTS entry: https://bugs.debian.org/gnome-subtitles

Relationships

Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on ppc64el.
Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on mipsel.
Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on armhf.
Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on i386.
Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on armel.
Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on arm64.
Package has a Recommends on gstreamer0.10-ffmpeg which cannot be satisfied on s390x.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on arm64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on s390x. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on i386. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on armel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on armhf. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc0.1 (>= 2.28) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on armhf. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on mipsel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on ppc64el. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on s390x. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on arm64. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on armel. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.
Package has a Depends on libc6.1 (>= 2.28) which cannot be satisfied on i386. At least one of libc6 (>= 2.28) | libc6.1 (>= 2.28) | libc0.1 (>= 2.28) can be satisfied however.


Last updated: Thu Dec 5 15:25:06 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS