Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package googleearth-package

Current Source Version: 1.2.2
Current Maintainer: Adnan Hodzic <adnan@hodzic.org>
Section: contrib
BTS entry: http://bugs.debian.org/src:googleearth-package

Binary Package: googleearth-package (Version: 1.2.2)

BTS entry: http://bugs.debian.org/googleearth-package

Relationships

Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on armel.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on s390x.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on i386.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on armhf.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on mips.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on amd64.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on arm64.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on ppc64el.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on hurd-i386.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on powerpc.
Package has a Recommends on libsasl2-2:i386 which cannot be satisfied on mipsel.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on s390x.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on i386.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on armel.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on amd64.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on armhf.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on mips.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on arm64.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on mipsel.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on ppc64el.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on powerpc.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on hurd-i386.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libsasl2-modules-db:i386 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on arm64.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on ppc64el.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on powerpc.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on hurd-i386.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on mipsel.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on armel.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on s390x.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on i386.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on armhf.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on mips.
Package has a Recommends on libdb5.3:i386 which cannot be satisfied on amd64.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on arm64.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on ppc64el.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on powerpc.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on hurd-i386.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on mipsel.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on armel.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on s390x.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on i386.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on armhf.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on mips.
Package has a Recommends on libsasl2-modules:i386 which cannot be satisfied on amd64.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on armel.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on i386.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on s390x.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on mips.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on armhf.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on amd64.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on arm64.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on hurd-i386.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on powerpc.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on ppc64el.
Package has a Recommends on libldap-2.4-2:i386 which cannot be satisfied on mipsel.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on hurd-i386.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on powerpc.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on ppc64el.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on mipsel.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on arm64.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on mips.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on armhf.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on amd64.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on armel.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on i386.
Package has a Recommends on libgnutls26:i386 which cannot be satisfied on s390x.


Last updated: Thu Apr 27 15:25:20 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS