Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye jessie

Problems for source package gperiodic

Current Source Version: 3.0.3-1
Current Maintainer: Debichem Team <debichem-devel@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gperiodic

BuildDepends

Package declares a build time dependency on intltool which cannot be satisfied on mips. Package gperiodic does not exist on mips.
Package declares a build time dependency on libgtk2.0-dev (>> 2.6) which cannot be satisfied on mips. Package gperiodic does not exist on mips.
Package declares a build time dependency on debhelper (>= 11~) which cannot be satisfied on mips. Package gperiodic does not exist on mips.

Binary Package: gperiodic (Version: 3.0.3-1)

BTS entry: https://bugs.debian.org/gperiodic

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.12.0) which is in Section oldlibs on s390x.


Last updated: Wed Aug 21 15:25:11 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS