Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster stretch jessie wheezy

Problems for source package gpsd

Current Source Version: 3.16-4
Current Maintainer: Bernd Zeimetz <bzed@debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:gpsd

BuildDepends

Package declares a build time dependency on libusb-1.0-0-dev [!hurd-any] which cannot be satisfied on kfreebsd-i386.
Package declares a build time dependency on libusb-1.0-0-dev [!hurd-any] which cannot be satisfied on kfreebsd-amd64.

Binary Package: python-gps (Version: 3.16-4)

BTS entry: http://bugs.debian.org/python-gps

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on powerpc.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on arm64.

Binary Package: libgps22 (Version: 3.16-4)

BTS entry: http://bugs.debian.org/libgps22

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Conflicts on fso-gpsd which is optional on powerpc.
Package is optional and has a Conflicts on fso-gpsd which is optional on ppc64el.
Package is optional and has a Conflicts on fso-gpsd which is optional on kfreebsd-i386.
Package is optional and has a Conflicts on fso-gpsd which is optional on armel.
Package is optional and has a Conflicts on fso-gpsd which is optional on s390x.
Package is optional and has a Conflicts on fso-gpsd which is optional on kfreebsd-amd64.
Package is optional and has a Conflicts on fso-gpsd which is optional on amd64.
Package is optional and has a Conflicts on fso-gpsd which is optional on arm64.
Package is optional and has a Conflicts on fso-gpsd which is optional on mips64el.
Package is optional and has a Conflicts on fso-gpsd which is optional on hurd-i386.
Package is optional and has a Conflicts on fso-gpsd which is optional on mipsel.
Package is optional and has a Conflicts on fso-gpsd which is optional on armhf.
Package is optional and has a Conflicts on fso-gpsd which is optional on mips.
Package is optional and has a Conflicts on fso-gpsd which is optional on i386.

Binary Package: gpsd-dbg (Version: 3.16-4)

BTS entry: http://bugs.debian.org/gpsd-dbg

Relationships

Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mips64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on hurd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on mipsel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armhf.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on arm64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on s390x.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on armel.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on ppc64el.
Package has a Depends on python:any (>= 2.6.6-7~) which cannot be satisfied on powerpc.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on i386.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on mips.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on mips64el.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on hurd-i386.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on mipsel.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on armhf.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on amd64.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on arm64.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on s390x.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on kfreebsd-amd64.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on ppc64el.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on kfreebsd-i386.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on armel.
Package has a Suggests on gpsd-dbgsym which cannot be satisfied on powerpc.

Binary Package: gpsd (Version: 3.16-4)

BTS entry: http://bugs.debian.org/gpsd

Priority

According to Policy Section 2.5: Priorities packages MUST NOT depend on packages with lower priority values (excluding build-time dependencies) nor should packages of priority optional (or higher) conflict with each other. In order to ensure this, the priorities of one or more packages must be adjusted.

Package is optional and has a Conflicts on fso-gpsd which is optional on powerpc.
Package is optional and has a Conflicts on fso-gpsd which is optional on kfreebsd-i386.
Package is optional and has a Conflicts on fso-gpsd which is optional on ppc64el.
Package is optional and has a Conflicts on fso-gpsd which is optional on armel.
Package is optional and has a Conflicts on fso-gpsd which is optional on s390x.
Package is optional and has a Conflicts on fso-gpsd which is optional on kfreebsd-amd64.
Package is optional and has a Conflicts on fso-gpsd which is optional on amd64.
Package is optional and has a Conflicts on fso-gpsd which is optional on arm64.
Package is optional and has a Conflicts on fso-gpsd which is optional on hurd-i386.
Package is optional and has a Conflicts on fso-gpsd which is optional on mipsel.
Package is optional and has a Conflicts on fso-gpsd which is optional on mips64el.
Package is optional and has a Conflicts on fso-gpsd which is optional on armhf.
Package is optional and has a Conflicts on fso-gpsd which is optional on mips.
Package is optional and has a Conflicts on fso-gpsd which is optional on i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on systemd-sysv which cannot be satisfied on kfreebsd-amd64. At least one of netbase | systemd-sysv can be satisfied however.
Package has a Depends on systemd-sysv which cannot be satisfied on kfreebsd-i386. At least one of netbase | systemd-sysv can be satisfied however.
Package has a Depends on systemd-sysv which cannot be satisfied on hurd-i386. At least one of netbase | systemd-sysv can be satisfied however.


Last updated: Wed Aug 23 15:25:14 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS