Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster

Problems for source package grantlee-editor

Current Source Version: 4:18.08.1-1
Current Maintainer: Debian/Kubuntu Qt/KDE Maintainers <debian-qt-kde@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:grantlee-editor

BuildDepends

Package declares a build time dependency on libkf5libkleo-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-i386. libkf5libkleo-dev 4:16.04.2-1 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5libkleo-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-amd64. libkf5libkleo-dev 4:16.04.2-1 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5pimtextedit-dev (>= 18.08.1~) which cannot be satisfied on kfreebsd-amd64. libkf5pimtextedit-dev 16.04.2-1 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5pimtextedit-dev (>= 18.08.1~) which cannot be satisfied on kfreebsd-i386. libkf5pimtextedit-dev 16.04.2-1 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5archive-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5archive-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5archive-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5archive-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5crash-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5crash-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5crash-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5crash-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5syntaxhighlighting-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5syntaxhighlighting-dev 5.37.0-3 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5syntaxhighlighting-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5syntaxhighlighting-dev 5.37.0-3 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5imap-dev (>= 18.08.1~) which cannot be satisfied on kfreebsd-amd64. libkf5imap-dev 16.04.2-1 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5imap-dev (>= 18.08.1~) which cannot be satisfied on kfreebsd-i386. libkf5imap-dev 16.04.2-1 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5akonadimime-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-amd64. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5akonadimime-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-i386. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5dbusaddons-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5dbusaddons-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5dbusaddons-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5dbusaddons-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5xmlgui-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5xmlgui-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5xmlgui-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5xmlgui-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5newstuff-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5newstuff-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5newstuff-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5newstuff-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5kaddressbookgrantlee-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-i386. libkf5kaddressbookgrantlee-dev 4:16.04.2-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5kaddressbookgrantlee-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-amd64. libkf5kaddressbookgrantlee-dev 4:16.04.2-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5pimcommon-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-amd64. libkf5pimcommon-dev 4:16.04.2-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5pimcommon-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-i386. libkf5pimcommon-dev 4:16.04.2-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on kfreebsd-i386. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on mips. Package grantlee-editor does not exist on mips.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on s390x. Package grantlee-editor does not exist on s390x.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on ppc64el. Package grantlee-editor does not exist on ppc64el.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on mips64el. Package grantlee-editor does not exist on mips64el.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on hurd-i386. Package grantlee-editor does not exist on hurd-i386.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on kfreebsd-amd64. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on qtwebengine5-dev (>= 5.9.0~) which cannot be satisfied on armel. Package grantlee-editor does not exist on armel.
Package declares a build time dependency on extra-cmake-modules (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. extra-cmake-modules 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on extra-cmake-modules (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. extra-cmake-modules 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5doctools-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5doctools-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5doctools-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5doctools-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on armel. Package grantlee-editor does not exist on armel.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-amd64. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on hurd-i386. Package grantlee-editor does not exist on hurd-i386.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on mips64el. Package grantlee-editor does not exist on mips64el.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on ppc64el. Package grantlee-editor does not exist on ppc64el.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on s390x. Package grantlee-editor does not exist on s390x.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on mips. Package grantlee-editor does not exist on mips.
Package declares a build time dependency on libkf5messageviewer-dev (>= 4:18.08.1~) which cannot be satisfied on kfreebsd-i386. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5texteditor-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-amd64. libkf5texteditor-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-amd64.
Package declares a build time dependency on libkf5texteditor-dev (>= 5.47.0~) which cannot be satisfied on kfreebsd-i386. libkf5texteditor-dev 5.37.0-2 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5grantleetheme-dev (>= 18.08.1~) which cannot be satisfied on kfreebsd-i386. libkf5grantleetheme-dev 16.04.3-1 is available. Package grantlee-editor does not exist on kfreebsd-i386.
Package declares a build time dependency on libkf5grantleetheme-dev (>= 18.08.1~) which cannot be satisfied on kfreebsd-amd64. libkf5grantleetheme-dev 16.04.3-1 is available. Package grantlee-editor does not exist on kfreebsd-amd64.


Last updated: Sat Dec 15 15:25:21 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS