Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid buster wheezy

Problems for source package grml-debootstrap

Current Source Version: 0.83
Current Maintainer: Grml Team <team@grml.org>
Section: main
BTS entry: https://bugs.debian.org/src:grml-debootstrap

Binary Package: grml-debootstrap (Version: 0.83)

BTS entry: https://bugs.debian.org/grml-debootstrap

Relationships

Package has a Depends on kmod which cannot be satisfied on hurd-i386.
Package has a Depends on kmod which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on kmod which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on kpartx which cannot be satisfied on hurd-i386.
Package has a Recommends on kpartx which cannot be satisfied on kfreebsd-amd64.
Package has a Recommends on kpartx which cannot be satisfied on kfreebsd-i386.
Package has a Recommends on qemu-utils which cannot be satisfied on hurd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on cdebootstrap (>= 0.3.16) which cannot be satisfied on hurd-i386. At least one of debootstrap (>= 0.3.3.3) | cdebootstrap (>= 0.3.16) can be satisfied however.
Package has a Depends on cdebootstrap (>= 0.3.16) which cannot be satisfied on kfreebsd-amd64. At least one of debootstrap (>= 0.3.3.3) | cdebootstrap (>= 0.3.16) can be satisfied however.
Package has a Depends on cdebootstrap (>= 0.3.16) which cannot be satisfied on kfreebsd-i386. At least one of debootstrap (>= 0.3.3.3) | cdebootstrap (>= 0.3.16) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on kfreebsd-amd64. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on arm64. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on i386. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on kfreebsd-i386. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on armhf. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on mips. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on mipsel. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on s390x. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on ppc64el. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on mips64el. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on amd64. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on armel. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.
Package has a Depends on util-linux (<< 2.29.2-3~) which cannot be satisfied on hurd-i386. util-linux 2.33-0.2 is available. At least one of fdisk | util-linux (<< 2.29.2-3~) can be satisfied however.


Last updated: Sun Dec 16 15:25:14 2018

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS