Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package guacamole-server

Current Source Version: 0.9.9-2
Current Maintainer: Debian Remote Maintainers <pkg-remote-team@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:guacamole-server

BuildDepends

Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on armel. Package guacamole-server does not exist on armel.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on amd64. Package guacamole-server does not exist on amd64.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on mips64el. Package guacamole-server does not exist on mips64el.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on s390x. Package guacamole-server does not exist on s390x.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on armhf. Package guacamole-server does not exist on armhf.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on ppc64el. Package guacamole-server does not exist on ppc64el.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on arm64. Package guacamole-server does not exist on arm64.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on mipsel. Package guacamole-server does not exist on mipsel.
Package declares a build time dependency on libfreerdp-dev (>= 1.0.1) which cannot be satisfied on i386. Package guacamole-server does not exist on i386.

Binary Package: libguac-client-rdp0 (Version: 0.9.9-2)

BTS entry: https://bugs.debian.org/libguac-client-rdp0

Relationships

Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mips64el.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on s390x.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armel.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on amd64.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on arm64.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mipsel.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on i386.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armhf.
Package has a Depends on libwinpr-utils0.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on ppc64el.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armhf.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on ppc64el.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on i386.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on arm64.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mipsel.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armel.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on amd64.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on s390x.
Package has a Depends on libfreerdp-cache1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mips64el.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armel.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on amd64.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on s390x.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mips64el.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armhf.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on ppc64el.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on i386.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on arm64.
Package has a Depends on libfreerdp-core1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mipsel.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armel.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on amd64.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on s390x.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mips64el.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armhf.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on ppc64el.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on i386.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on arm64.
Package has a Depends on libfreerdp-utils1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mipsel.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on s390x.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mips64el.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armel.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on amd64.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on i386.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on arm64.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mipsel.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armhf.
Package has a Depends on libfreerdp-client1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on ppc64el.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on s390x.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mips64el.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on amd64.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armel.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on i386.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mipsel.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on arm64.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on ppc64el.
Package has a Depends on libfreerdp-codec1.1 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armhf.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armhf.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on ppc64el.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on arm64.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mipsel.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on i386.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on armel.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on amd64.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on mips64el.
Package has a Depends on libfreerdp-common1.1.0 (>= 1.1.0~beta1+git20130629) which cannot be satisfied on s390x.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on amd64.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on armel.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on mips64el.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on s390x.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on ppc64el.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on armhf.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on mipsel.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on arm64.
Package has a Recommends on libfreerdp-plugins-standard which cannot be satisfied on i386.


Last updated: Sun Aug 25 15:26:04 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS