Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid bullseye buster stretch jessie

Problems for source package gutenprint

Current Source Version: 5.3.3-4
Current Maintainer: Debian Printing Group <debian-printing@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:gutenprint

Binary Package: libgutenprintui2-2 (Version: 5.3.3-4)

BTS entry: https://bugs.debian.org/libgutenprintui2-2

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.24.32) which is in Section oldlibs on mips64el.

Binary Package: printer-driver-gutenprint (Version: 5.3.3-4)

BTS entry: https://bugs.debian.org/printer-driver-gutenprint

Half Broken Relationships

(not necessarily bugs)

Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on amd64. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on s390x. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on armel. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on i386. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on mipsel. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on mips64el. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on arm64. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on armhf. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.
Package has a Depends on ghostscript-cups (<< 9.08) which cannot be satisfied on ppc64el. At least one of cups-filters (>= 1.0.36) | ghostscript-cups (<< 9.08) can be satisfied however.

Binary Package: gimp-gutenprint (Version: 5.3.3-4)

BTS entry: https://bugs.debian.org/gimp-gutenprint

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.


Last updated: Tue Feb 18 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS