Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid stretch jessie

Problems for source package handbrake

Current Source Version: 1.2.0+ds1-1
Current Maintainer: Debian Multimedia Maintainers <debian-multimedia@lists.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:handbrake

BuildDepends

Package declares a build time dependency on libavfilter-dev (>= 7:4.1~) which cannot be satisfied on kfreebsd-i386.
Package declares a build time dependency on libavformat-dev (>= 7:4.1~) which cannot be satisfied on kfreebsd-i386.
Package declares a build time dependency on libswresample-dev (>= 7:4.1~) which cannot be satisfied on kfreebsd-i386. libswresample-dev 7:4.0.2-1 is available.
Package declares a build time dependency on libavcodec-dev (>= 7:4.1~) which cannot be satisfied on kfreebsd-i386.
Package declares a build time dependency on libavutil-dev (>= 7:4.1~) which cannot be satisfied on kfreebsd-i386. libavutil-dev 7:4.0.2-1 is available.
Package declares a build time dependency on libswscale-dev (>= 7:4.1~) which cannot be satisfied on kfreebsd-i386. libswscale-dev 7:4.0.2-1 is available.

Binary Package: handbrake-cli (Version: 0.10.5+ds1-2+b6)

BTS entry: https://bugs.debian.org/handbrake-cli

Relationships

Package has a Depends on libavresample3 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavcodec57 (>= 7:3.2.6) | libavcodec-extra57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavcodec57 (>= 7:3.2.6) | libavcodec-extra57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavformat57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libswscale4 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libx265-116 (>= 2.3) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavutil55 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.

Binary Package: handbrake (Version: 0.10.5+ds1-2+b6)

BTS entry: https://bugs.debian.org/handbrake

Old Libraries

Package has a Depends on libdbus-glib-1-2 (>= 0.78) which is in Section oldlibs on kfreebsd-i386.

Relationships

Package has a Depends on libavcodec57 (>= 7:3.2.6) | libavcodec-extra57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavcodec57 (>= 7:3.2.6) | libavcodec-extra57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavresample3 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libx265-116 (>= 2.3) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavformat57 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libswscale4 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libavutil55 (>= 7:3.2.6) which cannot be satisfied on kfreebsd-i386.

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on gstreamer1.0-alsa which cannot be satisfied on kfreebsd-i386. At least one of gstreamer1.0-pulseaudio | gstreamer1.0-alsa can be satisfied however.

Binary Package: handbrake (Version: 1.2.0+ds1-1+b1)

BTS entry: https://bugs.debian.org/handbrake

Half Broken Relationships

(not necessarily bugs)

Package has a Recommends on gstreamer1.0-alsa which cannot be satisfied on kfreebsd-amd64. At least one of gstreamer1.0-pulseaudio | gstreamer1.0-alsa can be satisfied however.


Last updated: Tue Feb 19 15:25:10 2019

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS