Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-aws

Current Source Version: 0.22.1-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-aws

Binary Package: libghc-aws-prof (Version: 0.22-1+b1)

BTS entry: https://bugs.debian.org/libghc-aws-prof

Relationships

Package has a Depends on libghc-cryptonite-prof-0.26-d45bb which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-7cdc8 which cannot be satisfied on i386.
Package has a Depends on libghc-memory-prof-0.15.0-3ac59 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-tagged-prof-0.8.6-87d4c which cannot be satisfied on i386.
Package has a Depends on libghc-base16-bytestring-prof-0.1.1.7-6b1f2 which cannot be satisfied on i386.
Package has a Depends on libghc-cereal-prof-0.5.8.1-c1f0c which cannot be satisfied on i386.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-93440 which cannot be satisfied on i386.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-8608a which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-case-insensitive-prof-1.2.1.0-6ac1f which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-2d137 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-byteable-prof-0.1.1-e5b87 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-prof-1.3.2-da421 which cannot be satisfied on i386.
Package has a Depends on libghc-exceptions-prof-0.10.4-0d7bf which cannot be satisfied on i386.
Package has a Depends on libghc-network-prof-3.1.1.1-000ea which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-3b159 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-ccd35 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-scientific-prof-0.3.6.2-d5470 which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-a8d1d which cannot be satisfied on i386.
Package has a Depends on libghc-network-bsd-prof-2.8.1.0-e7b26 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-prof-0.3.19-7914e which cannot be satisfied on i386.
Package has a Depends on libghc-xml-conduit-prof-1.9.0.0-e8660 which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-prof-0.13.2.4-f9e1e which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-prof-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-resourcet-prof-1.2.4.2-d1f01 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-3042a which cannot be satisfied on i386.
Package has a Depends on libghc-text-prof-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-extra-prof-1.3.5-69e4e which cannot be satisfied on i386.

Binary Package: libghc-aws-prof (Version: 0.22-1+b2)

BTS entry: https://bugs.debian.org/libghc-aws-prof

Relationships

Package has a Depends on libghc-attoparsec-prof-0.13.2.4-c1829 which cannot be satisfied on armel.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-6f38c which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-conduit-prof-1.9.0.0-f9851 which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-2d137 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-extra-prof-1.3.5-8636e which cannot be satisfied on armel.
Package has a Depends on libghc-tagged-prof-0.8.6-91662 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-prof-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-cereal-prof-0.5.8.1-557b3 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-prof-1.3.2-b355b which cannot be satisfied on armel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-6f903 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-15ef4 which cannot be satisfied on armel.
Package has a Depends on libghc-network-bsd-prof-2.8.1.0-a875b which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-base16-bytestring-prof-0.1.1.7-ef80e which cannot be satisfied on armel.
Package has a Depends on libghc-scientific-prof-0.3.6.2-efaa8 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-prof-0.10.4-daa45 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-prof-0.3.19-7914e which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-case-insensitive-prof-1.2.1.0-4c9b0 which cannot be satisfied on armel.
Package has a Depends on libghc-network-prof-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-2a86d which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-prof-1.2.4.2-f8652 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-byteable-prof-0.1.1-cb709 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-2b4df which cannot be satisfied on armel.

Binary Package: libghc-aws-prof (Version: 0.22-1+b3)

BTS entry: https://bugs.debian.org/libghc-aws-prof

Relationships

Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.4-20110 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-extra-prof-1.3.5-64b35 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-scientific-prof-0.3.6.2-92be7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-memory-prof-0.15.0-8affe which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-prof-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-byteable-prof-0.1.1-25e60 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-3e30f which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-prof-0.10.4-ad177 which cannot be satisfied on mipsel.
Package has a Depends on libghc-case-insensitive-prof-1.2.1.0-d3618 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tagged-prof-0.8.6-e75c4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptonite-prof-0.26-53812 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-tls-prof-0.3.5.3-80cec which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-bsd-prof-2.8.1.0-f1ddc which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-prof-1.3.2-14fe5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-monad-control-prof-1.0.2.3-19a86 which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-prof-0.3.19-82602 which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-8f74f which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-base16-bytestring-prof-0.1.1.7-63fb5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-prof-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.12-607e9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-prof-0.4.1.0-f64f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-prof-3.1.1.1-44ad7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-prof-1.0.0.3-0b60c which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-conduit-prof-1.9.0.0-bf765 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.2.4.2-80c57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-24b17 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cereal-prof-0.5.8.1-d67ac which cannot be satisfied on mipsel.

Binary Package: libghc-aws-dev (Version: 0.22-1+b2)

BTS entry: https://bugs.debian.org/libghc-aws-dev

Relationships

Package has a Depends on libghc-conduit-dev-1.3.2-b355b which cannot be satisfied on armel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-2d137 which cannot be satisfied on armel.
Package has a Depends on libghc-case-insensitive-dev-1.2.1.0-4c9b0 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-byteable-dev-0.1.1-cb709 which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-xml-conduit-dev-1.9.0.0-f9851 which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.4-c1829 which cannot be satisfied on armel.
Package has a Depends on libghc-conduit-extra-dev-1.3.5-8636e which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-cereal-dev-0.5.8.1-557b3 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-dev-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-dev-0.3.19-7914e which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.4-daa45 which cannot be satisfied on armel.
Package has a Depends on libghc-tagged-dev-0.8.6-91662 which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-dev-1.2.4.2-f8652 which cannot be satisfied on armel.
Package has a Depends on libghc-network-dev-3.1.1.1-09230 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-15ef4 which cannot be satisfied on armel.
Package has a Depends on libghc-network-bsd-dev-2.8.1.0-a875b which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-base16-bytestring-dev-0.1.1.7-ef80e which cannot be satisfied on armel.
Package has a Depends on libghc-scientific-dev-0.3.6.2-efaa8 which cannot be satisfied on armel.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-6f38c which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-6f903 which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-2b4df which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-2a86d which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.

Binary Package: libghc-aws-dev (Version: 0.22-1+b1)

BTS entry: https://bugs.debian.org/libghc-aws-dev

Relationships

Package has a Depends on libghc-xml-conduit-dev-1.9.0.0-e8660 which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-extra-dev-1.3.5-69e4e which cannot be satisfied on i386.
Package has a Depends on libghc-conduit-dev-1.3.2-da421 which cannot be satisfied on i386.
Package has a Depends on libghc-byteable-dev-0.1.1-e5b87 which cannot be satisfied on i386.
Package has a Depends on libghc-cryptonite-dev-0.26-d45bb which cannot be satisfied on i386.
Package has a Depends on libghc-tagged-dev-0.8.6-87d4c which cannot be satisfied on i386.
Package has a Depends on libghc-base16-bytestring-dev-0.1.1.7-6b1f2 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-a8d1d which cannot be satisfied on i386.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-ccd35 which cannot be satisfied on i386.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-3042a which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-resourcet-dev-1.2.4.2-d1f01 which cannot be satisfied on i386.
Package has a Depends on libghc-memory-dev-0.15.0-3ac59 which cannot be satisfied on i386.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-8608a which cannot be satisfied on i386.
Package has a Depends on libghc-exceptions-dev-0.10.4-0d7bf which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-93440 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-safe-dev-0.3.19-7914e which cannot be satisfied on i386.
Package has a Depends on libghc-vector-dev-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-dev-0.13.2.4-f9e1e which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-scientific-dev-0.3.6.2-d5470 which cannot be satisfied on i386.
Package has a Depends on libghc-case-insensitive-dev-1.2.1.0-6ac1f which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-network-bsd-dev-2.8.1.0-e7b26 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-2d137 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-3b159 which cannot be satisfied on i386.
Package has a Depends on libghc-network-dev-3.1.1.1-000ea which cannot be satisfied on i386.
Package has a Depends on libghc-cereal-dev-0.5.8.1-c1f0c which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-7cdc8 which cannot be satisfied on i386.

Binary Package: libghc-aws-dev (Version: 0.22-1+b3)

BTS entry: https://bugs.debian.org/libghc-aws-dev

Relationships

Package has a Depends on libghc-scientific-dev-0.3.6.2-92be7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-memory-dev-0.15.0-8affe which cannot be satisfied on mipsel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-8f74f which cannot be satisfied on mipsel.
Package has a Depends on libghc-xml-conduit-dev-1.9.0.0-bf765 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-builder-dev-0.4.1.0-f64f0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-tagged-dev-0.8.6-e75c4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-tls-dev-0.3.5.3-80cec which cannot be satisfied on mipsel.
Package has a Depends on libghc-lifted-base-dev-0.2.3.12-607e9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-dev-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-base64-bytestring-dev-1.0.0.3-0b60c which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-dev-1.3.2-14fe5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.4-20110 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-byteable-dev-0.1.1-25e60 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base16-bytestring-dev-0.1.1.7-63fb5 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-bsd-dev-2.8.1.0-f1ddc which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-cereal-dev-0.5.8.1-d67ac which cannot be satisfied on mipsel.
Package has a Depends on libghc-case-insensitive-dev-1.2.1.0-d3618 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-dev-1.2.4.2-80c57 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-conduit-extra-dev-1.3.5-64b35 which cannot be satisfied on mipsel.
Package has a Depends on libghc-safe-dev-0.3.19-82602 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-network-dev-3.1.1.1-44ad7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-24b17 which cannot be satisfied on mipsel.
Package has a Depends on libghc-cryptonite-dev-0.26-53812 which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-dev-0.10.4-ad177 which cannot be satisfied on mipsel.
Package has a Depends on libghc-monad-control-dev-1.0.2.3-19a86 which cannot be satisfied on mipsel.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-3e30f which cannot be satisfied on mipsel.

Binary Package: libghc-aws-doc (Version: 0.22-1)

BTS entry: https://bugs.debian.org/libghc-aws-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.


Last updated: Sun Aug 7 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS