Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-blogliterately

Current Source Version: 0.8.4.3-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:haskell-blogliterately

Binary Package: libghc-blogliterately-doc (Version: 0.8.4.3-1)

BTS entry: http://bugs.debian.org/libghc-blogliterately-doc

Relationships

Package has a Depends on haddock-interface-28 which cannot be satisfied on hurd-i386.

Binary Package: libghc-blogliterately-dev (Version: 0.8.4-3+b3)

BTS entry: http://bugs.debian.org/libghc-blogliterately-dev

Relationships

Package has a Depends on libghc-highlighting-kate-dev-0.6.4-0c97b which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-temporary-dev-1.2.0.4-811d9 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-lens-dev-4.14-2d5c0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-03926 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-http-dev-4000.3.7-12aa8 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-haxml-dev-1.25.3-c8433 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-haxr-dev-3000.11.2-741a1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-pandoc-types-dev-1.16.1.1-64119 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-blogliterately-dev (Version: 0.8.4.3-1+b1)

BTS entry: http://bugs.debian.org/libghc-blogliterately-dev

Relationships

Package has a Depends on libghc-haxr-dev-3000.11.2-00f10 which cannot be satisfied on mips.
Package has a Depends on libghc-haxr-dev-3000.11.2-00f10 which cannot be satisfied on mipsel.
Package has a Depends on libghc-temporary-dev-1.2.1-9babb which cannot be satisfied on armhf.
Package has a Depends on libghc-temporary-dev-1.2.1-9babb which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-dev-1.2.1-b5d2e which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-d19b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-haxr-dev-3000.11.2-1db40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-dev-1.2.1-ee28c which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on mips.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on mips64el.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-79d85 which cannot be satisfied on mips64el.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-0adba which cannot be satisfied on mipsel.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-0adba which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-eca77 which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-eca77 which cannot be satisfied on mipsel.
Package has a Depends on libghc-haxr-dev-3000.11.2-e663c which cannot be satisfied on armhf.
Package has a Depends on libghc-haxr-dev-3000.11.2-e663c which cannot be satisfied on armel.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-1f0da which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-9a814 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-temporary-dev-1.2.1-5d50e which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-53985 which cannot be satisfied on armhf.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-53985 which cannot be satisfied on armel.
Package has a Depends on libghc-temporary-dev-1.2.1-a58b5 which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-e3c72 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-e3c72 which cannot be satisfied on armhf.
Package has a Depends on libghc-temporary-dev-1.2.1-52b77 which cannot be satisfied on mipsel.

Binary Package: libghc-blogliterately-dev (Version: 0.8.4.3-1+b2)

BTS entry: http://bugs.debian.org/libghc-blogliterately-dev

Relationships

Package has a Depends on libghc-haxr-dev-3000.11.2-98e93 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-e2884 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-dev-1.2.1-48566 which cannot be satisfied on arm64.

Binary Package: libghc-blogliterately-dev (Version: 0.8.4.3-1+b3)

BTS entry: http://bugs.debian.org/libghc-blogliterately-dev

Relationships

Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on powerpc.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on s390x.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-79d85 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-dev-1.2.1-bb4a4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haxr-dev-3000.11.2-48306 which cannot be satisfied on s390x.
Package has a Depends on libghc-haxr-dev-3000.11.2-48306 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-d19b7 which cannot be satisfied on amd64.
Package has a Depends on libghc-haxr-dev-3000.11.2-1db40 which cannot be satisfied on amd64.
Package has a Depends on libghc-haxr-dev-3000.11.2-585a0 which cannot be satisfied on powerpc.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-a1339 which cannot be satisfied on i386.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-2f0c1 which cannot be satisfied on powerpc.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-d8f39 which cannot be satisfied on powerpc.
Package has a Depends on libghc-temporary-dev-1.2.1-a6ba7 which cannot be satisfied on powerpc.
Package has a Depends on libghc-temporary-dev-1.2.1-76b71 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-dev-1.2.1-c510f which cannot be satisfied on i386.
Package has a Depends on libghc-temporary-dev-1.2.1-e61a2 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-c4288 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-c4288 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-265d1 which cannot be satisfied on i386.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-a91d8 which cannot be satisfied on s390x.
Package has a Depends on libghc-highlighting-kate-dev-0.6.4-a91d8 which cannot be satisfied on ppc64el.

Binary Package: libghc-blogliterately-prof (Version: 0.8.4-3+b3)

BTS entry: http://bugs.debian.org/libghc-blogliterately-prof

Relationships

Package has a Depends on libghc-haxr-prof-3000.11.2-741a1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-haxml-prof-1.25.3-c8433 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-0c97b which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-lens-prof-4.14-2d5c0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-http-prof-4000.3.7-12aa8 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-pandoc-types-prof-1.16.1.1-64119 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-03926 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-temporary-prof-1.2.0.4-811d9 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-blogliterately-prof (Version: 0.8.4.3-1+b1)

BTS entry: http://bugs.debian.org/libghc-blogliterately-prof

Relationships

Package has a Depends on libghc-temporary-prof-1.2.1-52b77 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-9a814 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-e3c72 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-e3c72 which cannot be satisfied on armel.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-1f0da which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-temporary-prof-1.2.1-5d50e which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-d19b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-53985 which cannot be satisfied on armel.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-53985 which cannot be satisfied on armhf.
Package has a Depends on libghc-temporary-prof-1.2.1-9babb which cannot be satisfied on armhf.
Package has a Depends on libghc-temporary-prof-1.2.1-9babb which cannot be satisfied on armel.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-0adba which cannot be satisfied on mipsel.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-0adba which cannot be satisfied on mips.
Package has a Depends on libghc-haxr-prof-3000.11.2-1db40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-temporary-prof-1.2.1-ee28c which cannot be satisfied on mips64el.
Package has a Depends on libghc-haxr-prof-3000.11.2-00f10 which cannot be satisfied on mips.
Package has a Depends on libghc-haxr-prof-3000.11.2-00f10 which cannot be satisfied on mipsel.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-79d85 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-eca77 which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-eca77 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on mips.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-temporary-prof-1.2.1-b5d2e which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-haxr-prof-3000.11.2-e663c which cannot be satisfied on armel.
Package has a Depends on libghc-haxr-prof-3000.11.2-e663c which cannot be satisfied on armhf.
Package has a Depends on libghc-temporary-prof-1.2.1-a58b5 which cannot be satisfied on mips.

Binary Package: libghc-blogliterately-prof (Version: 0.8.4.3-1+b2)

BTS entry: http://bugs.debian.org/libghc-blogliterately-prof

Relationships

Package has a Depends on libghc-blaze-html-prof-0.8.1.3-e2884 which cannot be satisfied on arm64.
Package has a Depends on libghc-haxr-prof-3000.11.2-98e93 which cannot be satisfied on arm64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on arm64.
Package has a Depends on libghc-temporary-prof-1.2.1-48566 which cannot be satisfied on arm64.

Binary Package: libghc-blogliterately-prof (Version: 0.8.4.3-1+b3)

BTS entry: http://bugs.debian.org/libghc-blogliterately-prof

Relationships

Package has a Depends on libghc-blaze-html-prof-0.8.1.3-c4288 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-c4288 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on powerpc.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-prof-1.2.1-76b71 which cannot be satisfied on amd64.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-79d85 which cannot be satisfied on amd64.
Package has a Depends on libghc-temporary-prof-1.2.1-e61a2 which cannot be satisfied on s390x.
Package has a Depends on libghc-temporary-prof-1.2.1-a6ba7 which cannot be satisfied on powerpc.
Package has a Depends on libghc-haxr-prof-3000.11.2-585a0 which cannot be satisfied on powerpc.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-d19b7 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-d8f39 which cannot be satisfied on powerpc.
Package has a Depends on libghc-haxr-prof-3000.11.2-1db40 which cannot be satisfied on amd64.
Package has a Depends on libghc-haxr-prof-3000.11.2-48306 which cannot be satisfied on s390x.
Package has a Depends on libghc-haxr-prof-3000.11.2-48306 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-temporary-prof-1.2.1-bb4a4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-a1339 which cannot be satisfied on i386.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-2f0c1 which cannot be satisfied on powerpc.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-265d1 which cannot be satisfied on i386.
Package has a Depends on libghc-temporary-prof-1.2.1-c510f which cannot be satisfied on i386.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-a91d8 which cannot be satisfied on s390x.
Package has a Depends on libghc-highlighting-kate-prof-0.6.4-a91d8 which cannot be satisfied on ppc64el.


Last updated: Fri Sep 22 15:25:17 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS