Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-classy-prelude

Current Source Version: 1.5.0.2-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-classy-prelude

Binary Package: libghc-classy-prelude-doc (Version: 1.5.0-2)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.

Binary Package: libghc-classy-prelude-dev (Version: 1.5.0-2+b2)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-dev

Relationships

Package has a Depends on libghc-vector-dev-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-dev-0.12.1.2-55f59 which cannot be satisfied on armhf.
Package has a Depends on libghc-primitive-dev-0.7.0.1-8b137 which cannot be satisfied on armel.
Package has a Depends on libghc-primitive-dev-0.7.0.1-8b137 which cannot be satisfied on armhf.
Package has a Depends on libghc-async-dev-2.2.2-aa2cd which cannot be satisfied on i386.
Package has a Depends on libghc-bifunctors-dev-5.5.7-f5298 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-stm-chans-dev-3.0.0.4-8a8e8 which cannot be satisfied on armel.
Package has a Depends on libghc-stm-chans-dev-3.0.0.4-8a8e8 which cannot be satisfied on i386.
Package has a Depends on libghc-stm-chans-dev-3.0.0.4-8a8e8 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-bifunctors-dev-5.5.7-e220f which cannot be satisfied on armel.
Package has a Depends on libghc-bifunctors-dev-5.5.7-e220f which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-5e065 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-5e065 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-dev-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-mono-traversable-dev-1.0.15.1-a4430 which cannot be satisfied on armhf.
Package has a Depends on libghc-unliftio-dev-0.2.13-54bda which cannot be satisfied on i386.
Package has a Depends on libghc-chunked-data-dev-0.3.1-73e4d which cannot be satisfied on armhf.
Package has a Depends on libghc-chunked-data-dev-0.3.1-73e4d which cannot be satisfied on armel.
Package has a Depends on libghc-stm-dev-2.5.0.0-d009b which cannot be satisfied on armhf.
Package has a Depends on libghc-stm-dev-2.5.0.0-d009b which cannot be satisfied on i386.
Package has a Depends on libghc-stm-dev-2.5.0.0-d009b which cannot be satisfied on armel.
Package has a Depends on libghc-say-dev-0.1.0.1-d9dea which cannot be satisfied on armel.
Package has a Depends on libghc-say-dev-0.1.0.1-d9dea which cannot be satisfied on armhf.
Package has a Depends on libghc-semigroups-dev-0.19.1-cb9b7 which cannot be satisfied on armel.
Package has a Depends on libghc-semigroups-dev-0.19.1-cb9b7 which cannot be satisfied on i386.
Package has a Depends on libghc-semigroups-dev-0.19.1-cb9b7 which cannot be satisfied on armhf.
Package has a Depends on libghc-mono-traversable-instances-dev-0.1.1.0-c0df6 which cannot be satisfied on armel.
Package has a Depends on libghc-async-dev-2.2.2-29e18 which cannot be satisfied on armel.
Package has a Depends on libghc-async-dev-2.2.2-29e18 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-chunked-data-dev-0.3.1-13c6f which cannot be satisfied on i386.
Package has a Depends on libghc-unliftio-dev-0.2.13-677a5 which cannot be satisfied on armhf.
Package has a Depends on libghc-unliftio-dev-0.2.13-677a5 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-dlist-dev-0.8.0.8-3fa6f which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-instances-dev-3.4-eb8d2 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-primitive-dev-0.7.0.1-1cdf6 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-mono-traversable-instances-dev-0.1.1.0-4d3d8 which cannot be satisfied on armhf.
Package has a Depends on libghc-mono-traversable-dev-1.0.15.1-4637e which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-5010d which cannot be satisfied on i386.
Package has a Depends on libghc-hashable-dev-1.3.0.0-565bd which cannot be satisfied on armel.
Package has a Depends on libghc-hashable-dev-1.3.0.0-565bd which cannot be satisfied on armhf.
Package has a Depends on libghc-dlist-dev-0.8.0.8-1f065 which cannot be satisfied on armhf.
Package has a Depends on libghc-dlist-dev-0.8.0.8-1f065 which cannot be satisfied on armel.
Package has a Depends on libghc-basic-prelude-dev-0.7.0-57751 which cannot be satisfied on i386.
Package has a Depends on libghc-mono-traversable-instances-dev-0.1.1.0-39824 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-instances-dev-3.4-17651 which cannot be satisfied on armhf.
Package has a Depends on libghc-mutable-containers-dev-0.3.4-988c3 which cannot be satisfied on i386.
Package has a Depends on libghc-hashable-dev-1.3.0.0-28b04 which cannot be satisfied on i386.
Package has a Depends on libghc-say-dev-0.1.0.1-5bdde which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-455d4 which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mutable-containers-dev-0.3.4-46d28 which cannot be satisfied on armel.
Package has a Depends on libghc-mutable-containers-dev-0.3.4-50851 which cannot be satisfied on armhf.
Package has a Depends on libghc-mono-traversable-dev-1.0.15.1-2fc8f which cannot be satisfied on armel.
Package has a Depends on libghc-vector-instances-dev-3.4-e61a5 which cannot be satisfied on i386.
Package has a Depends on libghc-basic-prelude-dev-0.7.0-a119f which cannot be satisfied on armel.
Package has a Depends on libghc-basic-prelude-dev-0.7.0-a119f which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-prim-dev-0.5.3-00322 which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-prim-dev-0.5.3-00322 which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-prim-dev-0.5.3-00322 which cannot be satisfied on armel.

Binary Package: libghc-classy-prelude-dev (Version: 1.5.0-2+b1)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-dev

Relationships

Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-bifunctors-dev-5.5.7-d459d which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-a6451 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-dev-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-prim-dev-0.5.3-00322 which cannot be satisfied on mipsel.
Package has a Depends on libghc-chunked-data-dev-0.3.1-c8ebb which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-basic-prelude-dev-0.7.0-81b94 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hashable-dev-1.3.0.0-6bde1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-instances-dev-3.4-511ae which cannot be satisfied on mipsel.
Package has a Depends on libghc-mono-traversable-instances-dev-0.1.1.0-15aaa which cannot be satisfied on mipsel.
Package has a Depends on libghc-primitive-dev-0.7.0.1-a3179 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-mono-traversable-dev-1.0.15.1-c94ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-dev-2.5.0.0-7e2c4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-say-dev-0.1.0.1-dbdf7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-async-dev-2.2.2-c9738 which cannot be satisfied on mipsel.
Package has a Depends on libghc-dlist-dev-0.8.0.8-ba2a8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-chans-dev-3.0.0.4-4ab07 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mutable-containers-dev-0.3.4-b0ce2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-semigroups-dev-0.19.1-c183d which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unliftio-dev-0.2.13-83ca2 which cannot be satisfied on mipsel.

Binary Package: libghc-classy-prelude-prof (Version: 1.5.0-2+b1)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-prof

Relationships

Package has a Depends on libghc-vector-prof-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-chunked-data-prof-0.3.1-c8ebb which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-instances-prof-3.4-511ae which cannot be satisfied on mipsel.
Package has a Depends on libghc-async-prof-2.2.2-c9738 which cannot be satisfied on mipsel.
Package has a Depends on libghc-say-prof-0.1.0.1-dbdf7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mono-traversable-prof-1.0.15.1-c94ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-a6451 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bifunctors-prof-5.5.7-d459d which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-dlist-prof-0.8.0.8-ba2a8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-primitive-prof-0.7.0.1-a3179 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unliftio-prof-0.2.13-83ca2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-prof-2.5.0.0-7e2c4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-3f442 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-chans-prof-3.0.0.4-4ab07 which cannot be satisfied on mipsel.
Package has a Depends on libghc-semigroups-prof-0.19.1-c183d which cannot be satisfied on mipsel.
Package has a Depends on libghc-mono-traversable-instances-prof-0.1.1.0-15aaa which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-hashable-prof-1.3.0.0-6bde1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mutable-containers-prof-0.3.4-b0ce2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-basic-prelude-prof-0.7.0-81b94 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-prim-prof-0.5.3-00322 which cannot be satisfied on mipsel.

Binary Package: libghc-classy-prelude-prof (Version: 1.5.0-2+b2)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-prof

Relationships

Package has a Depends on libghc-async-prof-2.2.2-aa2cd which cannot be satisfied on i386.
Package has a Depends on libghc-async-prof-2.2.2-29e18 which cannot be satisfied on armhf.
Package has a Depends on libghc-async-prof-2.2.2-29e18 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-prof-0.12.1.2-55f59 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-prof-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-bifunctors-prof-5.5.7-f5298 which cannot be satisfied on i386.
Package has a Depends on libghc-mutable-containers-prof-0.3.4-988c3 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-basic-prelude-prof-0.7.0-a119f which cannot be satisfied on armhf.
Package has a Depends on libghc-basic-prelude-prof-0.7.0-a119f which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-5010d which cannot be satisfied on i386.
Package has a Depends on libghc-vector-instances-prof-3.4-17651 which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-5e065 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-5e065 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-mutable-containers-prof-0.3.4-46d28 which cannot be satisfied on armel.
Package has a Depends on libghc-mono-traversable-prof-1.0.15.1-2fc8f which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-prof-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-say-prof-0.1.0.1-d9dea which cannot be satisfied on armhf.
Package has a Depends on libghc-say-prof-0.1.0.1-d9dea which cannot be satisfied on armel.
Package has a Depends on libghc-hashable-prof-1.3.0.0-565bd which cannot be satisfied on armel.
Package has a Depends on libghc-hashable-prof-1.3.0.0-565bd which cannot be satisfied on armhf.
Package has a Depends on libghc-mono-traversable-instances-prof-0.1.1.0-c0df6 which cannot be satisfied on armel.
Package has a Depends on libghc-mutable-containers-prof-0.3.4-50851 which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-prim-prof-0.5.3-00322 which cannot be satisfied on armel.
Package has a Depends on libghc-ghc-prim-prof-0.5.3-00322 which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-prim-prof-0.5.3-00322 which cannot be satisfied on armhf.
Package has a Depends on libghc-stm-chans-prof-3.0.0.4-8a8e8 which cannot be satisfied on armhf.
Package has a Depends on libghc-stm-chans-prof-3.0.0.4-8a8e8 which cannot be satisfied on i386.
Package has a Depends on libghc-stm-chans-prof-3.0.0.4-8a8e8 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-primitive-prof-0.7.0.1-8b137 which cannot be satisfied on armhf.
Package has a Depends on libghc-primitive-prof-0.7.0.1-8b137 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-instances-prof-3.4-eb8d2 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-455d4 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-455d4 which cannot be satisfied on armhf.
Package has a Depends on libghc-primitive-prof-0.7.0.1-1cdf6 which cannot be satisfied on i386.
Package has a Depends on libghc-say-prof-0.1.0.1-5bdde which cannot be satisfied on i386.
Package has a Depends on libghc-vector-instances-prof-3.4-e61a5 which cannot be satisfied on i386.
Package has a Depends on libghc-mono-traversable-prof-1.0.15.1-4637e which cannot be satisfied on i386.
Package has a Depends on libghc-mono-traversable-instances-prof-0.1.1.0-39824 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-unliftio-prof-0.2.13-677a5 which cannot be satisfied on armhf.
Package has a Depends on libghc-unliftio-prof-0.2.13-677a5 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-dlist-prof-0.8.0.8-3fa6f which cannot be satisfied on i386.
Package has a Depends on libghc-bifunctors-prof-5.5.7-e220f which cannot be satisfied on armhf.
Package has a Depends on libghc-bifunctors-prof-5.5.7-e220f which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-basic-prelude-prof-0.7.0-57751 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-stm-prof-2.5.0.0-d009b which cannot be satisfied on i386.
Package has a Depends on libghc-stm-prof-2.5.0.0-d009b which cannot be satisfied on armel.
Package has a Depends on libghc-stm-prof-2.5.0.0-d009b which cannot be satisfied on armhf.
Package has a Depends on libghc-dlist-prof-0.8.0.8-1f065 which cannot be satisfied on armhf.
Package has a Depends on libghc-dlist-prof-0.8.0.8-1f065 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-hashable-prof-1.3.0.0-28b04 which cannot be satisfied on i386.
Package has a Depends on libghc-mono-traversable-prof-1.0.15.1-a4430 which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-e2b11 which cannot be satisfied on i386.
Package has a Depends on libghc-chunked-data-prof-0.3.1-73e4d which cannot be satisfied on armel.
Package has a Depends on libghc-chunked-data-prof-0.3.1-73e4d which cannot be satisfied on armhf.
Package has a Depends on libghc-unliftio-prof-0.2.13-54bda which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-semigroups-prof-0.19.1-cb9b7 which cannot be satisfied on i386.
Package has a Depends on libghc-semigroups-prof-0.19.1-cb9b7 which cannot be satisfied on armel.
Package has a Depends on libghc-semigroups-prof-0.19.1-cb9b7 which cannot be satisfied on armhf.
Package has a Depends on libghc-mono-traversable-instances-prof-0.1.1.0-4d3d8 which cannot be satisfied on armhf.
Package has a Depends on libghc-chunked-data-prof-0.3.1-13c6f which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.


Last updated: Tue Aug 16 15:25:06 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS