Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-classy-prelude-yesod

Current Source Version: 1.5.0-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-classy-prelude-yesod

Binary Package: libghc-classy-prelude-yesod-doc (Version: 1.5.0-1)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.

Binary Package: libghc-classy-prelude-yesod-prof (Version: 1.5.0-1+b3)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-prof

Relationships

Package has a Depends on libghc-aeson-prof-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-http-conduit-prof-2.3.7.3-8ec89 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-newsfeed-prof-1.7.0.0-f780d which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-prof-0.12.3-7cdc8 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.3.7.3-a36b4 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-3a56d which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-newsfeed-prof-1.7.0.0-b80a3 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-static-prof-1.6.1.0-37064 which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-static-prof-1.6.1.0-ec3f4 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.

Binary Package: libghc-classy-prelude-yesod-prof (Version: 1.5.0-1+b4)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-prof

Relationships

Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-http-types-prof-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-24b17 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-prof-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.

Binary Package: libghc-classy-prelude-yesod-dev (Version: 1.5.0-1+b3)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-dev

Relationships

Package has a Depends on libghc-yesod-static-dev-1.6.1.0-ec3f4 which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-static-dev-1.6.1.0-37064 which cannot be satisfied on armhf.
Package has a Depends on libghc-yesod-newsfeed-dev-1.7.0.0-f780d which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-dev-2.3.7.3-8ec89 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-types-dev-0.12.3-7cdc8 which cannot be satisfied on i386.
Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-dev-2.3.7.3-a36b4 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-83f26 which cannot be satisfied on i386.
Package has a Depends on libghc-yesod-newsfeed-dev-1.7.0.0-b80a3 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-3a56d which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armhf.

Binary Package: libghc-classy-prelude-yesod-dev (Version: 1.5.0-1+b4)

BTS entry: https://bugs.debian.org/libghc-classy-prelude-yesod-dev

Relationships

Package has a Depends on libghc-http-types-dev-0.12.3-44678 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-3a56d which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-24b17 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-0e23b which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.


Last updated: Wed Aug 17 15:25:06 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS