Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-criterion

Current Source Version: 1.5.6.2-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-criterion

Binary Package: libghc-criterion-doc (Version: 1.5.6.2-1)

BTS entry: https://bugs.debian.org/libghc-criterion-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.

Binary Package: libghc-criterion-prof (Version: 1.5.6.2-1+b2)

BTS entry: https://bugs.debian.org/libghc-criterion-prof

Relationships

Package has a Depends on libghc-vector-prof-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-prof-0.12.1.2-55f59 which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-prof-0.8.7.0-d9f84 which cannot be satisfied on mipsel.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-06fe0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-bef91 which cannot be satisfied on mips64el.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-a7cd1 which cannot be satisfied on i386.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-e1765 which cannot be satisfied on i386.
Package has a Depends on libghc-glob-prof-0.10.1-e0b91 which cannot be satisfied on i386.
Package has a Depends on libghc-js-jquery-prof-3.3.1-2407b which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-26317 which cannot be satisfied on i386.
Package has a Depends on libghc-cassava-prof-0.5.2.0-a221b which cannot be satisfied on i386.
Package has a Depends on libghc-js-flot-prof-0.8.3-616d3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-code-page-prof-0.2-edddf which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-7c479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-f1dfc which cannot be satisfied on i386.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-24ab2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-js-flot-prof-0.8.3-36161 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-1ad69 which cannot be satisfied on armel.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-1ad69 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-8a1bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-2b2cc which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-2b2cc which cannot be satisfied on armhf.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-c97d8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-prof-0.10.4-0d7bf which cannot be satisfied on i386.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-aac85 which cannot be satisfied on mipsel.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-7251b which cannot be satisfied on armel.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-7251b which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-a6451 which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-prof-0.8.7.0-ab5e4 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-prof-0.8.7.0-ab5e4 which cannot be satisfied on armhf.
Package has a Depends on libghc-cassava-prof-0.5.2.0-1799f which cannot be satisfied on armel.
Package has a Depends on libghc-cassava-prof-0.5.2.0-1799f which cannot be satisfied on armhf.
Package has a Depends on libghc-microstache-prof-1.0.1.1-dc853 which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-prof-0.10.4-daa45 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-prof-0.10.4-daa45 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-6ed65 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-6ed65 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-863d3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-2c43b which cannot be satisfied on mipsel.
Package has a Depends on libghc-cassava-prof-0.5.2.0-605ed which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.7.0-108d7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-665c4 which cannot be satisfied on armel.
Package has a Depends on libghc-parsec-prof-3.1.14.0-665c4 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-d9392 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cassava-prof-0.5.2.0-a5eff which cannot be satisfied on mipsel.
Package has a Depends on libghc-code-page-prof-0.2-efb5b which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-5010d which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.12.1.2-717f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-1d4be which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-410a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-code-page-prof-0.2-6c89d which cannot be satisfied on armhf.
Package has a Depends on libghc-code-page-prof-0.2-6c89d which cannot be satisfied on armel.
Package has a Depends on libghc-glob-prof-0.10.1-dff44 which cannot be satisfied on armhf.
Package has a Depends on libghc-glob-prof-0.10.1-dff44 which cannot be satisfied on armel.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-aebe7 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-9d36e which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-6b7d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-prof-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-microstache-prof-1.0.1.1-fff97 which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-f63ee which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-js-jquery-prof-3.3.1-9823d which cannot be satisfied on armhf.
Package has a Depends on libghc-js-jquery-prof-3.3.1-9823d which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-257b0 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-binary-prof-0.8.7.0-1c7de which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-js-jquery-prof-3.3.1-2fdf0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-e5555 which cannot be satisfied on mips64el.
Package has a Depends on libghc-code-page-prof-0.2-b56ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-prof-0.10.4-704a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-8947e which cannot be satisfied on i386.
Package has a Depends on libghc-glob-prof-0.10.1-cff2c which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-prof-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-5e065 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-5e065 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-5d58e which cannot be satisfied on armhf.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-5d58e which cannot be satisfied on armel.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-a53ee which cannot be satisfied on armhf.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-a53ee which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.9.3-f5018 which cannot be satisfied on mips64el.
Package has a Depends on libghc-statistics-prof-0.15.2.0-55aa7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-prof-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-prof-0.10.4-ad177 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-7e36d which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-36da7 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-58dbb which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-62f23 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-1284f which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-prof-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-glob-prof-0.10.1-a1003 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-microstache-prof-1.0.1.1-1b785 which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-714cc which cannot be satisfied on armel.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-714cc which cannot be satisfied on armhf.
Package has a Depends on libghc-js-jquery-prof-3.3.1-b5fb8 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-c7927 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-prof-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-microstache-prof-1.0.1.1-35d46 which cannot be satisfied on armel.
Package has a Depends on libghc-microstache-prof-1.0.1.1-35d46 which cannot be satisfied on armhf.
Package has a Depends on libghc-js-flot-prof-0.8.3-3bb3a which cannot be satisfied on i386.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-d911c which cannot be satisfied on armel.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-d911c which cannot be satisfied on i386.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-d911c which cannot be satisfied on armhf.
Package has a Depends on libghc-js-flot-prof-0.8.3-a16c1 which cannot be satisfied on armhf.
Package has a Depends on libghc-js-flot-prof-0.8.3-a16c1 which cannot be satisfied on armel.

Binary Package: libghc-criterion-prof (Version: 1.5.6.2-1+b3)

BTS entry: https://bugs.debian.org/libghc-criterion-prof

Relationships

Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-29544 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-29544 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-29544 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-d4ad9 which cannot be satisfied on arm64.
Package has a Depends on libghc-code-page-prof-0.2-edddf which cannot be satisfied on s390x.
Package has a Depends on libghc-cassava-prof-0.5.2.0-3ce8f which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-b5a1c which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-prof-3.1.14.0-7d68b which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-prof-0.12.1.2-e849d which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-54570 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-54570 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-54570 which cannot be satisfied on amd64.
Package has a Depends on libghc-js-jquery-prof-3.3.1-26461 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-3316a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-prof-0.12.1.2-29734 which cannot be satisfied on amd64.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-32d4f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.9.3-9ed95 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-b0d22 which cannot be satisfied on amd64.
Package has a Depends on libghc-microstache-prof-1.0.1.1-a6f06 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-0fc75 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.7.0-943d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-9f093 which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-prof-0.12.1.2-81dc0 which cannot be satisfied on arm64.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-edb62 which cannot be satisfied on arm64.
Package has a Depends on libghc-time-prof-1.9.3-2de75 which cannot be satisfied on s390x.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-7845a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-parsec-prof-3.1.14.0-c5ac5 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-compat-prof-0.6.5-863d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-d9392 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-2a257 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glob-prof-0.10.1-c04b3 which cannot be satisfied on arm64.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-5311a which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.7.0-49e02 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-prof-1.4.7.1-89c9f which cannot be satisfied on arm64.
Package has a Depends on libghc-glob-prof-0.10.1-b319c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-b1ffb which cannot be satisfied on amd64.
Package has a Depends on libghc-microstache-prof-1.0.1.1-a625b which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-glob-prof-0.10.1-49004 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-prof-0.10.4-fc8c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-cassava-prof-0.5.2.0-68d72 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-prof-1.4.7.1-79a1a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-6bbbf which cannot be satisfied on amd64.
Package has a Depends on libghc-mwc-random-prof-0.14.0.0-813d6 which cannot be satisfied on arm64.
Package has a Depends on libghc-aeson-prof-1.4.7.1-e9a35 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-24ba3 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-4cd15 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-7bb46 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-orphans-prof-1.0.1-71313 which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-a2b24 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.9.3-538c4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-flot-prof-0.8.3-d8064 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-flot-prof-0.8.3-d8064 which cannot be satisfied on arm64.
Package has a Depends on libghc-js-jquery-prof-3.3.1-b2777 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-jquery-prof-3.3.1-b2777 which cannot be satisfied on arm64.
Package has a Depends on libghc-cassava-prof-0.5.2.0-25a91 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-76304 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-prof-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-218fd which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.7.0-3c206 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-compat-batteries-prof-0.11.1-e5555 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-prof-0.12.1.2-835a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microstache-prof-1.0.1.1-e5625 which cannot be satisfied on s390x.
Package has a Depends on libghc-criterion-measurement-prof-0.1.2.0-d7928 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-prof-0.10.4-5a148 which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-prof-0.10.4-5a148 which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-prof-0.10.4-5a148 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-algorithms-prof-0.8.0.3-33d65 which cannot be satisfied on amd64.
Package has a Depends on libghc-js-flot-prof-0.8.3-c1c22 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-js-jquery-prof-3.3.1-f16c2 which cannot be satisfied on s390x.
Package has a Depends on libghc-optparse-applicative-prof-0.15.1.0-2f940 which cannot be satisfied on arm64.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-2468c which cannot be satisfied on arm64.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-2468c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-ansi-wl-pprint-prof-0.6.9-2468c which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-prof-1.4.7.1-95a4a which cannot be satisfied on s390x.
Package has a Depends on libghc-glob-prof-0.10.1-313f9 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-prof-1.9.3-1ee94 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-prof-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-prof-1.4.4.0-2ad33 which cannot be satisfied on s390x.
Package has a Depends on libghc-cassava-prof-0.5.2.0-677d2 which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-prof-0.8.7.0-39b80 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-microstache-prof-1.0.1.1-ecd9e which cannot be satisfied on amd64.
Package has a Depends on libghc-code-page-prof-0.2-0b966 which cannot be satisfied on amd64.
Package has a Depends on libghc-code-page-prof-0.2-0b966 which cannot be satisfied on arm64.
Package has a Depends on libghc-code-page-prof-0.2-0b966 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-flot-prof-0.8.3-07367 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-parsec-prof-3.1.14.0-d49e0 which cannot be satisfied on ppc64el.

Binary Package: libghc-criterion-dev (Version: 1.5.6.2-1+b3)

BTS entry: https://bugs.debian.org/libghc-criterion-dev

Relationships

Package has a Depends on libghc-microstache-dev-1.0.1.1-a625b which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-dev-0.12.1.2-81dc0 which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-2f940 which cannot be satisfied on arm64.
Package has a Depends on libghc-js-jquery-dev-3.3.1-b2777 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-jquery-dev-3.3.1-b2777 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.6.0-592a7 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-dev-1.3.6.0-49fdf which cannot be satisfied on amd64.
Package has a Depends on libghc-cassava-dev-0.5.2.0-3ce8f which cannot be satisfied on amd64.
Package has a Depends on libghc-code-page-dev-0.2-0b966 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-code-page-dev-0.2-0b966 which cannot be satisfied on arm64.
Package has a Depends on libghc-code-page-dev-0.2-0b966 which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-33d65 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.4.7.1-89c9f which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-4cd15 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-32d4f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-dev-0.8.7.0-49e02 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-b5a1c which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-b6ec8 which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-dev-3.1.14.0-d49e0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microstache-dev-1.0.1.1-ecd9e which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.9.3-9ed95 which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-dev-3.1.14.0-c5ac5 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-3316a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-flot-dev-0.8.3-d8064 which cannot be satisfied on arm64.
Package has a Depends on libghc-js-flot-dev-0.8.3-d8064 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-103b6 which cannot be satisfied on amd64.
Package has a Depends on libghc-glob-dev-0.10.1-313f9 which cannot be satisfied on amd64.
Package has a Depends on libghc-js-jquery-dev-3.3.1-26461 which cannot be satisfied on amd64.
Package has a Depends on libghc-cassava-dev-0.5.2.0-25a91 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-1.4.7.1-e9a35 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.2.1-ab1cf which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.6.0-e69f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2f09b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-2ad33 which cannot be satisfied on s390x.
Package has a Depends on libghc-glob-dev-0.10.1-49004 which cannot be satisfied on s390x.
Package has a Depends on libghc-microstache-dev-1.0.1.1-e5625 which cannot be satisfied on s390x.
Package has a Depends on libghc-microstache-dev-1.0.1.1-a6f06 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-d7928 which cannot be satisfied on s390x.
Package has a Depends on libghc-js-flot-dev-0.8.3-c1c22 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.4.0-30221 which cannot be satisfied on s390x.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c6497 which cannot be satisfied on s390x.
Package has a Depends on libghc-cassava-dev-0.5.2.0-677d2 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-d4ad9 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.4.0-bf8fc which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-5311a which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-24ba3 which cannot be satisfied on s390x.
Package has a Depends on libghc-cassava-dev-0.5.2.0-68d72 which cannot be satisfied on s390x.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-7845a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.9.3-2de75 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-7bb46 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.7.0-39b80 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.6.0-137bf which cannot be satisfied on s390x.
Package has a Depends on libghc-js-flot-dev-0.8.3-07367 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-001eb which cannot be satisfied on arm64.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-2468c which cannot be satisfied on amd64.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-2468c which cannot be satisfied on arm64.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-2468c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.4.0-9eccd which cannot be satisfied on arm64.
Package has a Depends on libghc-parsec-dev-3.1.14.0-b0d22 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-54570 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-54570 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-54570 which cannot be satisfied on amd64.
Package has a Depends on libghc-aeson-dev-1.4.7.1-95a4a which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-71313 which cannot be satisfied on arm64.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-9f093 which cannot be satisfied on amd64.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-76304 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.1.2-e849d which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.1.2-835a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-2a257 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glob-dev-0.10.1-b319c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-dev-0.8.7.0-943d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-dev-0.10.4-5a148 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-dev-0.10.4-5a148 which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-dev-0.10.4-5a148 which cannot be satisfied on amd64.
Package has a Depends on libghc-code-page-dev-0.2-edddf which cannot be satisfied on s390x.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-29544 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-29544 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-29544 which cannot be satisfied on amd64.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-0fc75 which cannot be satisfied on amd64.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-c40ee which cannot be satisfied on amd64.
Package has a Depends on libghc-time-dev-1.9.3-538c4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-e5555 which cannot be satisfied on s390x.
Package has a Depends on libghc-parsec-dev-3.1.14.0-7d68b which cannot be satisfied on arm64.
Package has a Depends on libghc-glob-dev-0.10.1-c04b3 which cannot be satisfied on arm64.
Package has a Depends on libghc-js-jquery-dev-3.3.1-f16c2 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-dev-0.10.4-fc8c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-time-dev-1.9.3-1ee94 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-6bbbf which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.2.1-39f42 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b22e3 which cannot be satisfied on s390x.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-d9392 which cannot be satisfied on s390x.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-edb62 which cannot be satisfied on arm64.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-218fd which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.2.1-312d6 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.4.0-a7a6e which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-813d6 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.12.1.2-29734 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-dev-0.8.7.0-3c206 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-863d3 which cannot be satisfied on s390x.
Package has a Depends on libghc-aeson-dev-1.4.7.1-79a1a which cannot be satisfied on ppc64el.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-b1ffb which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.2.1-f2d50 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-59c2c which cannot be satisfied on amd64.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-a2b24 which cannot be satisfied on ppc64el.

Binary Package: libghc-criterion-dev (Version: 1.5.6.2-1+b2)

BTS entry: https://bugs.debian.org/libghc-criterion-dev

Relationships

Package has a Depends on libghc-binary-dev-0.8.7.0-1c7de which cannot be satisfied on i386.
Package has a Depends on libghc-code-page-dev-0.2-efb5b which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.2.1-25b62 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cassava-dev-0.5.2.0-a5eff which cannot be satisfied on mipsel.
Package has a Depends on libghc-cassava-dev-0.5.2.0-a221b which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-dev-0.5.6.2-00bc3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-7c479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-a7cd1 which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.4.7.1-b336b which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-5010d which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-410a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-8d369 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-6ed65 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-6ed65 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-2c43b which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-dev-0.10.4-ad177 which cannot be satisfied on mipsel.
Package has a Depends on libghc-js-flot-dev-0.8.3-3bb3a which cannot be satisfied on i386.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-bef91 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-a53ee which cannot be satisfied on armel.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-a53ee which cannot be satisfied on armhf.
Package has a Depends on libghc-glob-dev-0.10.1-dff44 which cannot be satisfied on armhf.
Package has a Depends on libghc-glob-dev-0.10.1-dff44 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-dev-0.12.1.2-e847a which cannot be satisfied on mipsel.
Package has a Depends on libghc-parsec-dev-3.1.14.0-58dbb which cannot be satisfied on mips64el.
Package has a Depends on libghc-parsec-dev-3.1.14.0-665c4 which cannot be satisfied on armhf.
Package has a Depends on libghc-parsec-dev-3.1.14.0-665c4 which cannot be satisfied on armel.
Package has a Depends on libghc-js-jquery-dev-3.3.1-b5fb8 which cannot be satisfied on i386.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-aebe7 which cannot be satisfied on i386.
Package has a Depends on libghc-js-jquery-dev-3.3.1-9823d which cannot be satisfied on armel.
Package has a Depends on libghc-js-jquery-dev-3.3.1-9823d which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-8947e which cannot be satisfied on i386.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armel.
Package has a Depends on libghc-time-dev-1.9.3-8c784 which cannot be satisfied on armhf.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-1d4be which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.4.0-5f754 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-e1765 which cannot be satisfied on i386.
Package has a Depends on libghc-microstache-dev-1.0.1.1-dc853 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-js-flot-dev-0.8.3-36161 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-c7927 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-1284f which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-code-page-dev-0.2-6c89d which cannot be satisfied on armel.
Package has a Depends on libghc-code-page-dev-0.2-6c89d which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.9.3-678fe which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.6.0-6c350 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-53885 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.2.1-c0c14 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.9.3-f5018 which cannot be satisfied on mips64el.
Package has a Depends on libghc-microstache-dev-1.0.1.1-35d46 which cannot be satisfied on armhf.
Package has a Depends on libghc-microstache-dev-1.0.1.1-35d46 which cannot be satisfied on armel.
Package has a Depends on libghc-glob-dev-0.10.1-cff2c which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.9.3-d12cd which cannot be satisfied on i386.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-dev-1.4.7.1-257b0 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-dev-0.12.1.2-717f6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-f96ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-61922 which cannot be satisfied on i386.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-f63ee which cannot be satisfied on mips64el.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-5d58e which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-5d58e which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-65980 which cannot be satisfied on i386.
Package has a Depends on libghc-exceptions-dev-0.10.4-0d7bf which cannot be satisfied on i386.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-6b7d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-js-flot-dev-0.8.3-a16c1 which cannot be satisfied on armhf.
Package has a Depends on libghc-js-flot-dev-0.8.3-a16c1 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-26317 which cannot be satisfied on i386.
Package has a Depends on libghc-parsec-dev-3.1.14.0-62f23 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-dev-0.8.7.0-108d7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.6.2-38196 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-a6451 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-a4a8b which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-dev-0.12.1.2-55f59 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-dev-0.12.1.2-55f59 which cannot be satisfied on armel.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-e5555 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-c7330 which cannot be satisfied on i386.
Package has a Depends on libghc-glob-dev-0.10.1-a1003 which cannot be satisfied on mips64el.
Package has a Depends on libghc-js-jquery-dev-3.3.1-2fdf0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.6.0-bf528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-dev-0.10.4-704a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-1ad69 which cannot be satisfied on armel.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-1ad69 which cannot be satisfied on armhf.
Package has a Depends on libghc-cassava-dev-0.5.2.0-605ed which cannot be satisfied on mips64el.
Package has a Depends on libghc-statistics-dev-0.15.2.0-55aa7 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-7e36d which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-d911c which cannot be satisfied on armhf.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-d911c which cannot be satisfied on i386.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-d911c which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.4.0-9798c which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mwc-random-dev-0.14.0.0-aac85 which cannot be satisfied on mipsel.
Package has a Depends on libghc-microstache-dev-1.0.1.1-fff97 which cannot be satisfied on i386.
Package has a Depends on libghc-vector-dev-0.12.1.2-b8e80 which cannot be satisfied on i386.
Package has a Depends on libghc-base-compat-batteries-dev-0.11.1-c97d8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-67b24 which cannot be satisfied on i386.
Package has a Depends on libghc-code-page-dev-0.2-edddf which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-8143b which cannot be satisfied on armel.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-7251b which cannot be satisfied on armel.
Package has a Depends on libghc-criterion-measurement-dev-0.1.2.0-7251b which cannot be satisfied on armhf.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-5e065 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.4.0-5e065 which cannot be satisfied on armhf.
Package has a Depends on libghc-cassava-dev-0.5.2.0-1799f which cannot be satisfied on armhf.
Package has a Depends on libghc-cassava-dev-0.5.2.0-1799f which cannot be satisfied on armel.
Package has a Depends on libghc-binary-dev-0.8.7.0-ab5e4 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-dev-0.8.7.0-ab5e4 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-algorithms-dev-0.8.0.3-8a1bc which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-863d3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-dev-0.10.4-daa45 which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-dev-0.10.4-daa45 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-cf25b which cannot be satisfied on mips64el.
Package has a Depends on libghc-code-page-dev-0.2-b56ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-microstache-dev-1.0.1.1-1b785 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-92515 which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-f1dfc which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.6.0-f1569 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.2.1-53ee1 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.4.0-c7435 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.4.0-4e6fc which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-dev-0.8.7.0-d9f84 which cannot be satisfied on mipsel.
Package has a Depends on libghc-glob-dev-0.10.1-e0b91 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-2b2cc which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-2b2cc which cannot be satisfied on armel.
Package has a Depends on libghc-js-jquery-dev-3.3.1-2407b which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-dev-1.4.7.1-9d36e which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-714cc which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-orphans-dev-1.0.1-714cc which cannot be satisfied on armel.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-06fe0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-optparse-applicative-dev-0.15.1.0-24ab2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-8bd9f which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-compat-dev-0.6.5-36da7 which cannot be satisfied on i386.
Package has a Depends on libghc-bytestring-dev-0.10.10.1-2e27a which cannot be satisfied on i386.
Package has a Depends on libghc-ansi-wl-pprint-dev-0.6.9-d9392 which cannot be satisfied on mips64el.
Package has a Depends on libghc-js-flot-dev-0.8.3-616d3 which cannot be satisfied on mipsel.


Last updated: Mon Aug 8 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS