Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie

Problems for source package haskell-diagrams

Current Source Version: 1.4-5
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-diagrams

Binary Package: libghc-diagrams-dev (Version: 1.4-5)

BTS entry: https://bugs.debian.org/libghc-diagrams-dev

Relationships

Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on armhf. libghc-diagrams-core-dev 1.5.0-1+b1 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on mipsel. libghc-diagrams-core-dev 1.5.0-1+b2 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on mips64el. libghc-diagrams-core-dev 1.5.0-1+b1 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on i386. libghc-diagrams-core-dev 1.5.0-1+b2 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on s390x. libghc-diagrams-core-dev 1.5.0-1+b1 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on amd64. libghc-diagrams-core-dev 1.5.0-1+b2 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on arm64. libghc-diagrams-core-dev 1.5.0-1+b2 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on ppc64el. libghc-diagrams-core-dev 1.5.0-1+b2 is available.
Package has a Depends on libghc-diagrams-core-dev (<< 1.5) which cannot be satisfied on armel. libghc-diagrams-core-dev 1.5.0-1+b2 is available.


Last updated: Wed Oct 5 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS