Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-ghc-mtl

Current Source Version: 1.2.1.0-10
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-ghc-mtl

Binary Package: libghc-ghc-mtl-dev (Version: 1.2.1.0-10+b3)

BTS entry: https://bugs.debian.org/libghc-ghc-mtl-dev

Relationships

Package has a Depends on libghc-exceptions-dev-0.10.4-0d7bf which cannot be satisfied on i386.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-10872 which cannot be satisfied on amd64.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-10872 which cannot be satisfied on arm64.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-10872 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-dev-8.8.4-bc988 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-dev-8.8.4-48fa6 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.4-ad177 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-dev-8.8.4-000d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-dev-8.8.4-005c5 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-dev-0.10.4-5a148 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-exceptions-dev-0.10.4-5a148 which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-dev-0.10.4-5a148 which cannot be satisfied on arm64.
Package has a Depends on libghc-ghc-dev-8.8.4-f0e29 which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-dev-8.8.4-6724a which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-ghc-dev-8.8.4-40d5f which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-3888c which cannot be satisfied on s390x.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-3888c which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-dev-0.10.4-daa45 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.4-daa45 which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-dev-8.8.4-0817d which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-dev-8.8.4-ab981 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-9cbdc which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-dev-0.10.4-704a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-6dd08 which cannot be satisfied on armhf.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-6dd08 which cannot be satisfied on i386.
Package has a Depends on libghc-extensible-exceptions-dev-0.1.1.4-6dd08 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-dev-0.10.4-fc8c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5b7a which cannot be satisfied on armhf.

Binary Package: libghc-ghc-mtl-doc (Version: 1.2.1.0-10)

BTS entry: https://bugs.debian.org/libghc-ghc-mtl-doc

Relationships

Package has a Depends on haddock-interface-35 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-35 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-35 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-35 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-35 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-35 which cannot be satisfied on arm64.

Binary Package: libghc-ghc-mtl-prof (Version: 1.2.1.0-10+b3)

BTS entry: https://bugs.debian.org/libghc-ghc-mtl-prof

Relationships

Package has a Depends on libghc-base-prof-4.13.0.0-bfdb4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-e0289 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.13.0.0-7d708 which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-prof-0.10.4-5a148 which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-prof-0.10.4-5a148 which cannot be satisfied on amd64.
Package has a Depends on libghc-exceptions-prof-0.10.4-5a148 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-ghc-prof-8.8.4-000d0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-prof-8.8.4-40d5f which cannot be satisfied on mips64el.
Package has a Depends on libghc-ghc-prof-8.8.4-0817d which cannot be satisfied on armhf.
Package has a Depends on libghc-exceptions-prof-0.10.4-704a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.13.0.0-3cd45 which cannot be satisfied on i386.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-3888c which cannot be satisfied on mips64el.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-3888c which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.13.0.0-2f220 which cannot be satisfied on amd64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-10872 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-10872 which cannot be satisfied on amd64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-10872 which cannot be satisfied on arm64.
Package has a Depends on libghc-ghc-prof-8.8.4-48fa6 which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-808ea which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.13.0.0-5b8ba which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-7208c which cannot be satisfied on arm64.
Package has a Depends on libghc-ghc-prof-8.8.4-005c5 which cannot be satisfied on s390x.
Package has a Depends on libghc-ghc-prof-8.8.4-6724a which cannot be satisfied on arm64.
Package has a Depends on libghc-exceptions-prof-0.10.4-daa45 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-prof-0.10.4-daa45 which cannot be satisfied on armhf.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-9cbdc which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-5bd25 which cannot be satisfied on s390x.
Package has a Depends on libghc-exceptions-prof-0.10.4-0d7bf which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-prof-8.8.4-f0e29 which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-prof-8.8.4-bc988 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armel.
Package has a Depends on libghc-mtl-prof-2.2.2-c5b7a which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-prof-8.8.4-ab981 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.13.0.0-95196 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.13.0.0-d4e5b which cannot be satisfied on arm64.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-6dd08 which cannot be satisfied on armhf.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-6dd08 which cannot be satisfied on i386.
Package has a Depends on libghc-extensible-exceptions-prof-0.1.1.4-6dd08 which cannot be satisfied on armel.
Package has a Depends on libghc-exceptions-prof-0.10.4-fc8c3 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.13.0.0-8a208 which cannot be satisfied on mips64el.
Package has a Depends on libghc-exceptions-prof-0.10.4-ad177 which cannot be satisfied on mipsel.


Last updated: Tue Oct 4 15:25:07 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS