Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid wheezy

Problems for source package haskell-ghc-syb-utils

Current Source Version: 0.2.3-6
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:haskell-ghc-syb-utils

Binary Package: libghc-ghc-syb-utils-dev (Version: 0.2.3-6+b2)

BTS entry: http://bugs.debian.org/libghc-ghc-syb-utils-dev

Relationships

Package has a Depends on libghc-ghc-dev-8.0.1-f9597 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-base-dev-4.9.0.0-d183a which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ghc-dev-8.0.1-d45a2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-syb-dev-0.6-3f683 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-syb-dev-0.6-ef5c0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-dev-4.9.0.0-5d160 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-ghc-syb-utils-dev (Version: 0.2.3-6+b3)

BTS entry: http://bugs.debian.org/libghc-ghc-syb-utils-dev

Relationships

Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armel.
Package has a Depends on libghc-ghc-dev-8.0.2-ac604 which cannot be satisfied on mips.
Package has a Depends on libghc-ghc-dev-8.0.2-e369f which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-ghc-dev-8.0.2-542cd which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-dev-8.0.2-ffe4c which cannot be satisfied on powerpc.
Package has a Depends on libghc-ghc-dev-8.0.1-df025 which cannot be satisfied on armel.

Binary Package: libghc-ghc-syb-utils-dev (Version: 0.2.3-6+b4)

BTS entry: http://bugs.debian.org/libghc-ghc-syb-utils-dev

Relationships

Package has a Depends on libghc-ghc-dev-8.0.2-b791f which cannot be satisfied on arm64.
Package has a Depends on libghc-ghc-dev-8.0.2-7f05e which cannot be satisfied on mips64el.
Package has a Depends on libghc-ghc-dev-8.0.1-c21ca which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-dev-8.0.2-b87ab which cannot be satisfied on amd64.
Package has a Depends on libghc-ghc-dev-8.0.2-00e65 which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-dev-8.0.2-5dad0 which cannot be satisfied on s390x.
Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-dev-8.0.2-6ca09 which cannot be satisfied on ppc64el.

Binary Package: libghc-ghc-syb-utils-doc (Version: 0.2.3-6)

BTS entry: http://bugs.debian.org/libghc-ghc-syb-utils-doc

Relationships

Package has a Depends on haddock-interface-28 which cannot be satisfied on hurd-i386.

Binary Package: libghc-ghc-syb-utils-prof (Version: 0.2.3-6+b4)

BTS entry: http://bugs.debian.org/libghc-ghc-syb-utils-prof

Relationships

Package has a Depends on libghc-ghc-prof-8.0.2-00e65 which cannot be satisfied on i386.
Package has a Depends on libghc-ghc-prof-8.0.2-b87ab which cannot be satisfied on amd64.
Package has a Depends on libghc-ghc-prof-8.0.1-c21ca which cannot be satisfied on armhf.
Package has a Depends on libghc-ghc-prof-8.0.2-b791f which cannot be satisfied on arm64.
Package has a Depends on libghc-ghc-prof-8.0.2-7f05e which cannot be satisfied on mips64el.
Package has a Depends on libghc-ghc-prof-8.0.2-5dad0 which cannot be satisfied on s390x.
Package has a Depends on libghc-ghc-prof-8.0.2-6ca09 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armhf.

Binary Package: libghc-ghc-syb-utils-prof (Version: 0.2.3-6+b3)

BTS entry: http://bugs.debian.org/libghc-ghc-syb-utils-prof

Relationships

Package has a Depends on libghc-ghc-prof-8.0.2-ffe4c which cannot be satisfied on powerpc.
Package has a Depends on libghc-ghc-prof-8.0.1-df025 which cannot be satisfied on armel.
Package has a Depends on libghc-ghc-prof-8.0.2-ac604 which cannot be satisfied on mips.
Package has a Depends on libghc-ghc-prof-8.0.2-542cd which cannot be satisfied on mipsel.
Package has a Depends on libghc-ghc-prof-8.0.2-e369f which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armel.

Binary Package: libghc-ghc-syb-utils-prof (Version: 0.2.3-6+b2)

BTS entry: http://bugs.debian.org/libghc-ghc-syb-utils-prof

Relationships

Package has a Depends on libghc-syb-prof-0.6-3f683 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-syb-prof-0.6-ef5c0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-prof-4.9.0.0-d183a which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-ghc-prof-8.0.1-f9597 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-base-prof-4.9.0.0-5d160 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-ghc-prof-8.0.1-d45a2 which cannot be satisfied on kfreebsd-i386.


Last updated: Wed Jun 28 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS