Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid wheezy

Problems for source package haskell-hakyll

Current Source Version: 4.9.7.0-3
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:haskell-hakyll

Binary Package: libghc-hakyll-dev (Version: 4.6.9.0-1+b2)

BTS entry: http://bugs.debian.org/libghc-hakyll-dev

Relationships

Package has a Depends on libghc-deepseq-dev-1.3.0.2-02a5b which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-directory-dev-1.2.1.0-2e749 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-tagsoup-dev-0.13.3-88f1d which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-snap-server-dev-0.9.5.1-43857 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-process-dev-1.2.0.0-23b87 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-binary-dev-0.7.1.0-0b0a7 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-time-locale-compat-dev-0.1.0.1-12c4a which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-markup-dev-0.7.0.2-af4d1 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-mtl-dev-2.1.3.1-24802 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-lrucache-dev-1.2.0.0-d4b41 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-system-filepath-dev-0.4.13.4-9e5b4 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-old-time-dev-1.1.0.2-95f3a which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-data-default-dev-0.5.3-080d1 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-http-types-dev-0.8.6-bdf89 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-cryptohash-dev-0.11.6-ef7b4 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-network-dev-2.6.2.1-cacbf which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-pandoc-citeproc-dev-0.6.0.1-6b0c3 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-html-dev-0.8.1.0-07db1 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-old-locale-dev-1.0.0.6-65c86 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-regex-tdfa-dev-1.2.0-d821c which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-filepath-dev-1.3.0.2-b293e which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-base-dev-4.7.0.2-f73b8 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-pandoc-dev-1.13.2.1-a33af which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-http-conduit-dev-2.1.7.2-647b5 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-random-dev-1.1-cc037 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-parsec-dev-3.1.9-1f143 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-text-dev-1.2.0.6-88a60 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-snap-core-dev-0.9.7.2-c185c which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-cmdargs-dev-0.10.13-caa38 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-time-dev-1.4.2-90361 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-regex-base-dev-0.93.2-40c93 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-bytestring-dev-0.10.4.0-14588 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-containers-dev-0.5.5.1-949b6 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-network-uri-dev-2.6.0.3-ea929 which cannot be satisfied on hurd-i386.

Binary Package: libghc-hakyll-dev (Version: 4.9.2.0-2)

BTS entry: http://bugs.debian.org/libghc-hakyll-dev

Relationships

Package has a Depends on libghc-optparse-applicative-dev-0.12.1.0-f365e which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-scientific-dev-0.3.4.9-64a19 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-03926 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-cryptohash-dev-0.11.9-193a8 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-resourcet-dev-1.1.9-f4b43 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-warp-dev-3.2.12-54069 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-http-types-dev-0.9.1-c2d1d which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-f8ef5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-fsnotify-dev-0.2.1-47761 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-dev-3.2.1.1-b7e1e which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-network-dev-2.6.3.1-7bbe7 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-yaml-dev-0.8.23-aaa10 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-dev-0.11.0.0-d358e which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-38537 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.8.0-079bc which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-hakyll-dev (Version: 4.9.7.0-3+b2)

BTS entry: http://bugs.debian.org/libghc-hakyll-dev

Relationships

Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on arm64.
Package has a Depends on libghc-resourcet-dev-1.1.9-99254 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-e2884 which cannot be satisfied on arm64.
Package has a Depends on libghc-fsnotify-dev-0.2.1-4306a which cannot be satisfied on arm64.
Package has a Depends on libghc-scientific-dev-0.3.5.1-a1fd8 which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-dev-0.11.0.0-82a2b which cannot be satisfied on arm64.
Package has a Depends on libghc-warp-dev-3.2.13-5bec3 which cannot be satisfied on arm64.
Package has a Depends on libghc-yaml-dev-0.8.23.3-b3d80 which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-0118c which cannot be satisfied on arm64.
Package has a Depends on libghc-cryptohash-dev-0.11.9-013c6 which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-0b00c which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-90afc which cannot be satisfied on arm64.

Binary Package: libghc-hakyll-dev (Version: 4.9.7.0-3+b1)

BTS entry: http://bugs.debian.org/libghc-hakyll-dev

Relationships

Package has a Depends on libghc-warp-dev-3.2.13-9712d which cannot be satisfied on armhf.
Package has a Depends on libghc-warp-dev-3.2.13-9712d which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-4417c which cannot be satisfied on mips.
Package has a Depends on libghc-scientific-dev-0.3.5.1-8a430 which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-e0834 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-fd020 which cannot be satisfied on mips.
Package has a Depends on libghc-fsnotify-dev-0.2.1-c7a47 which cannot be satisfied on mips.
Package has a Depends on libghc-fsnotify-dev-0.2.1-c7a47 which cannot be satisfied on mipsel.
Package has a Depends on libghc-warp-dev-3.2.13-7f17e which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-2ac25 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-0794f which cannot be satisfied on armel.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-0794f which cannot be satisfied on armhf.
Package has a Depends on libghc-warp-dev-3.2.13-8c6b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-warp-dev-3.2.13-8c6b9 which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-e3c72 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-e3c72 which cannot be satisfied on armhf.
Package has a Depends on libghc-yaml-dev-0.8.23.3-31341 which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-49e37 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-49e37 which cannot be satisfied on armel.
Package has a Depends on libghc-fsnotify-dev-0.2.1-4668c which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-39528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-01186 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-01186 which cannot be satisfied on mips.
Package has a Depends on libghc-vector-dev-0.11.0.0-3eed4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-dev-0.11.0.0-3eed4 which cannot be satisfied on mips.
Package has a Depends on libghc-scientific-dev-0.3.5.1-b00c1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-856af which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-856af which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-f84b9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-fsnotify-dev-0.2.1-3a203 which cannot be satisfied on armel.
Package has a Depends on libghc-fsnotify-dev-0.2.1-3a203 which cannot be satisfied on armhf.
Package has a Depends on libghc-scientific-dev-0.3.5.1-3ce06 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-df2ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-dev-0.11.0.0-10b40 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-dev-0.11.0.0-10b40 which cannot be satisfied on armel.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-eca77 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-eca77 which cannot be satisfied on mips.
Package has a Depends on libghc-yaml-dev-0.8.23.3-077f3 which cannot be satisfied on armel.
Package has a Depends on libghc-yaml-dev-0.8.23.3-077f3 which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-88af6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-d19b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cryptohash-dev-0.11.9-963df which cannot be satisfied on mips.
Package has a Depends on libghc-resourcet-dev-1.1.9-a19aa which cannot be satisfied on armhf.
Package has a Depends on libghc-resourcet-dev-1.1.9-a19aa which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-dev-1.1.9-a33ea which cannot be satisfied on mips64el.
Package has a Depends on libghc-scientific-dev-0.3.5.1-068f5 which cannot be satisfied on armel.
Package has a Depends on libghc-scientific-dev-0.3.5.1-068f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-cryptohash-dev-0.11.9-27e8f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-yaml-dev-0.8.23.3-c9b66 which cannot be satisfied on mips64el.
Package has a Depends on libghc-resourcet-dev-1.1.9-23b78 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-resourcet-dev-1.1.9-6a667 which cannot be satisfied on mips.
Package has a Depends on libghc-resourcet-dev-1.1.9-6a667 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yaml-dev-0.8.23.3-21576 which cannot be satisfied on mipsel.
Package has a Depends on libghc-scientific-dev-0.3.5.1-450b1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-fsnotify-dev-0.2.1-6f8b7 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-vector-dev-0.11.0.0-8db8c which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on mips.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on armhf.

Binary Package: libghc-hakyll-dev (Version: 4.9.7.0-3+b3)

BTS entry: http://bugs.debian.org/libghc-hakyll-dev

Relationships

Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-db82a which cannot be satisfied on amd64.
Package has a Depends on libghc-scientific-dev-0.3.5.1-f6183 which cannot be satisfied on s390x.
Package has a Depends on libghc-scientific-dev-0.3.5.1-7fe42 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yaml-dev-0.8.23.3-80ee0 which cannot be satisfied on s390x.
Package has a Depends on libghc-yaml-dev-0.8.23.3-73619 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yaml-dev-0.8.23.3-d42bf which cannot be satisfied on powerpc.
Package has a Depends on libghc-fsnotify-dev-0.2.1-66ddd which cannot be satisfied on s390x.
Package has a Depends on libghc-fsnotify-dev-0.2.1-66ddd which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-dev-0.11.0.0-bd1e6 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-dev-0.11.0.0-bd1e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cryptohash-dev-0.11.9-0ad5c which cannot be satisfied on powerpc.
Package has a Depends on libghc-scientific-dev-0.3.5.1-62dc3 which cannot be satisfied on powerpc.
Package has a Depends on libghc-fsnotify-dev-0.2.1-4668c which cannot be satisfied on amd64.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-81f63 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-a1339 which cannot be satisfied on i386.
Package has a Depends on libghc-warp-dev-3.2.13-7f17e which cannot be satisfied on amd64.
Package has a Depends on libghc-vector-dev-0.11.0.0-4ec0e which cannot be satisfied on powerpc.
Package has a Depends on libghc-warp-dev-3.2.13-a601c which cannot be satisfied on powerpc.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-0c240 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-d8f39 which cannot be satisfied on powerpc.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-f7d6e which cannot be satisfied on powerpc.
Package has a Depends on libghc-cryptohash-dev-0.11.9-5c759 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-a7b5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-e0834 which cannot be satisfied on i386.
Package has a Depends on libghc-wai-app-static-dev-3.1.6.1-99483 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-bf135 which cannot be satisfied on powerpc.
Package has a Depends on libghc-vector-dev-0.11.0.0-8db8c which cannot be satisfied on amd64.
Package has a Depends on libghc-resourcet-dev-1.1.9-f3494 which cannot be satisfied on powerpc.
Package has a Depends on libghc-resourcet-dev-1.1.9-a33ea which cannot be satisfied on amd64.
Package has a Depends on libghc-warp-dev-3.2.13-82b59 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-warp-dev-3.2.13-82b59 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-fd5a3 which cannot be satisfied on powerpc.
Package has a Depends on libghc-resourcet-dev-1.1.9-625a8 which cannot be satisfied on s390x.
Package has a Depends on libghc-resourcet-dev-1.1.9-625a8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yaml-dev-0.8.23.3-c9b66 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-2f738 which cannot be satisfied on powerpc.
Package has a Depends on libghc-scientific-dev-0.3.5.1-450b1 which cannot be satisfied on amd64.
Package has a Depends on libghc-resourcet-dev-1.1.9-23b78 which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-c4288 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-c4288 which cannot be satisfied on s390x.
Package has a Depends on libghc-cryptohash-dev-0.11.9-19ef4 which cannot be satisfied on s390x.
Package has a Depends on libghc-cryptohash-dev-0.11.9-19ef4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cryptohash-dev-0.11.9-27e8f which cannot be satisfied on i386.
Package has a Depends on libghc-fsnotify-dev-0.2.1-4afa0 which cannot be satisfied on powerpc.
Package has a Depends on libghc-fsnotify-dev-0.2.1-d753e which cannot be satisfied on i386.
Package has a Depends on libghc-http-conduit-dev-2.2.3.2-b09eb which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-34491 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-34491 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-dev-0.8.1.3-d19b7 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-markup-dev-0.7.1.1-f84b9 which cannot be satisfied on amd64.
Package has a Depends on libghc-scientific-dev-0.3.5.1-b00c1 which cannot be satisfied on i386.

Binary Package: libghc-hakyll-prof (Version: 4.6.9.0-1+b2)

BTS entry: http://bugs.debian.org/libghc-hakyll-prof

Relationships

Package has a Depends on libghc-filepath-prof-1.3.0.2-b293e which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-cmdargs-prof-0.10.13-caa38 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-snap-core-prof-0.9.7.2-c185c which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-pandoc-prof-1.13.2.1-a33af which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-old-time-prof-1.1.0.2-95f3a which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-binary-prof-0.7.1.0-0b0a7 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-tagsoup-prof-0.13.3-88f1d which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-time-prof-1.4.2-90361 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-parsec-prof-3.1.9-1f143 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-process-prof-1.2.0.0-23b87 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-text-prof-1.2.0.6-88a60 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-http-types-prof-0.8.6-bdf89 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-data-default-prof-0.5.3-080d1 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-mtl-prof-2.1.3.1-24802 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-http-conduit-prof-2.1.7.2-647b5 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-deepseq-prof-1.3.0.2-02a5b which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-system-filepath-prof-0.4.13.4-9e5b4 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-containers-prof-0.5.5.1-949b6 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-base-prof-4.7.0.2-f73b8 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-markup-prof-0.7.0.2-af4d1 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-lrucache-prof-1.2.0.0-d4b41 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-directory-prof-1.2.1.0-2e749 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-cryptohash-prof-0.11.6-ef7b4 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-html-prof-0.8.1.0-07db1 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-regex-tdfa-prof-1.2.0-d821c which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-old-locale-prof-1.0.0.6-65c86 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-time-locale-compat-prof-0.1.0.1-12c4a which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-random-prof-1.1-cc037 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-regex-base-prof-0.93.2-40c93 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-bytestring-prof-0.10.4.0-14588 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-network-prof-2.6.2.1-cacbf which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-pandoc-citeproc-prof-0.6.0.1-6b0c3 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-snap-server-prof-0.9.5.1-43857 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-network-uri-prof-2.6.0.3-ea929 which cannot be satisfied on hurd-i386.

Binary Package: libghc-hakyll-prof (Version: 4.9.2.0-2)

BTS entry: http://bugs.debian.org/libghc-hakyll-prof

Relationships

Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unordered-containers-prof-0.2.8.0-079bc which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-yaml-prof-0.8.23-aaa10 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-03926 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-fsnotify-prof-0.2.1-47761 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-resourcet-prof-1.1.9-f4b43 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-network-prof-2.6.3.1-7bbe7 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-optparse-applicative-prof-0.12.1.0-f365e which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-prof-0.11.0.0-d358e which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-http-types-prof-0.9.1-c2d1d which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-f8ef5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-scientific-prof-0.3.4.9-64a19 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-prof-3.2.1.1-b7e1e which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-cryptohash-prof-0.11.9-193a8 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-warp-prof-3.2.12-54069 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-38537 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-hakyll-prof (Version: 4.9.7.0-3+b2)

BTS entry: http://bugs.debian.org/libghc-hakyll-prof

Relationships

Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on arm64.
Package has a Depends on libghc-yaml-prof-0.8.23.3-b3d80 which cannot be satisfied on arm64.
Package has a Depends on libghc-fsnotify-prof-0.2.1-4306a which cannot be satisfied on arm64.
Package has a Depends on libghc-vector-prof-0.11.0.0-82a2b which cannot be satisfied on arm64.
Package has a Depends on libghc-warp-prof-3.2.13-5bec3 which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-90afc which cannot be satisfied on arm64.
Package has a Depends on libghc-resourcet-prof-1.1.9-99254 which cannot be satisfied on arm64.
Package has a Depends on libghc-cryptohash-prof-0.11.9-013c6 which cannot be satisfied on arm64.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-0b00c which cannot be satisfied on arm64.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-0118c which cannot be satisfied on arm64.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-e2884 which cannot be satisfied on arm64.
Package has a Depends on libghc-scientific-prof-0.3.5.1-a1fd8 which cannot be satisfied on arm64.

Binary Package: libghc-hakyll-prof (Version: 4.9.7.0-3+b1)

BTS entry: http://bugs.debian.org/libghc-hakyll-prof

Relationships

Package has a Depends on libghc-yaml-prof-0.8.23.3-c9b66 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-df2ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-warp-prof-3.2.13-8c6b9 which cannot be satisfied on mips.
Package has a Depends on libghc-warp-prof-3.2.13-8c6b9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-fd020 which cannot be satisfied on mips.
Package has a Depends on libghc-warp-prof-3.2.13-7f17e which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-4417c which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-eca77 which cannot be satisfied on mipsel.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-eca77 which cannot be satisfied on mips.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-0794f which cannot be satisfied on armhf.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-0794f which cannot be satisfied on armel.
Package has a Depends on libghc-cryptohash-prof-0.11.9-27e8f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-e0834 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-fsnotify-prof-0.2.1-c7a47 which cannot be satisfied on mipsel.
Package has a Depends on libghc-fsnotify-prof-0.2.1-c7a47 which cannot be satisfied on mips.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-39528 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-88af6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-01186 which cannot be satisfied on mips.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-01186 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yaml-prof-0.8.23.3-21576 which cannot be satisfied on mipsel.
Package has a Depends on libghc-scientific-prof-0.3.5.1-068f5 which cannot be satisfied on armhf.
Package has a Depends on libghc-scientific-prof-0.3.5.1-068f5 which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-prof-1.1.9-a33ea which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-f84b9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on mips.
Package has a Depends on libghc-fsnotify-prof-0.2.1-6f8b7 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-2ac25 which cannot be satisfied on mipsel.
Package has a Depends on libghc-warp-prof-3.2.13-9712d which cannot be satisfied on armhf.
Package has a Depends on libghc-warp-prof-3.2.13-9712d which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-856af which cannot be satisfied on armel.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-856af which cannot be satisfied on armhf.
Package has a Depends on libghc-scientific-prof-0.3.5.1-b00c1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-d19b7 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yaml-prof-0.8.23.3-077f3 which cannot be satisfied on armhf.
Package has a Depends on libghc-yaml-prof-0.8.23.3-077f3 which cannot be satisfied on armel.
Package has a Depends on libghc-fsnotify-prof-0.2.1-3a203 which cannot be satisfied on armhf.
Package has a Depends on libghc-fsnotify-prof-0.2.1-3a203 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-prof-0.11.0.0-10b40 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-prof-0.11.0.0-10b40 which cannot be satisfied on armel.
Package has a Depends on libghc-fsnotify-prof-0.2.1-4668c which cannot be satisfied on mips64el.
Package has a Depends on libghc-scientific-prof-0.3.5.1-8a430 which cannot be satisfied on mips.
Package has a Depends on libghc-cryptohash-prof-0.11.9-963df which cannot be satisfied on mips.
Package has a Depends on libghc-scientific-prof-0.3.5.1-450b1 which cannot be satisfied on mips64el.
Package has a Depends on libghc-scientific-prof-0.3.5.1-3ce06 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.1.9-6a667 which cannot be satisfied on mipsel.
Package has a Depends on libghc-resourcet-prof-1.1.9-6a667 which cannot be satisfied on mips.
Package has a Depends on libghc-vector-prof-0.11.0.0-8db8c which cannot be satisfied on mips64el.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-e3c72 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-e3c72 which cannot be satisfied on armel.
Package has a Depends on libghc-resourcet-prof-1.1.9-23b78 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-49e37 which cannot be satisfied on armhf.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-49e37 which cannot be satisfied on armel.
Package has a Depends on libghc-vector-prof-0.11.0.0-3eed4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-vector-prof-0.11.0.0-3eed4 which cannot be satisfied on mips.
Package has a Depends on libghc-yaml-prof-0.8.23.3-31341 which cannot be satisfied on mips.
Package has a Depends on libghc-resourcet-prof-1.1.9-a19aa which cannot be satisfied on armhf.
Package has a Depends on libghc-resourcet-prof-1.1.9-a19aa which cannot be satisfied on armel.

Binary Package: libghc-hakyll-prof (Version: 4.9.7.0-3+b3)

BTS entry: http://bugs.debian.org/libghc-hakyll-prof

Relationships

Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-db82a which cannot be satisfied on amd64.
Package has a Depends on libghc-yaml-prof-0.8.23.3-80ee0 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-b09eb which cannot be satisfied on s390x.
Package has a Depends on libghc-resourcet-prof-1.1.9-a33ea which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-f84b9 which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-d8f39 which cannot be satisfied on powerpc.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on powerpc.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-bf135 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cryptohash-prof-0.11.9-0ad5c which cannot be satisfied on powerpc.
Package has a Depends on libghc-fsnotify-prof-0.2.1-66ddd which cannot be satisfied on s390x.
Package has a Depends on libghc-fsnotify-prof-0.2.1-66ddd which cannot be satisfied on ppc64el.
Package has a Depends on libghc-warp-prof-3.2.13-7f17e which cannot be satisfied on amd64.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-a1339 which cannot be satisfied on i386.
Package has a Depends on libghc-scientific-prof-0.3.5.1-62dc3 which cannot be satisfied on powerpc.
Package has a Depends on libghc-cryptohash-prof-0.11.9-5c759 which cannot be satisfied on amd64.
Package has a Depends on libghc-fsnotify-prof-0.2.1-4afa0 which cannot be satisfied on powerpc.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-a7b5c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-2f738 which cannot be satisfied on powerpc.
Package has a Depends on libghc-cryptohash-prof-0.11.9-27e8f which cannot be satisfied on i386.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-e0834 which cannot be satisfied on i386.
Package has a Depends on libghc-cryptohash-prof-0.11.9-19ef4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cryptohash-prof-0.11.9-19ef4 which cannot be satisfied on s390x.
Package has a Depends on libghc-resourcet-prof-1.1.9-625a8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-resourcet-prof-1.1.9-625a8 which cannot be satisfied on s390x.
Package has a Depends on libghc-yaml-prof-0.8.23.3-c9b66 which cannot be satisfied on amd64.
Package has a Depends on libghc-yaml-prof-0.8.23.3-73619 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yaml-prof-0.8.23.3-d42bf which cannot be satisfied on powerpc.
Package has a Depends on libghc-vector-prof-0.11.0.0-bd1e6 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-prof-0.11.0.0-bd1e6 which cannot be satisfied on s390x.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-c4288 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-c4288 which cannot be satisfied on s390x.
Package has a Depends on libghc-vector-prof-0.11.0.0-8db8c which cannot be satisfied on amd64.
Package has a Depends on libghc-fsnotify-prof-0.2.1-d753e which cannot be satisfied on i386.
Package has a Depends on libghc-vector-prof-0.11.0.0-4ec0e which cannot be satisfied on powerpc.
Package has a Depends on libghc-resourcet-prof-1.1.9-23b78 which cannot be satisfied on i386.
Package has a Depends on libghc-warp-prof-3.2.13-a601c which cannot be satisfied on powerpc.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-99483 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-scientific-prof-0.3.5.1-f6183 which cannot be satisfied on s390x.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-fd5a3 which cannot be satisfied on powerpc.
Package has a Depends on libghc-scientific-prof-0.3.5.1-7fe42 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-fsnotify-prof-0.2.1-4668c which cannot be satisfied on amd64.
Package has a Depends on libghc-scientific-prof-0.3.5.1-450b1 which cannot be satisfied on amd64.
Package has a Depends on libghc-http-conduit-prof-2.2.3.2-0c240 which cannot be satisfied on amd64.
Package has a Depends on libghc-warp-prof-3.2.13-82b59 which cannot be satisfied on s390x.
Package has a Depends on libghc-warp-prof-3.2.13-82b59 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-resourcet-prof-1.1.9-f3494 which cannot be satisfied on powerpc.
Package has a Depends on libghc-blaze-html-prof-0.8.1.3-d19b7 which cannot be satisfied on amd64.
Package has a Depends on libghc-scientific-prof-0.3.5.1-b00c1 which cannot be satisfied on i386.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-81f63 which cannot be satisfied on s390x.
Package has a Depends on libghc-wai-app-static-prof-3.1.6.1-f7d6e which cannot be satisfied on powerpc.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-34491 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-blaze-markup-prof-0.7.1.1-34491 which cannot be satisfied on s390x.

Binary Package: libghc-hakyll-doc (Version: 4.6.9.0-1)

BTS entry: http://bugs.debian.org/libghc-hakyll-doc

Relationships

Package has a Depends on haddock-interface-25 which cannot be satisfied on hurd-i386.


Last updated: Tue Oct 17 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS