Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-hoogle

Current Source Version: 5.0.1+dfsg1-2
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:haskell-hoogle

Binary Package: libghc-hoogle-prof (Version: 5.0.1+dfsg1-2)

BTS entry: http://bugs.debian.org/libghc-hoogle-prof

Relationships

Package has a Depends on libghc-tar-prof-0.5.0.3-c9e64 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-4c92e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-prof-3.2.1.1-14cf2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-c437c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.2.0-3446d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.2.0-3446d which cannot be satisfied on mips64el.
Package has a Depends on libghc-js-flot-prof-0.8.3-e0770 which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-b9e58 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-prof-0.11.2.1-8182f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-jquery-prof-3.1.1-e5f31 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.2.6.2-d835f which cannot be satisfied on armel.
Package has a Depends on libghc-directory-prof-1.2.6.2-d835f which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armel.
Package has a Depends on libghc-binary-prof-0.8.3.0-c46ac which cannot be satisfied on ppc64el.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-c101f which cannot be satisfied on armel.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-c101f which cannot be satisfied on armhf.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-32598 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-32598 which cannot be satisfied on armhf.
Package has a Depends on libghc-uniplate-prof-1.6.12-e68ca which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extra-prof-1.4.10-d6ffa which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.9.0.0-405b3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-38cd4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-old-locale-prof-1.0.0.7-38cd4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-deepseq-prof-1.4.2.0-ca6f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-warp-prof-3.2.8-27fb8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-710df which cannot be satisfied on ppc64el.
Package has a Depends on libghc-quickcheck-prof-2.8.2-fd3f0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-directory-prof-1.2.6.2-fd1ab which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.2.1-20263 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.5.7.1-8be09 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tar-prof-0.5.0.3-63fc9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-zlib-prof-0.6.1.2-10914 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extra-prof-1.4.10-a7bee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-prof-1.6.0.1-409e9 which cannot be satisfied on armel.
Package has a Depends on libghc-time-prof-1.6.0.1-409e9 which cannot be satisfied on armhf.
Package has a Depends on libghc-js-flot-prof-0.8.3-5e9d8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-quickcheck-prof-2.8.2-6b2a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.9.0.0-3b107 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.2.1-5e4fd which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.2.1-5e4fd which cannot be satisfied on armhf.
Package has a Depends on libghc-process-prof-1.4.2.0-e39cb which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-prof-1.4.2.0-e39cb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-zlib-prof-0.6.1.2-cea47 which cannot be satisfied on mips64el.
Package has a Depends on libghc-utf8-string-prof-1.0.1.1-6f2d5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-aeson-prof-0.11.2.1-53d6f which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-0.11.2.1-53d6f which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-48fcb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-src-exts-prof-1.17.1-14c4c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.2.6.2-df6a9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.1.0-9b4ac which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.1.0-9b4ac which cannot be satisfied on armel.
Package has a Depends on libghc-aeson-prof-0.11.2.1-10027 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.2.1-80edf which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-prof-1.2.8-cf2d2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-prof-0.5.2.0-34e37 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.2.0-34e37 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.5.7.1-7922d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-conduit-prof-2.1.11-1a54f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-prof-1.4.2.0-eaf3a which cannot be satisfied on armhf.
Package has a Depends on libghc-process-prof-1.4.2.0-eaf3a which cannot be satisfied on armel.
Package has a Depends on libghc-warp-tls-prof-3.2.2-4d175 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-cmdargs-prof-0.10.14-f7182 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-prof-0.10.14-f7182 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-prof-0.9.1-00c56 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.1.0-6e799 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-prof-0.10.8.1-58b19 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.3.0-93bcf which cannot be satisfied on armel.
Package has a Depends on libghc-binary-prof-0.8.3.0-93bcf which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.5.7.1-c0758 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.5.7.1-c0758 which cannot be satisfied on armel.
Package has a Depends on libghc-mmap-prof-0.5.9-bcabd which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-uri-prof-2.6.1.0-28749 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-prof-0.10.14-acf53 which cannot be satisfied on armhf.
Package has a Depends on libghc-cmdargs-prof-0.10.14-acf53 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.1.0-e59d9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-prof-1.4.2.0-a6601 which cannot be satisfied on mips64el.
Package has a Depends on libghc-vector-prof-0.11.0.0-73de9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-uniplate-prof-1.6.12-2fdc5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-js-jquery-prof-3.1.1-b2646 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.6.0.1-b4f10 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-prof-1.4.2.0-90633 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-prof-1.4.2.0-90633 which cannot be satisfied on armhf.
Package has a Depends on libghc-vector-prof-0.11.0.0-b15f0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.3.0-4351e which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-prof-2.6.3.1-8da07 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-resourcet-prof-1.1.8-327a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mmap-prof-0.5.9-f6cb7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-connection-prof-0.2.6-ada63 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-conduit-extra-prof-1.1.13.3-fc6a4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-logger-prof-2.3.0-8b34e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-prof-2.6.3.1-ab6e6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-prof-1.6.0.1-6cdb6 which cannot be satisfied on mips64el.

Binary Package: libghc-hoogle-prof (Version: 4.2.26-3+b3)

BTS entry: http://bugs.debian.org/libghc-hoogle-prof

Relationships

Package has a Depends on libghc-text-prof-0.11.3.1-bdde5 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-blaze-builder-prof-0.3.3.2-a4717 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-deepseq-prof-1.3.0.1-aa1be which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-unix-prof-2.6.0.1-c971f which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-binary-prof-0.5.1.1-7ec75 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-case-insensitive-prof-1.1.0.2-a9cc5 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-random-prof-1.0.1.1-5f416 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-bytestring-prof-0.10.0.2-0743b which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-conduit-prof-1.0.13-6f731 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-process-prof-1.1.0.2-a830d which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-safe-prof-0.3.3-3fc18 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-base-prof-4.6.0.1-fd62b which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-parsec-prof-3.1.3-8acd0 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-directory-prof-1.2.0.1-3b2eb which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-haskell-src-exts-prof-1.14.0.1-2014e which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-array-prof-0.4.0.1-63807 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-wai-prof-2.1.0-39241 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-transformers-prof-0.3.0.0-948c0 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-uniplate-prof-1.6.11-6239a which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-http-types-prof-0.8.4-9ea94 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-containers-prof-0.5.0.0-3b8b8 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-filepath-prof-1.3.0.1-edbc3 which cannot be satisfied on hurd-i386.

Binary Package: libghc-hoogle-prof (Version: 4.2.43-3)

BTS entry: http://bugs.debian.org/libghc-hoogle-prof

Relationships

Package has a Depends on libghc-random-prof-1.1-bcc70 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-conduit-prof-1.2.6.6-ad42f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-random-prof-1.1-bf26d which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-binary-prof-0.7.5.0-07b71 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-array-prof-0.5.1.0-960bf which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-http-types-prof-0.9-2a0f5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-resourcet-prof-1.1.7.4-b6e97 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-prof-0.11.0.0-daa9e which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-unix-prof-2.7.1.0-68e43 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-transformers-prof-0.4.2.0-81450 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-process-prof-1.2.3.0-f87fd which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-safe-prof-0.3.9-b6132 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-text-prof-1.2.2.1-f9224 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.6-76218 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-case-insensitive-prof-1.2.0.6-76218 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-prof-0.10.6.0-a10a3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-haskell-src-exts-prof-1.17.1-2ef2a which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-quickcheck-prof-2.8.2-91414 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-parsec-prof-3.1.11-28592 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-resourcet-prof-1.1.7.4-86635 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-vector-algorithms-prof-0.7.0.1-d5cf4 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-filepath-prof-1.4.0.0-59267 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-unix-prof-2.7.1.0-e3f4c which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-deepseq-prof-1.4.1.1-f4ab1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-prof-3.2.1.1-4536b which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-builder-prof-0.4.0.2-8c394 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-algorithms-prof-0.7.0.1-8bba5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-text-prof-1.2.2.1-5d9b0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-array-prof-0.5.1.0-98220 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-transformers-prof-0.4.2.0-a5bbd which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-safe-prof-0.3.9-e3aa4 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-directory-prof-1.2.2.0-2f89b which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-prof-0.5.6.2-764e2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-uniplate-prof-1.6.12-fe512 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-prof-0.11.0.0-246ca which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-parsec-prof-3.1.11-20dc5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-builder-prof-0.4.0.2-44c08 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-quickcheck-prof-2.8.2-f0173 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-conduit-prof-1.2.6.6-4ddb0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-process-prof-1.2.3.0-7e578 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-deepseq-prof-1.4.1.1-d8d3c which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-containers-prof-0.5.6.2-5879d which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-prof-4.8.2.0-61131 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-binary-prof-0.7.5.0-85ae2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-uniplate-prof-1.6.12-cbcc3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-haskell-src-exts-prof-1.17.1-df773 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-filepath-prof-1.4.0.0-f97d1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-prof-3.2.1.1-a25c1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-prof-4.8.2.0-9c1db which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-prof-0.10.6.0-dcfe1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-http-types-prof-0.9-d854f which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-directory-prof-1.2.2.0-6aeb2 which cannot be satisfied on kfreebsd-i386.

Binary Package: libghc-hoogle-doc (Version: 4.2.26-3)

BTS entry: http://bugs.debian.org/libghc-hoogle-doc

Relationships

Package has a Depends on haddock-interface-22 which cannot be satisfied on hurd-i386.

Binary Package: libghc-hoogle-doc (Version: 4.2.43-3)

BTS entry: http://bugs.debian.org/libghc-hoogle-doc

Relationships

Package has a Depends on haddock-interface-27 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on haddock-interface-27 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-hoogle-dev (Version: 4.2.43-3)

BTS entry: http://bugs.debian.org/libghc-hoogle-dev

Relationships

Package has a Depends on libghc-text-dev-1.2.2.1-5d9b0 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-http-types-dev-0.9-d854f which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-resourcet-dev-1.1.7.4-86635 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-containers-dev-0.5.6.2-5879d which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-haskell-src-exts-dev-1.17.1-df773 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-filepath-dev-1.4.0.0-59267 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-blaze-builder-dev-0.4.0.2-8c394 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-array-dev-0.5.1.0-98220 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-random-dev-1.1-bcc70 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-dev-3.2.1.1-4536b which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-dev-0.11.0.0-daa9e which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-random-dev-1.1-bf26d which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-base-dev-4.8.2.0-9c1db which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-uniplate-dev-1.6.12-fe512 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-quickcheck-dev-2.8.2-91414 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-dev-0.11.0.0-246ca which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-parsec-dev-3.1.11-28592 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-text-dev-1.2.2.1-f9224 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-process-dev-1.2.3.0-7e578 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-safe-dev-0.3.9-b6132 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-directory-dev-1.2.2.0-6aeb2 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-filepath-dev-1.4.0.0-f97d1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-transformers-dev-0.4.2.0-a5bbd which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-uniplate-dev-1.6.12-cbcc3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-haskell-src-exts-dev-1.17.1-2ef2a which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-dev-0.10.6.0-a10a3 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-deepseq-dev-1.4.1.1-d8d3c which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-resourcet-dev-1.1.7.4-b6e97 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-http-types-dev-0.9-2a0f5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-conduit-dev-1.2.6.6-4ddb0 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-quickcheck-dev-2.8.2-f0173 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-conduit-dev-1.2.6.6-ad42f which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-transformers-dev-0.4.2.0-81450 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-algorithms-dev-0.7.0.1-8bba5 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-bytestring-dev-0.10.6.0-dcfe1 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-vector-algorithms-dev-0.7.0.1-d5cf4 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-safe-dev-0.3.9-e3aa4 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-base-dev-4.8.2.0-61131 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unix-dev-2.7.1.0-68e43 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-binary-dev-0.7.5.0-85ae2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-containers-dev-0.5.6.2-764e2 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-wai-dev-3.2.1.1-a25c1 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-binary-dev-0.7.5.0-07b71 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-parsec-dev-3.1.11-20dc5 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-unix-dev-2.7.1.0-e3f4c which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.6-76218 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-case-insensitive-dev-1.2.0.6-76218 which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-blaze-builder-dev-0.4.0.2-44c08 which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-process-dev-1.2.3.0-f87fd which cannot be satisfied on kfreebsd-i386.
Package has a Depends on libghc-directory-dev-1.2.2.0-2f89b which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-array-dev-0.5.1.0-960bf which cannot be satisfied on kfreebsd-amd64.
Package has a Depends on libghc-deepseq-dev-1.4.1.1-f4ab1 which cannot be satisfied on kfreebsd-amd64.

Binary Package: libghc-hoogle-dev (Version: 5.0.1+dfsg1-2)

BTS entry: http://bugs.debian.org/libghc-hoogle-dev

Relationships

Package has a Depends on libghc-extra-dev-1.4.10-a7bee which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-0.11.2.1-8182f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-zlib-dev-0.6.1.2-10914 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-c101f which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-c101f which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.2.6.2-df6a9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.9.0.0-3b107 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mmap-dev-0.5.9-bcabd which cannot be satisfied on mips64el.
Package has a Depends on libghc-wai-dev-3.2.1.1-14cf2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-4c92e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.2.0-3446d which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-dev-0.5.2.0-3446d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.6.0.1-6cdb6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-dev-1.2.2.1-80edf which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-38cd4 which cannot be satisfied on mips64el.
Package has a Depends on libghc-old-locale-dev-1.0.0.7-38cd4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-dev-1.4.2.0-ca6f4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-time-dev-1.6.0.1-b4f10 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.2.1-5e4fd which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.2.1-5e4fd which cannot be satisfied on armel.
Package has a Depends on libghc-binary-dev-0.8.3.0-93bcf which cannot be satisfied on armel.
Package has a Depends on libghc-binary-dev-0.8.3.0-93bcf which cannot be satisfied on armhf.
Package has a Depends on libghc-tar-dev-0.5.0.3-63fc9 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mmap-dev-0.5.9-f6cb7 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-zlib-dev-0.6.1.2-cea47 which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-extra-dev-1.1.13.3-fc6a4 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.1.0-9b4ac which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.1.0-9b4ac which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.5.7.1-7922d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-0.11.2.1-10027 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-dev-0.10.14-acf53 which cannot be satisfied on armhf.
Package has a Depends on libghc-cmdargs-dev-0.10.14-acf53 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.2.1-20263 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.2.6.2-fd1ab which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-2.6.3.1-ab6e6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-tar-dev-0.5.0.3-c9e64 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-dev-1.2.6.2-d835f which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.2.6.2-d835f which cannot be satisfied on armel.
Package has a Depends on libghc-vector-dev-0.11.0.0-73de9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-resourcet-dev-1.1.8-327a1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-uniplate-dev-1.6.12-e68ca which cannot be satisfied on ppc64el.
Package has a Depends on libghc-warp-tls-dev-3.2.2-4d175 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-js-jquery-dev-3.1.1-b2646 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.1.0-e59d9 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-haskell-src-exts-dev-1.17.1-14c4c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-dev-0.5.2.0-34e37 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.2.0-34e37 which cannot be satisfied on armhf.
Package has a Depends on libghc-network-uri-dev-2.6.1.0-28749 which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-b9e58 which cannot be satisfied on mips64el.
Package has a Depends on libghc-js-jquery-dev-3.1.1-e5f31 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-quickcheck-dev-2.8.2-6b2a3 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-wai-logger-dev-2.3.0-8b34e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-dev-1.4.2.0-a6601 which cannot be satisfied on mips64el.
Package has a Depends on libghc-conduit-dev-1.2.8-cf2d2 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-uniplate-dev-1.6.12-2fdc5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-process-dev-1.4.2.0-eaf3a which cannot be satisfied on armel.
Package has a Depends on libghc-process-dev-1.4.2.0-eaf3a which cannot be satisfied on armhf.
Package has a Depends on libghc-process-dev-1.4.2.0-e39cb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-process-dev-1.4.2.0-e39cb which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.3.0-c46ac which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-58b19 which cannot be satisfied on mips64el.
Package has a Depends on libghc-http-conduit-dev-2.1.11-1a54f which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.9.0.0-405b3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-32598 which cannot be satisfied on armel.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-32598 which cannot be satisfied on armhf.
Package has a Depends on libghc-cmdargs-dev-0.10.14-f7182 which cannot be satisfied on mips64el.
Package has a Depends on libghc-cmdargs-dev-0.10.14-f7182 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-aeson-dev-0.11.2.1-53d6f which cannot be satisfied on armhf.
Package has a Depends on libghc-aeson-dev-0.11.2.1-53d6f which cannot be satisfied on armel.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-710df which cannot be satisfied on ppc64el.
Package has a Depends on libghc-vector-dev-0.11.0.0-b15f0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-connection-dev-0.2.6-ada63 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-utf8-string-dev-1.0.1.1-6f2d5 which cannot be satisfied on mips64el.
Package has a Depends on libghc-quickcheck-dev-2.8.2-fd3f0 which cannot be satisfied on mips64el.
Package has a Depends on libghc-time-dev-1.6.0.1-409e9 which cannot be satisfied on armhf.
Package has a Depends on libghc-time-dev-1.6.0.1-409e9 which cannot be satisfied on armel.
Package has a Depends on libghc-js-flot-dev-0.8.3-5e9d8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-http-types-dev-0.9.1-00c56 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-bytestring-dev-0.10.8.1-c437c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.1.0-6e799 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.3.0-4351e which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.5.7.1-c0758 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-dev-0.5.7.1-c0758 which cannot be satisfied on armhf.
Package has a Depends on libghc-warp-dev-3.2.8-27fb8 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-extra-dev-1.4.10-d6ffa which cannot be satisfied on mips64el.
Package has a Depends on libghc-network-dev-2.6.3.1-8da07 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.5.7.1-8be09 which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-48fcb which cannot be satisfied on ppc64el.
Package has a Depends on libghc-deepseq-dev-1.4.2.0-90633 which cannot be satisfied on armel.
Package has a Depends on libghc-deepseq-dev-1.4.2.0-90633 which cannot be satisfied on armhf.
Package has a Depends on libghc-js-flot-dev-0.8.3-e0770 which cannot be satisfied on mips64el.

Binary Package: libghc-hoogle-dev (Version: 4.2.26-3+b3)

BTS entry: http://bugs.debian.org/libghc-hoogle-dev

Relationships

Package has a Depends on libghc-blaze-builder-dev-0.3.3.2-a4717 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-http-types-dev-0.8.4-9ea94 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-unix-dev-2.6.0.1-c971f which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-deepseq-dev-1.3.0.1-aa1be which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-safe-dev-0.3.3-3fc18 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-parsec-dev-3.1.3-8acd0 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-bytestring-dev-0.10.0.2-0743b which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-random-dev-1.0.1.1-5f416 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-transformers-dev-0.3.0.0-948c0 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-uniplate-dev-1.6.11-6239a which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-binary-dev-0.5.1.1-7ec75 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-text-dev-0.11.3.1-bdde5 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-containers-dev-0.5.0.0-3b8b8 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-filepath-dev-1.3.0.1-edbc3 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-directory-dev-1.2.0.1-3b2eb which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-case-insensitive-dev-1.1.0.2-a9cc5 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-array-dev-0.4.0.1-63807 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-haskell-src-exts-dev-1.14.0.1-2014e which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-process-dev-1.1.0.2-a830d which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-wai-dev-2.1.0-39241 which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-base-dev-4.6.0.1-fd62b which cannot be satisfied on hurd-i386.
Package has a Depends on libghc-conduit-dev-1.0.13-6f731 which cannot be satisfied on hurd-i386.


Last updated: Wed Jun 28 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS