Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid jessie wheezy

Problems for source package haskell-io-choice

Current Source Version: 0.0.6-3
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: http://bugs.debian.org/src:haskell-io-choice

Binary Package: libghc-io-choice-doc (Version: 0.0.6-3)

BTS entry: http://bugs.debian.org/libghc-io-choice-doc

Relationships

Package has a Depends on haddock-interface-28 which cannot be satisfied on hurd-i386.

Binary Package: libghc-io-choice-prof (Version: 0.0.6-3)

BTS entry: http://bugs.debian.org/libghc-io-choice-prof

Relationships

Package has a Depends on libghc-transformers-prof-0.5.2.0-34e37 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-prof-0.5.2.0-34e37 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.2.0-34e37 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-prof-0.5.2.0-3446d which cannot be satisfied on mips64el.
Package has a Depends on libghc-lifted-base-prof-0.2.3.8-8f28a which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.4-9d64d which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.9.0.0-405b3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-lifted-base-prof-0.2.3.8-0f156 which cannot be satisfied on armel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.8-0f156 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lifted-base-prof-0.2.3.8-0f156 which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-c101f which cannot be satisfied on armel.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-c101f which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.9.0.0-67cb1 which cannot be satisfied on armel.
Package has a Depends on libghc-monad-control-prof-1.0.1.0-3d2a1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.9.0.0-ad365 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-b6201 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-prof-2.11.0.0-b9e58 which cannot be satisfied on mips64el.

Binary Package: libghc-io-choice-dev (Version: 0.0.6-3)

BTS entry: http://bugs.debian.org/libghc-io-choice-dev

Relationships

Package has a Depends on libghc-transformers-dev-0.5.2.0-34e37 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.2.0-34e37 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-dev-0.5.2.0-34e37 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.9.0.0-67cb1 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-dev-0.5.2.0-3446d which cannot be satisfied on mips64el.
Package has a Depends on libghc-lifted-base-dev-0.2.3.8-0f156 which cannot be satisfied on armel.
Package has a Depends on libghc-lifted-base-dev-0.2.3.8-0f156 which cannot be satisfied on mipsel.
Package has a Depends on libghc-lifted-base-dev-0.2.3.8-0f156 which cannot be satisfied on armhf.
Package has a Depends on libghc-lifted-base-dev-0.2.3.8-8f28a which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.9.0.0-ad365 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-dev-0.4.4-9d64d which cannot be satisfied on mipsel.
Package has a Depends on libghc-monad-control-dev-1.0.1.0-3d2a1 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-b9e58 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.9.0.0-405b3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-b6201 which cannot be satisfied on mipsel.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-c101f which cannot be satisfied on armhf.
Package has a Depends on libghc-template-haskell-dev-2.11.0.0-c101f which cannot be satisfied on armel.


Last updated: Wed Jun 28 15:25:23 2017

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS