Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-servant-client

Current Source Version: 0.19-1
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-servant-client

Binary Package: libghc-servant-client-prof (Version: 0.19-1)

BTS entry: https://bugs.debian.org/libghc-servant-client-prof

Relationships

Package has a Depends on libghc-text-prof-1.2.5.0-c85f8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-c5e8a which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-prof-1.4.5.0-6d78c which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-prof-0.5.6.2-2bcea which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-prof-0.10.12.1-017c4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-compat-prof-0.11.2-3d763 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-compat-prof-0.6.6-39979 which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-prof-0.4.6-143dd which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-prof-2.5.0.0-9abf6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.15.1.0-d0a2f which cannot be satisfied on mipsel.
Package has a Depends on libghc-semigroupoids-prof-5.3.7-496dd which cannot be satisfied on mipsel.
Package has a Depends on libghc-exceptions-prof-0.10.4-adbde which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-prof-0.7.11-a0474 which cannot be satisfied on mipsel.
Package has a Depends on libghc-monad-control-prof-1.0.3.1-b0042 which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-prof-1.9.3-465ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-prof-0.12.3-8cb0d which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-prof-0.6.4.1-ba98a which cannot be satisfied on mipsel.
Package has a Depends on libghc-kan-extensions-prof-5.2.5-78acf which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-media-prof-0.8.0.0-3b2b0 which cannot be satisfied on mipsel.

Binary Package: libghc-servant-client-dev (Version: 0.19-1)

BTS entry: https://bugs.debian.org/libghc-servant-client-dev

Relationships

Package has a Depends on libghc-exceptions-dev-0.10.4-adbde which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-dev-0.4.6-143dd which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.4.1-ba98a which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-media-dev-0.8.0.0-3b2b0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.5.0-c85f8 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-compat-dev-0.11.2-3d763 which cannot be satisfied on mipsel.
Package has a Depends on libghc-deepseq-dev-1.4.5.0-6d78c which cannot be satisfied on mipsel.
Package has a Depends on libghc-stm-dev-2.5.0.0-9abf6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-c5e8a which cannot be satisfied on mipsel.
Package has a Depends on libghc-monad-control-dev-1.0.3.1-b0042 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-types-dev-0.12.3-8cb0d which cannot be satisfied on mipsel.
Package has a Depends on libghc-semigroupoids-dev-5.3.7-496dd which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-dev-0.5.6.2-2bcea which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.15.1.0-d0a2f which cannot be satisfied on mipsel.
Package has a Depends on libghc-time-dev-1.9.3-465ce which cannot be satisfied on mipsel.
Package has a Depends on libghc-kan-extensions-dev-5.2.5-78acf which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-compat-dev-0.6.6-39979 which cannot be satisfied on mipsel.
Package has a Depends on libghc-bytestring-dev-0.10.12.1-017c4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-http-client-dev-0.7.11-a0474 which cannot be satisfied on mipsel.


Last updated: Thu Sep 29 15:25:08 2022

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS