Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-yi-frontend-pango

Current Source Version: 0.18.0-3
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-yi-frontend-pango

Binary Package: libghc-yi-frontend-pango-prof (Version: 0.18.0-3)

BTS entry: https://bugs.debian.org/libghc-yi-frontend-pango-prof

Relationships

Package has a Depends on libghc-containers-prof-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-8c558 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-e123a which cannot be satisfied on i386.
Package has a Depends on libghc-glib-prof-0.13.7.0-a3e61 which cannot be satisfied on amd64.
Package has a Depends on libghc-gtk-prof-0.15.2-6743e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yi-rope-prof-0.11-a083a which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b6c26 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b6c26 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b6c26 which cannot be satisfied on arm64.
Package has a Depends on libghc-glib-prof-0.13.7.0-ffad3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-cf5de which cannot be satisfied on mips64el.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-cf5de which cannot be satisfied on s390x.
Package has a Depends on libghc-pango-prof-0.13.6.0-60776 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pango-prof-0.13.6.0-0301c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glib-prof-0.13.7.0-5bf5f which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-pointedlist-prof-0.6.1-b1d20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-yi-rope-prof-0.11-57f97 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-78bc8 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-gtk-prof-0.15.2-03b06 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-pango-prof-0.13.6.0-06f78 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-glib-prof-0.13.7.0-7a995 which cannot be satisfied on s390x.
Package has a Depends on libghc-gtk-prof-0.15.2-ce6e9 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-5bbd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-0fa1d which cannot be satisfied on s390x.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-a1881 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-pointedlist-prof-0.6.1-047e3 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-pango-prof-0.13.6.0-90f5c which cannot be satisfied on armel.
Package has a Depends on libghc-gtk-prof-0.15.2-fbaa9 which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-af25e which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-rope-prof-0.11-c68a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-rope-prof-0.11-d4b96 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-pango-prof-0.13.6.0-ae52e which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b8244 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b8244 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-b738a which cannot be satisfied on i386.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-e19a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-rope-prof-0.11-3d749 which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-9c65b which cannot be satisfied on i386.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-9c65b which cannot be satisfied on armel.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-0f142 which cannot be satisfied on arm64.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-0f142 which cannot be satisfied on amd64.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-0f142 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glib-prof-0.13.7.0-4eceb which cannot be satisfied on arm64.
Package has a Depends on libghc-pango-prof-0.13.6.0-b1e6d which cannot be satisfied on mips64el.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-a8cfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-gtk-prof-0.15.2-78950 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-prof-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pango-prof-0.13.6.0-946f8 which cannot be satisfied on i386.
Package has a Depends on libghc-pointedlist-prof-0.6.1-82361 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-glib-prof-0.13.7.0-794f4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-cfc04 which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-rope-prof-0.11-1d548 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0ef18 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-gtk-prof-0.15.2-7a89d which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-67b0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-pango-prof-0.13.6.0-9453b which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-82f5f which cannot be satisfied on armel.
Package has a Depends on libghc-glib-prof-0.13.7.0-1b199 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-abf9f which cannot be satisfied on arm64.
Package has a Depends on libghc-gtk-prof-0.15.2-c6217 which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-rope-prof-0.11-9e18d which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-yi-rope-prof-0.11-e56c6 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-33537 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-pointedlist-prof-0.6.1-a6387 which cannot be satisfied on armel.
Package has a Depends on libghc-glib-prof-0.13.7.0-40c72 which cannot be satisfied on i386.
Package has a Depends on libghc-gtk-prof-0.15.2-13a3e which cannot be satisfied on i386.

Binary Package: libghc-yi-frontend-pango-prof (Version: 0.18.0-3+b1)

BTS entry: https://bugs.debian.org/libghc-yi-frontend-pango-prof

Relationships

Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0ef18 which cannot be satisfied on armhf.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-82f5f which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-gtk-prof-0.15.2-fbaa9 which cannot be satisfied on armhf.
Package has a Depends on libghc-glib-prof-0.13.7.0-5bf5f which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-prof-0.11-3d749 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-pango-prof-0.13.6.0-90f5c which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-9c65b which cannot be satisfied on armhf.
Package has a Depends on libghc-pointedlist-prof-0.6.1-a6387 which cannot be satisfied on armhf.

Binary Package: libghc-yi-frontend-pango-doc (Version: 0.18.0-3)

BTS entry: https://bugs.debian.org/libghc-yi-frontend-pango-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.

Binary Package: libghc-yi-frontend-pango-dev (Version: 0.18.0-3)

BTS entry: https://bugs.debian.org/libghc-yi-frontend-pango-dev

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on i386.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on s390x.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on amd64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mips64el.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on mipsel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armel.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on arm64.
Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on ppc64el.

Relationships

Package has a Depends on libghc-containers-dev-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pointedlist-dev-0.6.1-82361 which cannot be satisfied on mipsel.
Package has a Depends on libghc-glib-dev-0.13.7.0-40c72 which cannot be satisfied on i386.
Package has a Depends on libghc-pointedlist-dev-0.6.1-b738a which cannot be satisfied on i386.
Package has a Depends on libghc-glib-dev-0.13.7.0-7a995 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-glib-dev-0.13.7.0-5bf5f which cannot be satisfied on armel.
Package has a Depends on libghc-gtk-dev-0.15.2-03b06 which cannot be satisfied on arm64.
Package has a Depends on libghc-yi-rope-dev-0.11-d4b96 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-pango-dev-0.13.6.0-90f5c which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-dev-0.6.1-047e3 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-pango-dev-0.13.6.0-946f8 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-yi-rope-dev-0.11-a083a which cannot be satisfied on arm64.
Package has a Depends on libghc-pango-dev-0.13.6.0-ae52e which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-e19a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-33537 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-dev-0.15.2-13a3e which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-pango-dev-0.13.6.0-06f78 which cannot be satisfied on s390x.
Package has a Depends on libghc-gtk-dev-0.15.2-7a89d which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0ef18 which cannot be satisfied on armel.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-cf5de which cannot be satisfied on s390x.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-cf5de which cannot be satisfied on mips64el.
Package has a Depends on libghc-glib-dev-0.13.7.0-794f4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-glib-dev-0.13.7.0-1b199 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-8c558 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-pango-dev-0.13.6.0-0301c which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-67b0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-gtk-dev-0.15.2-c6217 which cannot be satisfied on mips64el.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-a1881 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-glib-dev-0.13.7.0-ffad3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-dev-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-pango-dev-0.13.6.0-b1e6d which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-yi-rope-dev-0.11-e56c6 which cannot be satisfied on s390x.
Package has a Depends on libghc-gtk-dev-0.15.2-ce6e9 which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-abf9f which cannot be satisfied on arm64.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-9c65b which cannot be satisfied on armel.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-9c65b which cannot be satisfied on i386.
Package has a Depends on libghc-yi-rope-dev-0.11-9e18d which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-rope-dev-0.11-3d749 which cannot be satisfied on armel.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-0f142 which cannot be satisfied on arm64.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-0f142 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-0f142 which cannot be satisfied on amd64.
Package has a Depends on libghc-pointedlist-dev-0.6.1-a6387 which cannot be satisfied on armel.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-82f5f which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-dev-0.6.1-cfc04 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-gtk-dev-0.15.2-6743e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-5bbd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b8244 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b8244 which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-rope-dev-0.11-57f97 which cannot be satisfied on amd64.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yi-rope-dev-0.11-1d548 which cannot be satisfied on i386.
Package has a Depends on libghc-glib-dev-0.13.7.0-a3e61 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-gtk-dev-0.15.2-78950 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pointedlist-dev-0.6.1-af25e which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-pointedlist-dev-0.6.1-78bc8 which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-0fa1d which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-e123a which cannot be satisfied on i386.
Package has a Depends on libghc-pango-dev-0.13.6.0-9453b which cannot be satisfied on arm64.
Package has a Depends on libghc-gtk-dev-0.15.2-fbaa9 which cannot be satisfied on armel.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b6c26 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b6c26 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b6c26 which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pointedlist-dev-0.6.1-b1d20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-dev-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-glib-dev-0.13.7.0-4eceb which cannot be satisfied on arm64.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-rope-dev-0.11-c68a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pango-dev-0.13.6.0-60776 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-a8cfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-dev-2.2.2-8412c which cannot be satisfied on mipsel.

Binary Package: libghc-yi-frontend-pango-dev (Version: 0.18.0-3+b1)

BTS entry: https://bugs.debian.org/libghc-yi-frontend-pango-dev

Old Libraries

Package has a Depends on libgtk2.0-0 (>= 2.8.0) which is in Section oldlibs on armhf.

Relationships

Package has a Depends on libghc-pango-dev-0.13.6.0-90f5c which cannot be satisfied on armhf.
Package has a Depends on libghc-gtk-dev-0.15.2-fbaa9 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-glib-dev-0.13.7.0-5bf5f which cannot be satisfied on armhf.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-82f5f which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-pointedlist-dev-0.6.1-a6387 which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0ef18 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-dev-0.11-3d749 which cannot be satisfied on armhf.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-9c65b which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armhf.


Last updated: Mon Aug 3 15:25:05 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS