Debcheck

 

Back to QA

Debcheck - sid
 Summary
 All packages (light)

main only
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

other
 Depends Main on !Main

all sections
 Broken PreDepends
 Broken Depends
 Broken Recommends
 Broken Suggests

 HalfBroken PreDepends
 HalfBroken Depends
 HalfBroken Recommends
 HalfBroken Suggests

 Build-Depends
 HalfBroken Build-Depends
 Malformed Build-Depends

 OldLibs
 Priority

 Old Standards-Version
 No Standards-Version
 Wrong Standards-Version Syntax

 
   
Distribution: sid

Problems for source package haskell-yi-keymap-vim

Current Source Version: 0.18.0-2
Current Maintainer: Debian Haskell Group <pkg-haskell-maintainers@lists.alioth.debian.org>
Section: main
BTS entry: https://bugs.debian.org/src:haskell-yi-keymap-vim

Binary Package: libghc-yi-keymap-vim-doc (Version: 0.18.0-2)

BTS entry: https://bugs.debian.org/libghc-yi-keymap-vim-doc

Relationships

Package has a Depends on haddock-interface-33 which cannot be satisfied on mipsel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on mips64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on arm64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on amd64.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armhf.
Package has a Depends on haddock-interface-33 which cannot be satisfied on armel.
Package has a Depends on haddock-interface-33 which cannot be satisfied on s390x.
Package has a Depends on haddock-interface-33 which cannot be satisfied on ppc64el.
Package has a Depends on haddock-interface-33 which cannot be satisfied on i386.

Binary Package: libghc-yi-keymap-vim-dev (Version: 0.18.0-2)

BTS entry: https://bugs.debian.org/libghc-yi-keymap-vim-dev

Relationships

Package has a Depends on libghc-text-dev-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-mtl-dev-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-hclip-dev-3.0.0.4-a592c which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-dev-0.8.6.0-e211b which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-hclip-dev-3.0.0.4-4c883 which cannot be satisfied on i386.
Package has a Depends on libghc-yi-rope-dev-0.11-c68a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-rope-dev-0.11-1d548 which cannot be satisfied on i386.
Package has a Depends on libghc-yi-rope-dev-0.11-e56c6 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-dev-0.8.6.0-62429 which cannot be satisfied on s390x.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-80432 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-0fa1d which cannot be satisfied on s390x.
Package has a Depends on libghc-pointedlist-dev-0.6.1-047e3 which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-dev-0.8.6.0-038d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.3.0-47add which cannot be satisfied on armel.
Package has a Depends on libghc-directory-dev-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-dev-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-pointedlist-dev-0.6.1-a6387 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yi-rope-dev-0.11-3d749 which cannot be satisfied on armel.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-9c65b which cannot be satisfied on i386.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-9c65b which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-dev-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-rope-dev-0.11-9e18d which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-a8cfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-e123a which cannot be satisfied on i386.
Package has a Depends on libghc-directory-dev-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hclip-dev-3.0.0.4-d6dce which cannot be satisfied on s390x.
Package has a Depends on libghc-hclip-dev-3.0.0.4-d6dce which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-dev-0.8.6.0-5ca49 which cannot be satisfied on amd64.
Package has a Depends on libghc-filepath-dev-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-1bd97 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-hclip-dev-3.0.0.4-5dac2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-dev-0.8.6.0-f2f3b which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-dev-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-5bbd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-containers-dev-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-pointedlist-dev-0.6.1-af25e which cannot be satisfied on mips64el.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-e19a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-33537 which cannot be satisfied on amd64.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-cf5de which cannot be satisfied on mips64el.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-cf5de which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-123ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-82f5f which cannot be satisfied on armel.
Package has a Depends on libghc-yi-rope-dev-0.11-a083a which cannot be satisfied on arm64.
Package has a Depends on libghc-yi-rope-dev-0.11-d4b96 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-dev-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-dev-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-pointedlist-dev-0.6.1-78bc8 which cannot be satisfied on s390x.
Package has a Depends on libghc-text-dev-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-62aa1 which cannot be satisfied on i386.
Package has a Depends on libghc-base-dev-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-22479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-8c558 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b6c26 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b6c26 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b6c26 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-dev-0.6.1-82361 which cannot be satisfied on mipsel.
Package has a Depends on libghc-filepath-dev-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-rope-dev-0.11-57f97 which cannot be satisfied on amd64.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0ef18 which cannot be satisfied on armel.
Package has a Depends on libghc-text-dev-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-a77e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-dev-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-containers-dev-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-data-default-dev-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-abf9f which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-dev-0.8.6.0-d5d22 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-dev-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pointedlist-dev-0.6.1-b738a which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-0f142 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-0f142 which cannot be satisfied on arm64.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-0f142 which cannot be satisfied on amd64.
Package has a Depends on libghc-pointedlist-dev-0.6.1-cfc04 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-dev-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-dev-0.3.17-6a14b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hclip-dev-3.0.0.4-7d667 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-hclip-dev-3.0.0.4-7d667 which cannot be satisfied on amd64.
Package has a Depends on libghc-hclip-dev-3.0.0.4-7d667 which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-dev-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-dev-0.6.1-b1d20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b8244 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-b8244 which cannot be satisfied on mips64el.
Package has a Depends on libghc-base-dev-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-dev-0.8.6.0-a5653 which cannot be satisfied on i386.
Package has a Depends on libghc-text-dev-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-59d2e which cannot be satisfied on arm64.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-4cf5e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-binary-dev-0.8.6.0-4ea61 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-31f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-a1881 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-dev-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-67b0c which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-dev-1.3.3.0-165b3 which cannot be satisfied on s390x.

Binary Package: libghc-yi-keymap-vim-dev (Version: 0.18.0-2+b1)

BTS entry: https://bugs.debian.org/libghc-yi-keymap-vim-dev

Relationships

Package has a Depends on libghc-containers-dev-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-dev-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-text-dev-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-dev-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-dev-0.2.10.0-1bd97 which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-dev-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-pointedlist-dev-0.6.1-a6387 which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-dev-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-dev-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-dev-0.11-3d749 which cannot be satisfied on armhf.
Package has a Depends on libghc-microlens-platform-dev-0.3.11-82f5f which cannot be satisfied on armhf.
Package has a Depends on libghc-hclip-dev-3.0.0.4-a592c which cannot be satisfied on armhf.
Package has a Depends on libghc-base-dev-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-oo-prototypes-dev-0.1.0.0-9c65b which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-dev-0.8.6.0-f2f3b which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-base-dev-0.4.5.2-0ef18 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-dev-0.7.1.1-aaac7 which cannot be satisfied on armhf.

Binary Package: libghc-yi-keymap-vim-prof (Version: 0.18.0-2+b1)

BTS entry: https://bugs.debian.org/libghc-yi-keymap-vim-prof

Relationships

Package has a Depends on libghc-hclip-prof-3.0.0.4-a592c which cannot be satisfied on armhf.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0ef18 which cannot be satisfied on armhf.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-9c65b which cannot be satisfied on armhf.
Package has a Depends on libghc-directory-prof-1.3.3.0-47add which cannot be satisfied on armhf.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armhf.
Package has a Depends on libghc-yi-rope-prof-0.11-3d749 which cannot be satisfied on armhf.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armhf.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armhf.
Package has a Depends on libghc-binary-prof-0.8.6.0-f2f3b which cannot be satisfied on armhf.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armhf.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armhf.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armhf.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armhf.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on armhf.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-82f5f which cannot be satisfied on armhf.
Package has a Depends on libghc-pointedlist-prof-0.6.1-a6387 which cannot be satisfied on armhf.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-1bd97 which cannot be satisfied on armhf.

Binary Package: libghc-yi-keymap-vim-prof (Version: 0.18.0-2)

BTS entry: https://bugs.debian.org/libghc-yi-keymap-vim-prof

Relationships

Package has a Depends on libghc-containers-prof-0.6.0.1-d5968 which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-96adc which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-8412c which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-22479 which cannot be satisfied on mipsel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-4cf5e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-abf9f which cannot be satisfied on arm64.
Package has a Depends on libghc-hclip-prof-3.0.0.4-d6dce which cannot be satisfied on s390x.
Package has a Depends on libghc-hclip-prof-3.0.0.4-d6dce which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-23af3 which cannot be satisfied on i386.
Package has a Depends on libghc-pointedlist-prof-0.6.1-b1d20 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-16265 which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.6.0-e211b which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-96f5a which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-58914 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.3.0-1838a which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on amd64.
Package has a Depends on libghc-safe-prof-0.3.17-6a14b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-1bd97 which cannot be satisfied on armel.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-a77e3 which cannot be satisfied on mips64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-e123a which cannot be satisfied on i386.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-9c65b which cannot be satisfied on armel.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-9c65b which cannot be satisfied on i386.
Package has a Depends on libghc-yi-rope-prof-0.11-9e18d which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-5a5b0 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-6e4c0 which cannot be satisfied on s390x.
Package has a Depends on libghc-binary-prof-0.8.6.0-a5653 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-1248f which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-ee2d1 which cannot be satisfied on s390x.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-a1881 which cannot be satisfied on i386.
Package has a Depends on libghc-binary-prof-0.8.6.0-038d9 which cannot be satisfied on mipsel.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-0f142 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-0f142 which cannot be satisfied on amd64.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-0f142 which cannot be satisfied on arm64.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7afc which cannot be satisfied on s390x.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on amd64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on arm64.
Package has a Depends on libghc-mtl-prof-2.2.2-07ff1 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-81d1d which cannot be satisfied on mipsel.
Package has a Depends on libghc-mtl-prof-2.2.2-ee345 which cannot be satisfied on i386.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on armel.
Package has a Depends on libghc-safe-prof-0.3.17-b9637 which cannot be satisfied on i386.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b6c26 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b6c26 which cannot be satisfied on arm64.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b6c26 which cannot be satisfied on amd64.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-a8cfd which cannot be satisfied on mipsel.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-0ef18 which cannot be satisfied on armel.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-7b818 which cannot be satisfied on arm64.
Package has a Depends on libghc-directory-prof-1.3.3.0-14869 which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-b0415 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-directory-prof-1.3.3.0-ec472 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-513c5 which cannot be satisfied on i386.
Package has a Depends on libghc-data-default-prof-0.7.1.1-aaac7 which cannot be satisfied on armel.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-33537 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-prof-0.8.6.0-5ca49 which cannot be satisfied on amd64.
Package has a Depends on libghc-base-prof-4.12.0.0-1098e which cannot be satisfied on ppc64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-123ff which cannot be satisfied on mips64el.
Package has a Depends on libghc-text-prof-1.2.3.1-4f52c which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.3.0-5169b which cannot be satisfied on ppc64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-62aa1 which cannot be satisfied on i386.
Package has a Depends on libghc-mtl-prof-2.2.2-ee5e6 which cannot be satisfied on armel.
Package has a Depends on libghc-text-prof-1.2.3.1-3c27d which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-80432 which cannot be satisfied on s390x.
Package has a Depends on libghc-containers-prof-0.6.0.1-05eb4 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-a86a1 which cannot be satisfied on amd64.
Package has a Depends on libghc-containers-prof-0.6.0.1-45a7e which cannot be satisfied on s390x.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-0e3b4 which cannot be satisfied on arm64.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-82f5f which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-a6387 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-701e2 which cannot be satisfied on i386.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-78e17 which cannot be satisfied on s390x.
Package has a Depends on libghc-data-default-prof-0.7.1.1-febbf which cannot be satisfied on arm64.
Package has a Depends on libghc-containers-prof-0.6.0.1-77e77 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-21792 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-82361 which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-0fa1d which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-rope-prof-0.11-d4b96 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-base-prof-4.12.0.0-de69c which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on mips64el.
Package has a Depends on libghc-safe-prof-0.3.17-73f40 which cannot be satisfied on s390x.
Package has a Depends on libghc-hclip-prof-3.0.0.4-7d667 which cannot be satisfied on amd64.
Package has a Depends on libghc-hclip-prof-3.0.0.4-7d667 which cannot be satisfied on arm64.
Package has a Depends on libghc-hclip-prof-3.0.0.4-7d667 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yi-rope-prof-0.11-e56c6 which cannot be satisfied on s390x.
Package has a Depends on libghc-directory-prof-1.3.3.0-165b3 which cannot be satisfied on s390x.
Package has a Depends on libghc-filepath-prof-1.4.2.1-79ce4 which cannot be satisfied on mipsel.
Package has a Depends on libghc-yi-rope-prof-0.11-c68a0 which cannot be satisfied on mipsel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-c82a3 which cannot be satisfied on amd64.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-59d2e which cannot be satisfied on arm64.
Package has a Depends on libghc-pointedlist-prof-0.6.1-b738a which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-b7673 which cannot be satisfied on armel.
Package has a Depends on libghc-base-prof-4.12.0.0-1b295 which cannot be satisfied on mips64el.
Package has a Depends on libghc-unordered-containers-prof-0.2.10.0-31f27 which cannot be satisfied on amd64.
Package has a Depends on libghc-directory-prof-1.3.3.0-47add which cannot be satisfied on armel.
Package has a Depends on libghc-hclip-prof-3.0.0.4-a592c which cannot be satisfied on armel.
Package has a Depends on libghc-containers-prof-0.6.0.1-1c5b5 which cannot be satisfied on arm64.
Package has a Depends on libghc-text-prof-1.2.3.1-5a63d which cannot be satisfied on ppc64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-a38bf which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-774a0 which cannot be satisfied on amd64.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-e19a6 which cannot be satisfied on mips64el.
Package has a Depends on libghc-containers-prof-0.6.0.1-b7319 which cannot be satisfied on amd64.
Package has a Depends on libghc-binary-prof-0.8.6.0-4ea61 which cannot be satisfied on mips64el.
Package has a Depends on libghc-filepath-prof-1.4.2.1-d6aac which cannot be satisfied on i386.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-8c558 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-text-prof-1.2.3.1-538d8 which cannot be satisfied on amd64.
Package has a Depends on libghc-hclip-prof-3.0.0.4-5dac2 which cannot be satisfied on mipsel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-af25e which cannot be satisfied on mips64el.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-cfdec which cannot be satisfied on i386.
Package has a Depends on libghc-directory-prof-1.3.3.0-40647 which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-rope-prof-0.11-a083a which cannot be satisfied on arm64.
Package has a Depends on libghc-binary-prof-0.8.6.0-62429 which cannot be satisfied on s390x.
Package has a Depends on libghc-yi-rope-prof-0.11-57f97 which cannot be satisfied on amd64.
Package has a Depends on libghc-yi-rope-prof-0.11-1d548 which cannot be satisfied on i386.
Package has a Depends on libghc-filepath-prof-1.4.2.1-f023a which cannot be satisfied on mips64el.
Package has a Depends on libghc-binary-prof-0.8.6.0-f2f3b which cannot be satisfied on armel.
Package has a Depends on libghc-attoparsec-prof-0.13.2.2-d52bd which cannot be satisfied on mipsel.
Package has a Depends on libghc-directory-prof-1.3.3.0-1bdba which cannot be satisfied on arm64.
Package has a Depends on libghc-hclip-prof-3.0.0.4-4c883 which cannot be satisfied on i386.
Package has a Depends on libghc-base-prof-4.12.0.0-a9692 which cannot be satisfied on armel.
Package has a Depends on libghc-data-default-prof-0.7.1.1-df4e5 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-5bbd6 which cannot be satisfied on mipsel.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-cf5de which cannot be satisfied on s390x.
Package has a Depends on libghc-oo-prototypes-prof-0.1.0.0-cf5de which cannot be satisfied on mips64el.
Package has a Depends on libghc-data-default-prof-0.7.1.1-c1bca which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b8244 which cannot be satisfied on s390x.
Package has a Depends on libghc-transformers-base-prof-0.4.5.2-b8244 which cannot be satisfied on mips64el.
Package has a Depends on libghc-pointedlist-prof-0.6.1-cfc04 which cannot be satisfied on amd64.
Package has a Depends on libghc-data-default-prof-0.7.1.1-868af which cannot be satisfied on mipsel.
Package has a Depends on libghc-binary-prof-0.8.6.0-d5d22 which cannot be satisfied on ppc64el.
Package has a Depends on libghc-yi-rope-prof-0.11-3d749 which cannot be satisfied on armel.
Package has a Depends on libghc-pointedlist-prof-0.6.1-78bc8 which cannot be satisfied on s390x.
Package has a Depends on libghc-pointedlist-prof-0.6.1-047e3 which cannot be satisfied on arm64.
Package has a Depends on libghc-safe-prof-0.3.17-772a3 which cannot be satisfied on mipsel.
Package has a Depends on libghc-microlens-platform-prof-0.3.11-67b0c which cannot be satisfied on mipsel.


Last updated: Fri Oct 30 15:25:06 2020

DO NOT MASS FILE BUG REPORTS
GET A CONSENSUS ON debian-devel@lists.debian.org BEFORE MASS FILING BUGS